Windows Media Player 简介

使用 Microsoft® Windows Media® Player 10，可以播放和组织计算机及 Internet 上的数字媒体文件。此外，可以使用播放机播放、翻录和刻录 CD；播放 DVD 和 VCD；将您的音乐、视频和所喜爱的录制的电视节目同步到便携设备（如便携式数字音频播放机、Pocket PC 和便携媒体中心）中。

您还可以通过访问播放机的在线商店区域，查找并购买 Internet 上的数字媒体内容。

本部分包括以下主题：

  • 系统要求。描述使用 Windows Media Player 10 所需要的硬件和软件。
  • 常见任务。重点介绍使用播放机能够完成的一些最基本的任务。
  • 播放机区域和按钮。描述播放机的主要用户界面元素，包括播放控件和信息显示区域。
  • 使用播放机帮助系统。描述如何使用播放机帮助系统。

Windows Media Player 帮助包含与如何使用您的 Windows Media Player 有关的基本信息。在 Internet 上还有其他一些资源，可以提供特定帮助：

  • Windows Media Player 在线。包含为初学者量身订作的内容，可以帮助您使用播放机在任何地方发现、播放和利用数字媒体。
  • 疑难解答。包含与各种支持资源的链接，这些资源包括常见问题解答 (FAQ) 页和 Windows Media Player 新闻组。
  • Windows 媒体知识中心。包含展示 Windows Media 工具和技术的书籍、文章、视频和技术文档的全面集合。该知识中心是提供全部播放机信息的一站式信息中心。
© 2004 Microsoft Corporation. 保留所有权利。


系统要求

使用 Windows Media Player 10 需要下列硬件和软件：

组件 | 最低配置 | 建议配置
操作系统 | Microsoft Windows® XP Home Edition、Windows XP Professional 或 Windows XP Media Center Edition | Windows XP Home Edition、Windows XP Professional 或 Windows XP Media Center Edition Windows XP Service Pack 2 Windows Media Player 10 适用于最新版本的播放机软件和操作系统。
处理器 | 一个 233 MHz 处理器，如 Intel Pentium II 或 Advanced Micro Devices (AMD) 处理器 | 1.5 G 赫兹 (GHz) 或更快的处理器，在您想要将视频文件同步到便携设备的情况下尤其如此
RAM | 64 MB | 512 MB 或更高配置
可用硬盘空间 | 100 MB | 60 GB
光驱 | CD 或 DVD 驱动器 | 用于播放音频 CD 的 CD 驱动器 用于刻录 CD 的 CD-RW 驱动器 播放 DVD 的 DVD 驱动器
调制解调器 | 28.8 Kbps | 活动宽带连接
声卡 | 16 位声卡 | 用于播放高清晰度兼容数字 (HDCD) 内容的 24 位声卡 用于播放多声道音频内容的兼容 5.1 多声道音频声卡（例如，Creative Sound Blaster Live! 5.1 或 Sound Blaster Audigy；Echo Audio Layla24 或 Mona；或 M-Audio Delta 1010、Delta 1010-LT 或 Delta 410） 有关多声道音频的详细信息，请访问 5.1 音频网页。
显示器 | 超级 VGA (800 x 600) 分辨率 | 与必需配置一样或具有更高分辨率
显卡 | 带有 64 MB RAM（视频 RAM 或 VRAM）并支持 DirectX 的显卡 | 带有 256 MB RAM（或更高配置）并支持 DirectX 9.0b（或更新一代）的显卡 有关 DirectX 的详细信息，请访问 Microsoft DirectX 网站。
声音输出设备 | 扬声器或耳机 | 5.1 多声道扬声器 有关设备兼容性的详细信息，请参阅声卡附带的文档。
软件 | Microsoft ActiveSync®（仅当使用以 Windows Powered Pocket PC 或 Smartphone 时才需要）。 有关您的设备所需的 ActiveSync 版本的详细信息，请参阅便携设备附带的文档。 | 与最低配置一样
Internet 浏览器 | Microsoft Internet Explorer 6 或 Netscape 7.1 | Microsoft Internet Explorer 6 Service Pack 2 或 Netscape 7.1。

使用 Windows Media Player 10 中的某些功能时，需要下列硬件和软件：

功能 | 要求
将文件同步到便携设备 支持文件同步并具有通用串行总线 (USB) 1.1、USB 2.0 或电气和电子工程师协会 (IEEE) 1394（如 Apple FireWire 或 Sony i.LINK）接口的设备。建议采用 USB 2.0 接口，以获得最佳性能。

有关兼容设备的列表，请访问 Microsoft 网站。

注意图像 注意

  • 如果您的设备支持视频播放并且您想要将视频文件的副本同步到您的设备，则为获得最佳性能，建议采用 1.5 GHz 或更快的处理器。播放机可能要求额外的计算能力来提高设备上文件的视频播放质量。
DVD 播放 | 兼容的 DVD 解码器软件。有关详细信息，请访问插件网页。
用于 Windows Media Audio 9 Professional 内容的 S/PDIF 数字输出 您的计算机和消费者音频设置之间的 Sony/Philips 数字接口 (S/PDIF) 连接器

Windows Media Audio 9 Professional 编解码器。有关详细信息，请访问编解码器安装程序包网页。

DirectX 9.0b 或更高版本。有关详细信息，请访问 Microsoft DirectX 网站。
DVD 图像捕获 兼容的 DVD 解码器软件。

支持视频混合呈现的显示硬件。有关详细信息，请参阅您显示器附带的文档。

相关主题

  • Windows Media Player 简介


常见任务

为了帮助您迅速学会使用播放机，此部分将重点介绍使用 Windows Media Player 可以完成的最常见任务。

  • 显示或隐藏菜单栏
  • 播放文件
  • 从音频 CD 翻录曲目
  • 刻录自己的 CD
  • 向媒体库添加项目
  • 创建播放列表
  • 设置自动同步
  • 浏览可用在线商店
  • 切换显示模式
  • 应用外观

  • Windows Media Player 简介


播放机区域和按钮

Windows Media Player 包含许多区域。某些区域包含一些控件，您可以使用这些控件执行某项操作（例如播放 CD 或调整图形均衡器级别）。其他区域显示视频、可视化效果或信息（如有关您正在收听的音乐的详细信息）。

本部分包括以下主题：

  • 功能任务栏
  • 播放控件
  • 正在播放区域
  • 最小播放机工具栏
  • 菜单栏

  • Windows Media Player 简介


功能任务栏

功能任务栏包含可以链接到播放机主要功能的若干按钮以及一个区域（区域中有若干链接到在线商店的按钮）。

下表解释了可在功能任务栏上显示的各个按钮的功能。

播放机

单击 | 要实现的功能
正在播放 | 观看视频、可视化效果或有关正在播放的内容的信息。 要快速选择要播放的 CD、DVD、VCD、唱片集、艺术家、流派或播放列表，可以单击“快速访问面板”按钮。
库 | 组织计算机上的数字媒体文件以及指向 Internet 上内容的链接，或创建一个播放列表，让其包含您喜爱的音频和视频内容。
翻录 | 播放 CD 或将 CD 上的特定曲目 翻录到计算机上的媒体库中。
刻录 | 将计算机上存储的曲目刻录到您自己的 CD 上。
同步 | 将您的音乐、视频和录制的电视节目同步到便携设备（如便携式数字音频播放机、Pocket PC 和便携媒体中心）中。
指南 | 在 Internet 上查找数字媒体。

在线商店

所选内容提供商的在线商店显示在功能任务栏的“在线商店”区域。根据 Internet 内容提供商所提供的内容的类型，在功能任务栏上将提供以下全部按钮、一部分按钮或其他一些按钮。

单击 | 要实现的功能
音乐 | 通过访问在线音乐商店来访问 Internet 上的音乐。
电台 | 通过访问在线电台提供商来访问 Internet 上的电台。
视频 | 通过访问在线视频商店来访问 Internet 上的视频。

要更改显示的在线商店或浏览其他可用在线商店，请单击“选择在线商店”按钮。

  • 播放机区域和按钮


播放控件

播放控件显示在 Windows Media Player 的底部。使用这些控件，可以调节音量以及控制基本的播放任务（如对音频和视频文件执行播放、暂停、停止、后退以及快进等操作）。

下表说明每一控件的功能。

单击 | 要实现的功能
“播放”按钮 | 播放所选项。正在播放某一项时，“播放”按钮将变成“暂停”按钮（播放正在进行流式处理的实况事件除外）。
“暂停”按钮 | 暂停播放所选项。要继续播放，请单击“播放”。未播放（即已暂停或停止播放）某一项时，“暂停”按钮将变成“播放”按钮。
“停止”按钮 | 停止播放所选项。
“定位”滑块 | 从特定点开始播放某一项。“定位”滑块指明所选项的播放进度。如果显示有“定位”滑块，您可以将滑块移到所选项中希望开始播放的位置。
“静音”按钮 | 打开或关闭声音。
“音量”滑块 | 控制音量级别。
“上一个”按钮 | 播放上一项（如果可用）。
“后退”按钮 | 后退一项（如果可用）。
“快进”按钮 | 快进一项（如果可用）。
“下一个”按钮 | 播放下一项（如果可用）。
“无序播放”按钮/“重复”按钮 | 启用或禁用无序播放和/或重复播放。启用无序播放后，播放列表中的项目或 CD 上的曲目将以随机顺序播放。启用重复播放后，播放列表、CD 或所选的 DVD 标题可重复播放。

  • 播放机区域和按钮


正在播放区域

“正在播放”区域包含许多窗格，您可以在这些窗格中观看视频、可视化效果、媒体信息、音频和视频功能增强控件以及当前播放列表。您可以根据自己的需要显示或隐藏这些窗格。

本部分包括以下主题：

  • 视频和可视化效果窗格
  • 信息中心视图窗格
  • 增强功能窗格
  • 媒体信息窗格
  • 播放列表窗格

  • 播放机区域和按钮


视频和可视化效果窗格

视频和可视化效果窗格是“正在播放”功能的一个组成部分，其中显示当前正在播放的视频或可视化效果。视频和可视化效果窗格不能与信息中心视图窗格同时显示。

注意图像 注意

  • 播放视频或 DVD 时，会自动显示视频和可视化效果窗格。如果切换到了其他功能（如“指南”功能）而且正在播放视频或 DVD，您可以通过在“查看”菜单上单击“显示视频”返回视频和可视化效果窗格。
  • 如果切换到了信息中心视图而且正在播放音频内容，您可以通过在“查看”菜单上指向“可视化效果”，再单击一个可视化效果，从而返回视频和可视化效果窗格。

  • 正在播放区域


息中心视图窗格

Windows Media Player 标题图片

信息中心视图窗格

信息中心视图窗格是“正在播放”功能的一个组成部分，其中显示有关正在播放的音乐文件的详细媒体信息（如果有）。此信息由当前所选的在线商店（如果有）提供，以网页的形式在播放机中显示。否则，该信息将由位于 WindowsMedia.com 的数据库提供。该网页中可能包含一些链接，单击这些链接可以显示特定信息（如艺术家信息、唱片集信息或歌词）。如果没有详细的媒体信息，将显示上一个可视化效果（或以前启用的插件）。

信息中心视图窗格不能与视频和可视化效果窗格同时显示。

注意图像 注意

  • 要显示信息中心视图窗格，请在“查看”菜单上单击“信息中心视图”。
  • 必须启用隐私选项“显示 Internet 上的媒体信息”，播放机才能从当前所选的在线商店或从 WindowsMedia.com 获取媒体信息。

相关主题

  • 正在播放区域
  • 设置隐私选项


增强功能窗格

增强功能窗格是“正在播放”功能的一个组成部分，其中包含许多控件，您可以使用这些控件调整图形均衡器级别、视频设置、音频效果、播放速度以及 Windows Media Player 的颜色。此外，您还可以使用此窗格与朋友共享流媒体剪辑。

注意图像 注意

  • 要显示或隐藏增强功能窗格，请在“查看”菜单上指向“增强功能”，再单击“显示增强功能”。

  • 正在播放区域


媒体信息窗格

媒体信息窗格是“正在播放”功能的一个组成部分，其中显示有关正在播放的内容的部分信息（如果有）。例如，如果您正在播放音乐文件，媒体信息窗格将显示唱片集封面和唱片集标题。此信息由当前所选的在线商店（如果有）提供，在播放机中显示。否则，该信息将由位于 WindowsMedia.com 的数据库提供。

要查看更详细的信息（如果有），请显示“信息中心视图”窗格。

注意图像 注意

  • 要显示或隐藏媒体信息窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示媒体信息”。
  • 如果您正在播放某个音乐文件并在媒体信息窗格中单击“购买 CD”，当前所选在线商店的音乐商店将显示在播放机中，这样您可以购买包含当前正在播放的项目的唱片集。如果当前所选的在线商店不提供音乐商店，将显示您访问的上一个在线音乐商店。如果您所在的区域未提供在线音乐商店，您还可以通过 WindowsMedia.com 购买该唱片集。
  • 必须启用隐私选项“显示 Internet 上的媒体信息”，播放机才能从当前所选的在线商店或从 WindowsMedia.com 获取媒体信息。

  • 正在播放区域


播放列表窗格

播放列表窗格是“正在播放”功能的一个组成部分，其中显示当前播放列表中的项。对于 CD，播放列表窗格显示 CD 曲目名称和持续时间。对于 DVD，播放列表窗格显示 DVD 标题和章节名。

注意图像 注意

  • 要显示或隐藏播放列表窗格，请在“查看”菜单上指向“‘正在播放’选项”，再单击“显示播放列表”。

  • 正在播放区域


最小播放机工具栏

使用最小播放机，即使将播放机最小化，也可以执行基本的播放功能。在您启用了最小播放机模式并将播放机最小化后，播放控件将在 Windows 任务栏中出现。

相关主题

  • 播放机区域和按钮
  • 切换显示模式


菜单栏

通过菜单栏，您可以访问大多数基本播放机功能。默认情况下，菜单栏是隐藏的。

下表说明如何显示或隐藏菜单栏。

要实现的功能 | 所执行的操作
在完整模式中始终显示菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“显示菜单栏”。
在完整模式中始终隐藏菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“隐藏菜单栏”。
在完整模式中，仅在播放机上移动光标指针时显示菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“自动隐藏菜单栏”。

注意图像 注意

  • 当播放机最大化时，无法隐藏菜单栏。


使用播放机帮助系统

Windows Media Player 帮助系统由两部分组成：

  • 播放机帮助。提供说明如何在播放机帮助中实现特定任务的主题。此部分包含的一些提示和技巧可以帮助您有效地使用 Windows Media Player 帮助。
  • 错误消息帮助。提供有关使用播放机时可能会遇到的一些错误消息的疑难解答信息。此部分包含的一些提示和技巧可以帮助您有效地使用 Windows Media Player 错误中心帮助和 Web 帮助。

  • Windows Media Player 简介


播放机帮助

Windows Media Player 帮助提供有关使用播放机的信息。下表列出的提示和技巧可以帮助您有效地使用帮助。

要实现的功能 所执行的操作
显示帮助主题
  • 在“帮助”菜单上，单击“Windows Media Player 帮助”。
  • 如果正在使用 Windows Media Player，可按 F1 键。
  • 在 Windows Media Player 对话框中单击“帮助”按钮。
浏览主题
  1. 单击“目录”选项卡。
  2. 单击某一书目或主题的标题。
搜索索引项
  1. 单击“索引”选项卡。
  2. 在框中键入要搜索的单词或词组。
  3. 双击某一索引项。
搜索一个主题中的单词或词组
  1. 单击“搜索”选项卡。
  2. 在框中键入要搜索的单词或词组。
  3. 要限制搜索结果范围，请执行以下操作之一：
    • 将词组或多个单词用引号引起来，以便将搜索结果限制为匹配整个内容的主题。
    • 单击右箭头按钮插入布尔运算符（AND、OR、NEAR、NOT）。
    • 选中或清除“搜索上一次结果”、“匹配相似的单词”或“仅搜索标题”复选框。
  4. 单击“列出主题”，然后双击某一主题的标题以查看该主题。
在上一次的搜索结果中进行搜索
  1. 单击“搜索”选项卡。
  2. 在框中键入要搜索的新词或词组。
  3. 选中“搜索上一次结果”复选框。
  4. 单击“列出主题”。
对搜索结果进行排序
  1. 单击“搜索”选项卡。
  2. 执行搜索。
  3. 单击“标题”或“级别”列标题。

    搜索出的主题是根据搜索项在主题中出现的次数进行分级的。
打开或关闭搜索突出显示
  1. 单击“选项”按钮，然后单击“搜索突出显示打开”或“搜索突出显示关闭”。
  2. 按 F5 键可以刷新屏幕。
打印一个或多个主题
  1. 单击“目录”选项卡。
  2. 右键单击要打印的书目或主题，然后单击“打印”。
  3. 选择一个打印选项。
展开或折叠所有书目
  1. 单击“目录”选项卡。
  2. 右键单击某一书目或主题，然后单击“全部打开”或“全部关闭”。

相关主题

  • 使用播放机帮助系统
  • 错误消息帮助


错误消息帮助

使用 Windows Media Player 时，偶尔会遇到程序错误。当发生这种情况时，会显示一条消息，简要说明存在的问题以及解决办法（如果存在）。

在某些情况下，可能会提供更详细的信息来帮助您排除故障。Windows Media Player 通过两种机制提供有关错误消息的附加信息。

本部分包括以下主题：

  • Windows Media Player 错误中心帮助
  • Windows Media Player Web 帮助

这两种资源包含相同类型的信息。其主要区别在于信息的存储位置（在您的计算机上还是 Internet 上）以及访问方式。

相关主题

  • 使用播放机帮助系统
  • 播放机帮助


Windows Media Player 错误中心帮助

在使用 Windows Media Player 时如果遇到问题，会显示错误消息，简要说明存在的问题及解决办法（如果存在）。在某些情况下，计算机中可能提供了更详细的信息帮助您排除故障。

要查看有关错误的附加信息，请执行以下操作之一：

  • 如果显示有错误消息，请单击“更多信息”。
  • 如果未显示错误消息，请打开 Windows Media Player 错误中心帮助。使用“搜索”选项卡输入关键字或完整的错误消息 ID（例如，C00D0BC2），然后单击“列出主题”。

注意图像 注意

  • 并非所有错误消息对话框都包含“更多信息”按钮。如果未显示“更多信息”按钮，请单击“Web 帮助”按钮以访问 Microsoft 技术支持网站。要查看 Web 帮助，您必须连接到 Internet。

相关主题

  • 错误消息帮助
  • Windows Media Player Web 帮助


Windows Media Player Web 帮助

如果遇到错误消息，并且计算机上没有有关排除此故障的附加信息，此消息中就会显示“Web 帮助”按钮。要查看网站上是否提供了新信息，请单击“Web 帮助”按钮。

注意图像 注意

  • 并非所有错误消息都带有 Web 帮助主题。
  • 要查看 Web 帮助，您必须连接到 Internet。
  • 如果您的计算机上存在有关排除故障的详细信息，错误消息中就会显示“更多信息”按钮，而不是“Web 帮助”按钮。要查看 Windows Media Player 错误中心帮助主题，请单击“更多信息”按钮。错误中心所有主题的底部都有一个“Web 帮助”链接。

相关主题

  • 错误消息帮助
  • Windows Media Player 错误中心帮助


使用播放机

使用 Windows Media Player 可以播放 CD、DVD 和 VCD；从 CD 翻录曲目；刻录自己的音频和数据 CD；收听电台广播；搜索和组织数字媒体文件；以及将文件同步到便携设备（如便携式数字音频播放机、Pocket PC 和便携媒体中心）。

本部分包括以下主题：

  • 使用常规播放控件。提供下列任务的相关信息：播放和快进文件、更改音量、查看文件属性和统计信息以及查看有关内容的信息。
  • 使用 CD、DVD 和 VCD。介绍如何播放、翻录和刻录 CD 以及如何播放 DVD 和 VCD。
  • 组织文件。描述媒体库功能。
  • 将内容同步到设备。介绍如何使用“同步”功能将媒体库中的内容同步到便携设备、便携媒体中心和存储卡中。
  • 在 Internet 上购买数字媒体。介绍如何使用“指南”功能和“功能”任务栏的在线商店区域在 Internet 上查找和购买内容。
  • 保护隐私。描述如何在播放机中访问及使用信息。
  • 维护计算机的安全。介绍如何更好地保护播放机和您的计算机的安全。
  • 键盘访问。列出使用播放机时可用的键盘快捷方式。


使用常规播放控件

您可以使用 Windows Media Player 来播放计算机、Intranet 或 Internet 上的音频和视频文件。与光盘 (CD) 播放机和 VCR 一样，使用此播放机也可以控制要播放的内容以及播放方式。

本部分包括以下主题：

  • 播放文件
  • 调节音量
  • 查看有关文件和内容的信息

  • 使用播放机


播放文件

Windows Media Player 包含许多可用于播放文件的控件和命令。

本部分包括以下主题：

  • 播放文件
  • 变速播放内容
  • 一次一帧播放视频
  • 从特定点开始播放项目
  • 播放文件中带标记的部分
  • 随机播放文件
  • 暂停播放文件
  • 停止播放文件
  • 文件快进
  • 文件后退
  • 跳到下一个文件
  • 跳到上一个文件
  • 打开字幕
  • 更改字幕语言
  • 更改音轨语言
  • 在其他程序中播放文件
  • 与朋友共享剪辑

相关主题

  • 使用常规播放控件
  • 设置常规播放机选项
  • 设置文件类型选项
  • 设置性能选项


播放文件

要实现的功能 | 所执行的操作
播放已暂停或已停止的文件 单击“播放”按钮 “播放”按钮 。

-或者-

在“播放”菜单上单击“播放/暂停”。
播放网页上的流媒体文件 | 单击网页上的链接。
播放计算机或网络上的文件
  1. 在“文件”菜单上单击“打开”。
  2. 导航到相应的位置，单击该文件，然后单击“打开”。
通过输入文件的 URL 来播放 Web 上的文件
  1. 在“文件”菜单上单击“打开 URL”。

    以下列出的是您可以指定的位置类型示例：

    • mms://server/filename（例如，扩展名为 .wma、.wmv、.asf 或 .mp3 的文件）
    • http://server/filename
    • \\server\content\filename
    • file://\\server\content\filename
    • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi（同步可访问媒体交换 (SAMI) 文件）
  2. 键入文件的 URL，然后单击“确定”。

注意图像 注意

  • 如果没有按希望的顺序播放项目，则可能是打开了无序播放功能。要关闭无序播放功能，请在“播放”菜单上单击“无序播放”（命令旁的复选标记被删除）。
  • 如果发现播放机中文件播放速度太快，请尝试为声卡安装新的驱动程序。有关详细信息，请访问计算机制造商的网站，或者在 Windows Update 网站上搜索驱动程序更新。
  • 如果使用 Netscape 浏览器无法播放网页上的流媒体文件，您可能需要重新安装用于 Netscape Navigator 的 Windows Media Player 插件。

相关主题

  • 播放文件
  • 调节音量
  • 查看有关播放的统计信息
  • 播放 CD
  • 播放 DVD
  • 播放 VCD


变速播放内容

  1. 播放内容
  2. 在“查看”菜单上指向“增强功能”，然后单击“播放速度设置”。
  3. 在“增强功能”窗格中，将“播放速度”滑块移动到希望的内容播放速度，或单击“慢速”、“正常”或“快速”链接。

注意图像 注意

  • 并非所有内容都可以变速播放。
  • 为了在慢速或快速播放时保持音频或视频的保真度，请选择介于 0.5 到 2.0 之间的播放速度。此功能称为时间扩展及时间压缩，仅支持扩展名为 .wma、.wmv、.wm、.mp3 或 .asf 的文件。另外，它可能无法用于播放流媒体或渐进式下载的媒体。
  • 要选择两个播放速度刻度线之间的速度，请清除“将滑块对齐普通速度”复选框。
  • 时间码指示器只有在播放包含动画和电视工程师协会 (SMPTE) 时间码信息的 Windows Media 格式文件时才能被激活。它以小时、分钟、秒和帧 (hh:mm:ss:ff) 显示文件的进度。

相关主题

  • 播放文件
  • 文件快进
  • 文件后退


一次一帧播放视频

  1. 播放视频。
  2. 在“查看”菜单上指向“增强功能”，然后单击“播放速度设置”。
  3. 在“增强功能”窗格中，执行以下操作之一：
    • 要将视频向后移动一帧，请单击“上一帧”按钮 “上一帧”按钮 。
    • 要将视频向前移动一帧，请单击“下一帧”按钮 “下一帧”按钮 。

注意图像 注意

  • 并非所有视频都可以一次一帧播放。
  • 要返回正常播放速度，请单击“正常”链接或“播放”按钮。

  • 播放文件


从特定点开始播放项目

  • 播放文件，然后将“定位”滑块 “定位”滑块 移动到文件的开始播放点。

注意图像 注意

  • 对于某些文件或实时内容不会显示“定位”滑块。

  • 播放文件


播放文件中带标记的部分

某些数字媒体文件包含标记，它类似于 CD 上的曲目。当您从列表中选择一个标记时，播放机将开始播放文件中与该标记有关的部分。

  • 在“查看”菜单上指向“文件标记”，然后单击要播放的标记。

相关主题

  • 播放文件
  • 从特定点开始播放项目


随机播放文件

  • 在“播放”菜单上单击“无序播放”。

    该命令旁边的菜单上将出现一个复选标记，表示该功能已启用。

注意图像 注意

  • 此命令不适用于 DVD。

  • 播放文件


暂停播放文件

  • 单击“暂停”按钮 “暂停”按钮 。

    -或者-

    在“播放”菜单上单击“播放/暂停”。

  • 播放文件


停止播放文件

  • 单击“停止”按钮 “停止”按钮 。

    -或者-

    在“播放”菜单上单击“停止”。

  • 播放文件


文件快进

  • 播放文件，然后单击“快进”按钮 “快进”按钮 。

    -或者-

    在“播放”菜单上单击“快进”。

注意图像 注意

  • 要继续播放，请再次单击该按钮或命令。再次单击该按钮或命令可以在几种播放速度之间切换（如果文件支持此功能）。
  • 并非对所有文件都可以执行快进操作。

相关主题

  • 播放文件
  • 变速播放内容


文件后退

  • 播放文件，然后单击“后退”按钮 “后退”按钮 。

    -或者-

    在“播放”菜单上单击“后退”。

注意图像 注意

  • 要继续播放，请再次单击该按钮或命令。
  • 并非对所有文件都可以执行后退操作。

相关主题

  • 播放文件
  • 变速播放内容


跳到下一个文件

  • 播放文件，然后单击“下一个”按钮 “下一个”按钮 。

    -或者-

    在“播放”菜单上单击“下一个”。

注意图像 注意

  • 并非所有文件播放时都会显示“下一个”按钮。

  • 播放文件


跳到上一个文件

  • 播放文件，然后单击“上一个”按钮 “上一个”按钮 。

    -或者-

    在“播放”菜单上单击“上一个”。

注意图像 注意

  • 并非所有文件播放时都会显示“上一个”按钮。

  • 播放文件


打开字幕

  • 在“播放”菜单上指向字幕，然后单击适当的语言或其他选项。

    当前选中的语言或选项旁将出现一个项目符号。

注意图像 注意

  • 要关闭字幕，请在“播放”菜单上指向“字幕”，然后单击“关闭”。
  • 如果打开了字幕功能，则在播放包含字幕信息的 Windows Media 文件或 DVD 时，将自动显示字幕。并非所有 Windows Media 文件和 DVD 都包含字幕信息。
  • 在显示字幕时，字幕 (Subtitle) 显示在 DVD 视频的顶部，而字幕 (Caption) 显示在 Windows Media 视频文件的视频部分下方。字幕 (Subtitle) 和字幕 (Caption) 无法同时显示。如果计算机的视频内存有限，那么在计算机上显示字幕时，播放机性能可能会降低。
  • 如果启用了 Windows 辅助功能“声音显示”，则默认情况下播放机将打开字幕功能。

相关主题

  • 播放文件
  • 更改字幕语言


更改字幕语言

执行以下操作之一：

  • 要为选中的视频设置字幕语言，在“播放”菜单上指向字幕，然后单击适当的语言或其他选项。

    当前选中的语言或选项旁将出现一个项目符号。

  • 要设置所有视频的默认字幕语言，请在“播放”菜单上指向“字幕”，然后单击“默认设置”。在“默认语言设置”对话框的“字幕”列表中，单击要用于显示字幕的语言。

注意图像 注意

  • 并非所有视频都支持字幕。

相关主题

  • 播放文件
  • 打开字幕


更改音轨语言

执行以下操作之一：

  • 要为选中的 Windows Media 文件或 DVD 设置电影原声带语言，请在“播放”菜单上指向“音频和语言音轨”，然后单击适当的语言或其他选项。

    当前选中的语言或选项旁将出现一个项目符号。

  • 要设置所有 Windows Media 文件和 DVD 的默认电影原声带语言，请在“播放”菜单上指向“音频和语言音轨”，然后单击“默认设置”。在“默认语言设置”对话框的“音频语言”列表中，单击播放电影原声带时要使用的语言。

注意图像 注意

  • 此功能只适用于 Windows Media 文件和 DVD。并非所有 Windows Media 文件和 DVD 都支持更改音轨语言。
  • 如果在渐进式下载文件时更改了音轨语言，文件就会从头重新开始。

  • 播放文件


在其他程序中播放文件

  • 在“查看”菜单上指向“切换到其他程序”，然后单击要切换到的程序。（在连接播放机时，有时会用到此过程）。

注意图像 注意

  • 只有另一个程序为继续播放内容而启动 Windows Media Player 时，此功能才可用。
  • 要在播放机和其他程序之间切换，请使用“切换到其他程序”命令或退出播放机。

  • 播放文件


与朋友共享剪辑

  1. 播放其他用户可通过网络访问的文件（例如，网页上的流媒体文件或存储在共享文件夹中的文件）。
  2. 在“查看”菜单上指向“增强功能”，然后单击“电子邮件的媒体链接”。
  3. 在希望剪辑开始的点单击“标记切入”链接。

    如有必要，请使用“慢速”、“正常”、“快速”、“上一帧”或“下一帧”控件导航到希望开始的点。

  4. 在希望剪辑停止的点单击“标记切出”。
  5. 单击“在电子邮件中发送媒体链接”。

    播放机将启动您的电子邮件程序并将播放列表文件添加到新的电子邮件中。

注意图像 注意

  • 使用此功能时，您所发送的是网络上文件的链接，而并非文件自身的副本。
  • 此功能不适用于实况广播或他人无法通过网络访问的文件（如存储在您计算机上的本地文件）。

  • 播放文件


调节音量

您可以根据自己的喜好调整 Windows Media Player 的音量。还可以使用“静音”按钮快速关闭声音 “静音”按钮 - 关闭声音 。

本部分包括以下主题：

  • 调节音量

  • 使用常规播放控件


调节音量

  • 将“音量”滑块 “音量”滑块 向左移动可以减小音量，向右移动可以增大音量。

    -或者-

    在“播放”菜单上指向“音量”，然后单击“增大”、“减小”或“静音”。

注意图像 注意

  • 要关闭音频，请单击“静音”按钮 “静音”按钮 - 关闭声音 。要再次打开音频，请再次单击“静音”按钮 “静音”按钮 - 打开声音 。

相关主题

  • 调节音量
  • 调整图形均衡器级别
  • 调整音频动态范围（安静模式）
  • 打开音量调节


查看有关文件和内容的信息

您可以查看有关播放的文件的信息（如有关文件的播放质量、位置、长度以及比特率等的统计信息）、有关每个文件的内容（例如艺术家和唱片集名称）的信息，或有关遇到的问题（如找不到许可证）的详细信息。

本部分包括以下主题：

  • 查看有关播放的统计信息
  • 查看文件属性
  • 查看许可证详细信息
  • 查看有关内容的信息
  • 查看有关文件的错误信息
  • 查看歌词
  • 向文件中添加静态歌词
  • 向文件中添加同步显示的歌词

相关主题

  • 使用常规播放控件
  • 查看有关 CD 的信息


查看有关播放的统计信息

  1. 播放文件。
  2. 在“查看”菜单上单击“统计信息”。
  3. 单击“基本”选项卡可查看正在播放的文件的比特率或正在进行流式处理的内容的带宽；单击“高级”选项卡可查看正在播放的文件的质量信息（比特率或视频信息）或正在进行流式处理的内容的有关信息（连接和数据包信息）。

  • 查看有关文件和内容的信息


查看文件属性

  1. 单击媒体库，然后单击文件。
  2. 在“文件”菜单中单击“属性”。

  • 查看有关文件和内容的信息


查看许可证详细信息

  1. 单击媒体库，然后单击文件。
  2. 在“文件”菜单中单击“属性”。
  3. 单击许可证选项卡。

    “许可证详细信息”框中显示了有关文件许可证的信息。

  • 查看有关文件和内容的信息


查看有关内容的信息

要实现的功能 所执行的操作
查看有关当前曲目、CD 或 DVD 的简要信息
  1. 在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示媒体信息”。

    该命令旁将出现一个复选标记，表示启用了该功能。有关当前曲目、CD 或 DVD 的信息将显示在“媒体信息”窗格中。
查看有关当前曲目或 CD 的艺术家和唱片集的详细信息
  1. 在“查看”菜单上单击“信息中心视图”。
  2. 单击“信息中心视图”窗格中显示的链接可查看有关艺术家或唱片集的详细信息。

注意图像 注意

  • 要获得信息中心视图的最佳使用效果，您必须连接到 Internet。
  • 如果没有与您正在播放的音频内容有关的详细媒体信息，将显示您所选择的上一个可视化效果（在某些情况下也可能是其他插件）。

  • 查看有关文件和内容的信息


查看有关文件的错误信息

当播放机无法播放文件时，文件信息为橙色，并显示一个叹号 (!)。

  • 右键单击文件，然后单击“错误详细信息”。

相关主题

  • 查看有关文件和内容的信息
  • 错误消息帮助


查看歌词

  1. 单击“正在播放”。
  2. 在播放列表窗格中，单击要查看歌词的文件。

    如果未显示“播放列表”窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。

  3. 在“信息中心视图”窗格中单击显示歌词的链接。

    如果未显示“信息中心视图”窗格，请在“查看”菜单上单击“信息中心视图”。

注意图像 注意

  • “信息中心视图”窗格中显示的信息由默认的在线商店提供。在线商店可能不提供查看歌词的功能，而且并非所有文件都有歌词。
  • 如果没有与您正在播放的音频内容有关的详细媒体信息，将显示您所选择的上一个可视化效果（在某些情况下也可能是其他插件）。

相关主题

  • 查看有关文件和内容的信息
  • 向文件中添加静态歌词
  • 向文件中添加同步显示的歌词


向文件中添加静态歌词

  1. 单击“正在播放”。
  2. 在播放列表窗格中，单击要添加静态歌词的文件。

    如果未显示“播放列表”窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。

  3. 按照“信息中心视图”窗格中显示的说明添加静态歌词。

    如果未显示“信息中心视图”窗格，请在“查看”菜单上单击“信息中心视图”。

注意图像 注意

  • “信息中心视图”窗格中显示的信息由默认的在线商店提供。在线商店可能不提供添加静态歌词的功能，
  • 静态歌词在文件开始播放时作为一个整体进行显示，而同步显示歌词则在您指定的时间显示。文件可以既包含静态歌词又包含同步显示歌词。然而，此时播放过程中只显示同步显示歌词。
  • 如果没有与您正在播放的音频内容有关的详细媒体信息，将显示您所选择的上一个可视化效果（在某些情况下也可能是其他插件）。
  • 您还可以使用高级标记编辑器向文件中添加静态歌词。

相关主题

  • 查看有关文件和内容的信息
  • 查看歌词
  • 向文件中添加同步显示的歌词
  • 高级标记编辑器


向文件中添加同步显示的歌词

  1. 单击“正在播放”。
  2. 在播放列表窗格中，单击要添加同步显示的歌词的文件。

    如果未显示“播放列表”窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。

  3. 按照“信息中心视图”窗格中显示的说明添加同步显示歌词。

    如果未显示“信息中心视图”窗格，请在“查看”菜单上单击“信息中心视图”。

注意图像 注意

  • “信息中心视图”窗格中显示的信息由默认的在线商店提供。在线商店可能不提供添加同步显示歌词的功能。
  • 同步显示歌词在您指定的时间显示；而静态歌词在文件开始播放时作为一个整体进行显示。文件可以既包含同步显示歌词又包含静态歌词。然而，此时播放过程中只显示同步显示歌词。
  • 要查看同步显示歌词，必须打开字幕。
  • 如果没有与您正在播放的音频内容有关的详细媒体信息，将显示您所选择的上一个可视化效果（在某些情况下也可能是其他插件）。
  • 您还可以使用高级标记编辑器向文件中添加同步显示的歌词。

相关主题

  • 查看有关文件和内容的信息
  • 查看歌词
  • 向文件中添加静态歌词
  • 高级标记编辑器


使用 CD、DVD 和 VCD

在您将 CD、DVD 或 VCD 插入 CD 或 DVD 驱动器后，Windows Media Player 会自动播放该 CD、DVD 或 VCD，除非 Windows Media Player 正被使用或不是默认的 CD 播放机。

本部分包括以下主题：

  • 使用 CD
  • 使用 DVD
  • 使用 VCD

  • 使用播放机


使用 CD

当您将音频 CD 或包含音乐文件的数据 CD（又称为“媒体 CD”）插入 CD 驱动器时，Windows Media Player 会自动播放该 CD，除非 Windows Media Player 正被使用或不是默认的 CD 播放机。

除播放 CD 外，您还可以使用此播放机来翻录和刻录 CD。

将音频 CD 中的曲目翻录到计算机上后，就可以轻松播放媒体库中收集的所有音乐，而不必像使用标准 CD 播放机一样更换 CD。

您可以使用播放机对媒体库中播放列表内的曲目进行任意组合，然后刻录到 CD 上，从而制作音频 CD 或媒体 CD。还可以使用播放机将存储在媒体库中的文件刻录到数据 CD 上，以便备份这些文件。只要 CD 上有足够的空间，您就可以充分发挥自己的想象，刻录所需的 CD。

本部分包括以下主题：

  • 播放 CD 上的音乐
  • 从 CD 翻录音乐
  • 查看有关 CD 的信息
  • 刻录自己的 CD

相关主题

  • 使用 CD、DVD 和 VCD
  • 设置设备选项


播放 CD 上的音乐

您可以使用 Windows Media Player 聆听自己喜爱的音乐。甚至还可以自动跳过不喜欢的曲目。播放音乐和其他数字媒体文件时，可以使用交叉淡入淡出功能，伴随着上一个曲目的结束，开始下一个曲目。

在您将音频 CD 或包含音乐文件的数据 CD（媒体 CD）插入 CD 驱动器后，如果满足以下条件，将自动开始播放该 CD：

  • 播放机未被使用
  • 播放机是默认的 CD 播放机
  • 播放机是默认的音乐 CD 播放机

播放机开始播放时，显示“正在播放”功能。“正在播放”显示艺术家姓名和曲目的标题（如果有）、播放列表以及可视化效果或“信息中心视图”窗格。

本部分包括以下主题：

  • 播放 CD
  • 跳过 CD 中的曲目
  • 按不同顺序播放曲目
  • 弹出 CD

相关主题

  • 使用 CD
  • 播放文件
  • 设置文件类型选项


播放 CD

  1. 启动 Windows Media Player 后，将 CD 插入 CD 驱动器。
  2. 在“播放”菜单上，指向“CD 音频”、“VCD 或 CD 音频”或“DVD、VCD 或 CD 音频”，然后单击装入 CD 的驱动器。

注意图像 注意

  • 要快速选择 CD，请单击“正在播放”旁边的“快速访问面板”按钮。
  • 要重复播放 CD，请在“播放”菜单上单击“重复”。
  • 可以使用播放机播放音频质量更高的高清晰度兼容数字技术 (HDCD) CD。有关 HDCD 的详细信息，请访问 Microsoft HDCD 网站。

相关主题

  • 播放 CD 上的音乐
  • 更改音频和视频设置
  • 使用可视化效果


跳过 CD 中的曲目

  1. 单击“正在播放”。
  2. 如果未显示“播放列表”窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。
  3. 右键单击播放列表中的某一曲目，然后单击“禁用选定曲目”。

注意图像 注意

  • 要播放已跳过的曲目，可以双击该曲目。也可以右键单击该曲目，然后单击“启用选定曲目”，而不让播放机跳过该曲目。
  • 要选择连续的多个曲目，请在按住 Shift 键的同时进行选择。要选择不连续的多个曲目，请在按住 Ctrl 键的同时进行选择。

  • 播放 CD 上的音乐


按不同顺序播放曲目

  1. 单击“正在播放”。
  2. 如果未显示播放列表窗格，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。
  3. 右键单击播放列表中的某一曲目，然后单击“上移”或“下移”。

相关主题

  • 播放 CD 上的音乐
  • 随机播放文件


弹出 CD

  • 在“播放”菜单上单击“弹出”。

    如果您有一个以上的 CD 驱动器，请在“播放”菜单上指向“弹出”，然后单击您希望从其中弹出 CD 的驱动器。

  • 播放 CD 上的音乐


从 CD 翻录音乐

将曲目从 CD 翻录到媒体库中非常简便，您甚至可以一边翻录一边欣赏 CD。某些变量（如要翻录的 CD 类型和 CD 驱动器的速度）可能会影响翻录的副本的质量。虽然从 CD 翻录的是数字信息，但也有可能得不到精确的副本。例如，播放时您可能会注意到存在一些微小的缺陷，如音频中微弱的沙沙或砰砰的声音。这属于正常情况，是由 CD 驱动器从 CD 读取信息的方式造成的。如果选中了纠错复选框，Windows Media Player 会试图纠正这些错误，但您仍然可能会感觉到一些非常微小的缺陷。

在翻录曲目时，如果选中了“对音乐进行副本保护”复选框，则从 CD 上翻录的曲目将成为受保护的文件。播放这些曲目需要许可证。拥有许可证就可以在计算机上播放翻录的曲目、将曲目同步到不符合 SDMI 标准的便携设备上，以及将曲目刻录到 CD 中。

如果要在翻录 CD 上曲目的同时欣赏 CD，就必须对播放机进行配置，使其在翻录 CD 时采用数字模式。根据您的 CD 播放机的配置情况，或者如果您使用的是模拟扬声器，您仍有可能无法在翻录曲目的同时欣赏 CD。

注意图像 注意

  • 翻录曲目时，播放机将向曲目中添加音量调节值。
  • 您应该定期将许可证备份到软盘上。如果重新安装或升级了操作系统，但仍保留有受保护的文件，您的许可证可能会丢失。
  • 您的硬件（CD 驱动器和扬声器）决定了您能够使用数字音频还是模拟音频来翻录和收听曲目。请选择最适合您硬件的设置。有关详细信息，请参阅制造商提供的硬件文档。

本部分包括以下主题：

  • 从音频 CD 翻录曲目

相关主题

  • 使用 CD
  • 设置翻录 CD 选项


从音频 CD 翻录曲目

  1. 将 CD 放入 CD 驱动器。
  2. 在“文件”菜单上，依次指向“CD 和设备”、“翻录音频 CD”，然后单击装有要翻录的音频 CD 的 CD 驱动器。

    此时，将显示“翻录”功能。如果您先前没有翻录过此 CD 中的曲目，还会自动选中所有曲目进行翻录。

  3. 如果您不需要翻录某些曲目，请清除这些曲目旁的复选框。

您可以选中列表顶部的复选框 复选框 来清除或选中所有曲目旁边的复选框。

  4. 单击“翻录音乐”按钮 “翻录音乐”按钮 。

注意图像 注意

  • 翻录曲目时，播放机将向曲目中添加音量调节值。
  • 默认情况下，所选的曲目将翻录到“我的音乐”文件夹并显示在媒体库功能中。“我的音乐”文件夹中包含一些子文件夹，这些子文件夹以艺术家姓名或组合名命名，如果一个唱片集包含多个艺术家的作品，则子文件夹命名为“各位艺术家”。您可以更改存储音乐文件的文件夹。

相关主题

  • 从 CD 翻录音乐
  • 设置翻录 CD 选项
  • 设置设备选项


查看有关 CD 的信息

您可以通过“正在播放”、“媒体库”或“翻录”功能查看有关 CD 的信息。如果您在播放 CD 时已连接到 Internet，Windows Media Player 会从位于默认在线商店（如果提供）的数据库中收集尽可能多的有关 CD 的信息，包括艺术家姓名、作曲者姓名以及曲目标题等。如果您所在的区域中没有在线音乐商店，则可以从 WindowsMedia.com 上的数据库中获得此类信息。如果没有与该 CD 有关的信息（例如，您拥有一张罕见的 CD），或者您的计算机没有连接到 Internet，Windows Media Player 将显示曲目号作为标题。您必须连接到 Internet，并且“更精彩的播放和设备体验”选项“显示 Internet 上的媒体信息”必须启用，这样，播放机才能自动检索有关 CD 的信息。

当您连接到 Internet 并且播放可获得其信息的 CD 时，播放机将存储一部分信息，这样，如果您在脱机工作时再次播放该 CD，就可以看到这些信息。

如果没有显示正确的艺术家姓名或曲目标题，您可以在“正在播放”、“媒体库”和“翻录”功能中手动纠正这些信息，并且可以更新位于 WindowsMedia.com 的数据库中的信息。

本部分包括以下主题：

  • 查看有关 CD 的信息
  • 添加或更改 CD 信息
  • 同时更改几个曲目的信息
  • 更新 WindowsMedia.com 数据库中有关 CD 的信息

相关主题

  • 使用 CD
  • 查看有关文件和内容的信息
  • 更精彩的播放和设备体验


查看有关 CD 的信息

  • 将曲目从 CD 翻录到媒体库之前，在“翻录”功能中，单击“查看唱片集信息”按钮 “查看唱片集信息”按钮 。

    有关 CD 的信息（如果有）显示在“媒体信息”窗格中。

  • 如果您正在播放该 CD，请单击“正在播放”。

    有关 CD 的详细信息（如果有）显示在“信息中心视图”窗格中。唱片集画面和唱片集标题（如果有）显示在媒体信息窗格中。

注意图像 注意

  • 在“翻录”中，您可以将鼠标指针移到“媒体信息”窗格的上边框来同时查看唱片集信息和曲目列表。当指针变为垂直的双向箭头时，可以拖动边框。
  • 在“翻录”中，您可以再次单击“查看唱片集信息”按钮 “查看唱片集信息”按钮 来隐藏“媒体信息”窗格。
  • 在“正在播放”中，您可以隐藏“媒体信息”窗格。在“查看”菜单上，单击“‘正在播放’选项”，然后单击“显示媒体信息”。
  • 您可以使用“指南”功能在位于 WindowsMedia.com 的数据库中搜索有关您正在播放的 CD 的其他信息、艺术家、评论和相关艺术家。

相关主题

  • 查看有关 CD 的信息
  • 正在播放区域
  • 查看有关内容的信息


添加或更改 CD 信息

  1. 单击翻录。
  2. 右键单击要添加或更改媒体信息的曲目，然后单击“编辑”。
  3. 键入新信息，然后按 Enter 键。

  • 查看有关 CD 的信息


同时更改几个曲目的信息

  1. 单击翻录。
  2. 选择要编辑的曲目。
  3. 在要更改的列中单击鼠标右键，然后单击“编辑”。
  4. 键入新信息，然后按 Enter 键。

注意图像 注意

  • 要选择连续的多个曲目，请在按住 Shift 键的同时进行选择。要选择不连续的多个曲目，请在按住 Ctrl 键的同时进行选择。

  • 查看有关 CD 的信息


更新 WindowsMedia.com 数据库中有关 CD 的信息

  1. 单击翻录，然后单击“查找唱片集信息”按钮 “查找唱片集信息”按钮 。
  2. 根据“唱片集信息”窗格中的指导进行操作。

注意图像 注意

  • 要使用该功能，您必须连接到 Internet。可能要经过一段时间，您的更改才会出现在 Internet 上的 WindowsMedia.com 数据库中。

  • 查看有关 CD 的信息


刻录自己的 CD

通过 Windows Media Player，您可以利用存储在媒体库中的数字媒体文件来刻录自己的音频 CD 或数据 CD。实时流（如电台）不能刻录到 CD 上。

使用播放机可以刻录下列类型的 CD：

音频 CD。刻录的音乐 CD 类似于您平常购买的 CD。播放机将媒体库中音乐播放列表中的曲目转换为 .cda 文件，然后将它们刻录到光盘上。音频 CD 可以在绝大多数能播放 CD-R 和 CD-RW 光盘的计算机、家庭 CD 播放机和车载 CD 播放机中播放。您可以从媒体库中存储的以下文件类型刻录音频 CD：

  • 扩展名为 .wma 的 Windows Media 音频 (WMA) 文件
  • .mp3 文件
  • .wav 文件
  • 数据 CD。通过刻录 CD 可以备份媒体库中的数字媒体文件和播放列表，以实现安全存储。根据用于刻录文件的质量级别（比特率）和文件类型，您还可以从媒体库中的音乐播放列表刻录曲目，来创建可包含八小时以上音乐的数据 CD。只有某些 CD 播放机和计算机才能播放这些数据 CD（也称为“媒体 CD”）。
  • HighMAT 音频 HighMAT 音频徽标 。刻录另一种类型的数据 CD，它只能在可播放 Windows Media 音频 (WMA) 文件的 CD 播放机中播放。文件被转换成比 .mp3 文件小的 WMA 文件。只有某些特定的便携 CD 播放机能够播放 Windows Media 音频文件。有关 HighMAT 的详细信息，请访问 Microsoft 网站。

要刻录 CD，您的计算机上必须配有 CD 刻录机，以及可以刻录曲目的空白 CD。

本部分包括以下主题：

  • 刻录自己的 CD
  • 擦除 CD-RW

相关主题

  • 使用 CD
  • 设置设备选项


刻录自己的 CD

  1. 在“文件”菜单上，指向“CD 和设备”，然后单击“刻录音频 CD”。

    屏幕上即会显示“刻录”功能。

  2. 在“要刻录的项目”窗格（“刻录”的左侧）中，选择媒体库中包含您要刻录的数字媒体文件的播放列表。
  3. 要将数字媒体文件从媒体库中的其他播放列表或类别添加到要刻录的项目的播放列表，或者要从该播放列表中删除项目，请单击“编辑播放列表”按钮 “编辑播放列表”按钮 。

    选择的项目的数目和总时间将显示在“要刻录的项目”窗格的底部。

  4. 如有必要，清除无需刻录的项目的复选框。
  5. 将空白的 CD-R 或 CD-RW 放入 CD 驱动器。
  6. 如有必要，使用 CD-RW 光盘时，单击“擦除光盘”按钮 “擦除光盘”按钮 以擦除该 CD。
  7. 如果您要更改录制设置或数据 CD 设置，例如 CD 写入速度或质量级别，请单击“显示属性和设置”按钮 “显示属性和设置”按钮 。
  8. 在“设备中的项目”窗格（“刻录”的右侧）中，单击以下选项之一：
    • 音频 CD
    • 数据 CD
    • HighMAT 音频
  9. 单击“开始刻录”按钮 “开始刻录”按钮 。

注意图像 注意

在项目刻录到 CD 之前，会对它们进行检查，在某些情况下，这些项目会被转换为另一种文件格式。此过程需要几分钟时间。

  • 如果尝试在刻录 CD 的同时播放音频 CD，播放可能会受到影响。建议您在刻录 CD 时不要尝试执行其他任何操作。
  • 如果您使用的是 CD-R，则不能在刻录完成后再将额外的曲目刻录到该 CD 上。如果您使用的是 CD-RW，应该首先擦除整个 CD，然后使用播放机将项目再次刻录到 CD。
  • 您可以通过将项目拖到表示所需刻录顺序的位置，在“要刻录的项目”窗格中重新排列项目。
  • 如果“将不适合”出现在“要刻录的项目”窗格中选定的项目旁边，这些选定的项目将不会刻录到 CD。“将不适合”会出现在音频 CD 的选定曲目旁边，即使选定曲目的总时间正好符合 CD 长度，因为播放机会在刻录到 CD 的曲目之间插入两秒种。
  • 将多声道音频文件刻录到 CD 时，播放机自动将其转换为立体声文件（此过程称为缩混）。

相关主题

  • 刻录自己的 CD
  • 使用列表和播放列表


擦除 CD-RW

  1. 单击刻录。
  2. 单击“擦除光盘”按钮 “擦除光盘”按钮 。
  3. 出现提示时单击“是”。

注意图像 注意

  • 如果 CD 包含的是播放机无法播放的文件（如 .doc 文件），则“擦除磁盘”按钮将不适用于 CD-RW 光盘。

  • 刻录自己的 CD


使用 DVD

与普通 DVD 播放机相同，使用 Windows Media Player 也可以观看计算机上的 DVD、跳至特定的标题和章节、播放慢镜头、使用特殊功能并切换音频和字幕语言。除了这些普通的 DVD 播放机任务之外，还可以从 Internet 上检索有关每张光盘的信息。

本部分包括以下主题：

  • 播放 DVD
  • 查看有关 DVD 的信息

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD 驱动器、DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 DVD 支持网页。

  • 使用 CD、DVD 和 VCD


播放 DVD

将 DVD 插入 DVD 驱动器之后，Windows Media Player 将自动开始播放（除非播放机正被使用）。

本部分包括以下主题：

  • 播放 DVD
  • 更改 DVD 语言设置
  • 使用 DVD 上的特殊播放功能
  • 更改摄像机角度
  • 更改光盘的 DVD 菜单语言
  • 捕获 DVD 图像

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD 驱动器、DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 DVD 支持网页。

相关主题

  • 使用 DVD
  • 设置 DVD 播放选项
  • 设置文件类型选项
  • 播放文件


播放 DVD

  1. 在“播放”菜单上指向“DVD、VCD 或 CD 音频”，然后单击包含 DVD 的驱动器。
  2. 在播放列表窗格中，根据需要单击 DVD 标题或章节名称。

注意图像 注意

  • 要弹出光盘，请在“播放”菜单上单击“弹出”。如果在多个驱动器中有光盘，请指向“弹出”，然后单击要弹出的光盘的名称。
  • 要重复播放 DVD 中选取的标题，请单击“播放”菜单上的“重复”。该命令旁将出现一个复选标记，表示启用了该功能。

  • 播放 DVD


使用 DVD 上的特殊播放功能

  1. 播放 DVD。
  2. 在“查看”菜单上指向“DVD 功能”，然后单击“根菜单”。

    DVD 的根菜单显示在视频和可视化效果窗格中。

  3. 在视频和可视化效果窗格中，单击指向特殊功能的适当链接。
  4. 在“查看”菜单上指向“DVD 功能”，然后单击“关闭菜单(继续)”。

    并非所有 DVD 都支持此功能。

注意图像 注意

  • 由于所播放的 DVD 的制作方法不同，上述过程可能会有所不同。例如，在“查看”菜单上，可能需要指向“DVD 功能”，然后单击“标题菜单”而非“根菜单”。
  • 有些 DVD 不具有特殊功能。生产 DVD 的公司决定了显示在其根菜单和标题菜单中的信息和链接。

  • 播放 DVD


更改 DVD 语言设置

执行以下操作之一：

  • 要为所选 DVD 设置语言，请在“播放”菜单上指向“音频和语言音轨”，然后单击适当的语言。

    当前选中的语言旁将出现一个项目符号。

  • 要为所有 DVD 设置默认语言，请在“播放”菜单上指向“音频和语言音轨”，然后单击“默认设置”。在“默认语言设置”对话框的“音频语言”列表中，单击播放 DVD 时要使用的语言。
  • 要始终用特定语言显示 DVD 字幕，在“播放”菜单上指向“音频和语言音轨”，然后单击“默认设置”。在“默认语言设置”对话框的“字幕”列表中，单击要用于显示 DVD 字幕的语言。要始终显示关闭字幕而不是副标题，请单击列表中的“关闭字幕”。
  • 要始终用特定语言显示 DVD 菜单，在“播放”菜单上指向“音频和语言音轨”，然后单击“默认设置”。在“默认语言设置”对话框的“DVD 菜单”列表中，单击显示 DVD 菜单要使用的语言。

注意图像 注意

  • 并非所有 DVD 都支持替代语言。
  • 如果计算机的视频内存有限，那么在显示关闭字幕或字幕 (Subtitle) 时，播放机的性能可能会降低。

  • 播放 DVD


更改摄像机角度

  • 在“查看”菜单上指向“DVD 功能”，再指向“摄像机角度”，然后单击要观看的摄像机角度。

注意图像 注意

  • 某些 DVD 不支持该选项。

  • 播放 DVD


更改光盘的 DVD 菜单语言

  1. 在“查看”菜单上指向“DVD 功能”，然后单击“根菜单”。
  2. 有关详细说明，请参阅 DVD 屏幕菜单（如果可用）。

注意图像 注意

  • 要更改在播放所有 DVD 时使用的 DVD 菜单语言，请参阅设置 DVD 播放选项。

相关主题

  • 播放 DVD
  • 设置 DVD 播放选项


捕获 DVD 图像

  • 在“查看”菜单上指向“DVD 功能”，然后单击“捕获图像”。

注意图像 注意

  • 仅当播放机中启用了视频混合呈现功能而且 DVD 解码器和显示硬件支持视频混合呈现时，此功能才可用。要启用视频混合呈现功能，请在“工具”菜单上单击“选项”，然后单击“性能”选项卡。单击“高级”，然后在“DVD 视频”区域，选中“使用视频混合呈现器”复选框。某些显示硬件仅当屏幕分辨率设置为 800 x 600 像素且颜色质量设置为 16 位时才支持视频混合呈现。有关更改屏幕分辨率和颜色质量的详细信息，请参阅 Windows 帮助。

  • 播放 DVD


查看有关 DVD 的信息

Windows Media Player 可以检测到正在播放的 DVD 并显示有关的信息，如 DVD 名称、导演以及标题和章节名。

本部分包括以下主题：

  • 查看有关 DVD 的信息
  • 显示 DVD 标题和章节名
  • 重命名 DVD 标题和章节
  • 更新有关 DVD 的信息

  • 使用 DVD


查看有关 DVD 的信息

  • 在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示媒体信息”。

    与选择的光盘有关的信息显示在媒体信息窗格中。

注意图像 注意

  • 要检索有关 DVD 的信息，您必须连接到 Internet。

  • 查看有关 DVD 的信息


显示 DVD 标题和章节名

  • 如果 DVD 标题和章节名未显示出来，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。

    DVD 标题和章节名即显示在播放列表窗格中。

  • 查看有关 DVD 的信息


重命名 DVD 标题和章节

  1. 如果 DVD 标题和章节名未显示出来，请在“查看”菜单上指向“‘正在播放’选项”，然后单击“显示播放列表”。

    DVD 标题和章节名即显示在播放列表窗格中。

  2. 在播放列表窗格中，右键单击标题或章节名，然后单击“编辑”。
  3. 键入新名称，然后按 Enter 键。

注意图像 注意

  • 每当您在自己的计算机上播放该 DVD 时，播放列表中都会显示此新名称。由于新名称是存储在您的计算机而非 DVD 上，因此在其他计算机上播放该光盘时，将不会显示此新名称。

  • 查看有关 DVD 的信息


更新有关 DVD 的信息

  • 在“查看”菜单上指向“DVD 功能”，然后单击“更新 DVD 信息”。

    播放机将从 WindowsMedia.com 网站检索有关 DVD 的新信息。

警告图像 警告

  • 此命令将覆盖您对所选光盘的标题或章节名所做的任何更改。

注意图像 注意

  • 要检索有关 DVD 的信息，您必须连接到 Internet。

  • 查看有关 DVD 的信息


使用 VCD

您可以使用 Windows Media Player 在计算机上观看视频 CD (VCD)。VCD 与 DVD 相似，但其视频保真度不如后者高。

本部分包括以下主题：

  • 播放 VCD

  • 使用 CD、DVD 和 VCD


播放 VCD

将 VCD 插入 CD 驱动器之后，Windows Media Player 将自动开始播放（除非播放机正被使用）。

本部分包括以下主题：

  • 播放 VCD

相关主题

  • 使用 VCD
  • 播放文件


播放 VCD

  1. 在“播放”菜单上指向“DVD、VCD 或 CD 音频”，然后单击包含 VCD 的驱动器。
  2. 如果可用，在播放列表窗格中双击相应的 VCD 段落。

  • 播放 VCD


组织文件

在 Windows Media Player 中，您可以按以下方式组织计算机或网络中的数字媒体文件以及指向 Internet 上的数字媒体内容的链接：

  • 添加指向计算机、网络或网站上的数字媒体文件（包括从 CD 翻录的曲目）的链接。
  • 创建播放列表或自动播放列表，使其包含计算机、网络或 Internet 上的各种数字媒体文件。

链接、播放列表和自动播放列表存储在媒体库功能中，您可以使用媒体库来组织和显示所有的数字媒体内容。将指向数字媒体文件的链接添加到媒体库中后，可以将这些文件组织成播放列表、刻录到 CD 上，或将它们同步到便携设备上。

本部分包括以下主题：

  • 媒体库区域
  • 将项目添加到媒体库中
  • 在媒体库中查找项目并对其中的项目进行排序
  • 使用媒体信息
  • 使用列表和播放列表
  • 从媒体库删除链接
  • 备份和还原许可证

相关主题

  • 使用播放机
  • 设置常规播放机选项


体库区域

Windows Media Player 标题图片

媒体库区域

媒体库区域包含许多窗格，您可以在这些窗格中查找、播放和管理您的媒体内容。

本部分包括以下主题：

  • 内容窗格
  • 详细信息窗格
  • 媒体信息窗格
  • 列表窗格

  • 组织文件


内容窗格

“内容”窗格是媒体库功能的一个组件，它显示媒体库中的各个类别，例如“所有音乐”。

媒体库中的文件自动分成以下类别：

  • 所有音乐
  • 所有 TV
  • 所有视频
  • 其他媒体
  • 我的播放列表
  • 自动播放列表
  • 正在播放

除“其他媒体”和“正在播放”外，每个类别还包含一些子类别。

注意图像 注意

  • “所有图片”类别是与支持图片查看的设备创建同步伙伴关系时或在为设备启用图片支持时在“内容”窗格中创建的。
  • 类别是在您首次将内容同步到设备后在“内容”窗格中创建的。类别名称与设备名称相同，并且子类别是您选择要被同步的播放列表。
  • 在您从在线商店购买文件后，会在媒体库的子类别中创建指向计算机上的所购文件的链接。例如，您可以在“所有音乐”的“购买的音乐”子类别中找到所购的音乐文件，在“所有视频”的“购买的视频”子类别中找到所购的视频文件。

  • 媒体库区域


详细信息窗格

“详细信息”窗格是媒体库功能的一个组件，它显示“内容”窗格中所选类别中的项。

  • 媒体库区域


媒体信息窗格

“媒体信息”窗格是媒体库功能的一个组件，它显示与“内容”窗格或“详细信息”窗格中所选项有关的详细媒体信息。

显示在“媒体信息”窗格中的有关所选项的媒体信息是由当前选定的在线商店提供的。

注意图像 注意

  • 要显示或隐藏“媒体信息”窗格，请单击“详细信息”窗格上方的“更多信息”按钮 “更多信息”按钮 。“媒体信息”窗格显示在“详细信息”窗格的底部。
  • 您可以通过“媒体信息”窗格预览“内容”窗格的“所有图片”类别中存储的图片。
  • 要更改“媒体信息”窗格的大小，请将鼠标指针移到该窗格的顶部边框。当指针变为垂直的双向箭头时，可以拖动边框。
  • 使用“查找唱片集信息”命令更新唱片集的信息时，将会显示“唱片集信息”窗格而不是“媒体信息”窗格。有关详细信息，请参阅更新有关唱片集的信息。

  • 媒体库区域


表窗格

Windows Media Player 标题图片

列表窗格

“列表”窗格是媒体库功能的一个组件，可用于快速创建以下类型的列表：

  • “正在播放”列表。将项目从媒体库中的“内容”或“详细信息”窗格拖到“列表”窗格中，将它们添加到当前正播放的播放列表中。
  • 刻录列表。将项目从媒体库中的“内容”或“详细信息”窗格拖到“列表”窗格中，可快速创建要刻录到 CD 上的项目的列表。
  • 同步列表。将项目从媒体库中的“内容”或“详细信息”窗格拖到“列表”窗格中，可以快速创建要同步到便携设备上的项目的列表。

注意图像 注意

  • 要显示或隐藏“列表”窗格，请单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 ，然后单击“显示列表”。

相关主题

  • 媒体库区域
  • 使用“列表”窗格


将项目添加到媒体库中

在可以开始创建播放列表或自动播放列表、刻录 CD 或者将文件同步到便携设备之前，必须先在媒体库功能中添加这些文件的链接。要将音乐、视频和其他数字媒体内容的链接添加到媒体库中，可以执行以下操作之一：

  • 在计算机中搜索数字媒体文件
  • 翻录 CD 上的曲目
  • 从播放列表或文件夹中添加单个文件
  • 添加已设置播放机让其监控的文件夹中的文件
  • 播放计算机、Internet 或可移动媒体上的文件
  • 从“我的电脑”或桌面拖动或复制文件
  • 从 Internet 上购买音乐

如果您已经有数字媒体内容，则在空媒体库中添加内容的最简便的方法就是通过搜索计算机或网络将文件添加到媒体库中。将 CD 复制到计算机中以及从 Web 上添加内容也是向媒体库添加内容的好方法。

本部分包括以下主题：

  • 向媒体库添加项目

相关主题

  • 组织文件
  • 设置常规播放机选项
  • 设置媒体库选项


向媒体库添加项目

要实现的功能 | 所执行的操作
添加计算机或网络中的音频和视频文件的链接
  1. 在“文件”菜单上，指向“添加到媒体库”，然后单击“通过搜索计算机”。
  2. 在“通过搜索计算机添加到媒体库”对话框中输入所需信息，然后单击“搜索”。
从 CD 添加曲目 | 将 CD 放入 CD 驱动器中，单击翻录，然后单击“翻录音乐”按钮 “翻录音乐”按钮 。
添加单个文件、播放列表或文件夹 在“文件”菜单上指向“添加到媒体库”，然后单击以下命令之一：
  • 添加文件夹。找到要添加的文件夹。
  • 添加文件或播放列表。找到要添加的文件或播放列表。
  • 添加 URL。输入文件的 URL（包括文件名）。
在播放文件或播放列表时添加 在“文件”菜单上指向“添加到媒体库”，然后单击以下命令之一：
  • 添加正在播放的项目
  • 添加正在播放的播放列表
自动从播放机监视的文件夹中添加数字媒体文件
  1. 在“文件”菜单上指向“添加到媒体库”，然后单击“通过监视文件夹”。

    监视文件夹功能仅可用于使用 NTFS 格式化的驱动器。

  2. 在“监视文件夹”对话框中，单击“添加”，选择您希望播放机监视的文件夹。
从“我的电脑”或桌面添加文件 将文件拖到“内容”窗格中的类别或播放列表，或拖到“详细信息”窗格；也可以右键单击该项目，然后单击“添加到播放列表”。

注意图像 注意

  • 将文件拖到“详细信息”窗格后，系统会在“内容”窗格中创建一个“新项目”类别，并且带有指向这些文件的链接。

注意图像 注意

  • 您可以单击“内容”窗格下方的“添加到媒体库”按钮 “添加到媒体库”按钮 ，并选择任何将项目添加到媒体库中所用的命令（也可以在“文件”菜单中使用这些命令）。
  • 如果您与其他人共用一台计算机，则当您通过搜索计算机添加文件时，其他人的数字媒体文件可能会添加到您的媒体库中，反之亦然。根据对包含其他人的文件的文件夹设置的权限，您可能无法播放这些文件。
  • 您在“通过搜索计算机添加到媒体库”对话框中指定的高级搜索选项，适用于所有添加到媒体库中的文件夹的内容以及所有保存数字媒体内容的、正被监视的文件夹中的内容。

相关主题

  • 将项目添加到媒体库中
  • 设置常规播放机选项


媒体库中查找项目并对其中的项目进行排序

Windows Media Player 标题图片

在媒体库中查找项目并对其中的项目进行排序

指向媒体库中的内容的链接自动划分为几个类别，例如“所有音乐”、“所有电视”和“所有视频”。这些内容又可以根据其相关的媒体信息进一步划分和显示为若干个子类别。即使不了解媒体信息，也可以根据文件类型和文件扩展名将内容添加到适当的类别中。例如，扩展名为 .wma 的文件是 Windows Media 音频文件，因此将显示在“所有音乐”类别中。扩展名为 .dvr-ms 的文件是 Microsoft 录制的电视节目，将显示在“所有电视”类别中。

默认情况下，“内容”窗格和“详细信息”窗格中的内容都按字母顺序显示，而“未知”字符（如省略号）和数字内容名称的顺序优于字母。内容一般按升序排列。

如果您的媒体库中有较大的音频、视频或图片集合，那么通过在这些类别中滚动浏览来查找项目就变得很困难。此时，您可能希望按不同的方式给内容排序、显示更多或更少的列或者搜索内容。可以通过以下方式排序、查找和组织内容：

  • 单击某一列标题，按该列标题的升序或降序排序内容。
  • 选择要显示的列（不适用于“标题”列）。
  • 选择特定的艺术家或唱片集，然后通过该艺术家查找其他项目。
  • 使用“搜索”按钮 “搜索”按钮 查找包含特定字或短语的项目。
  • 创建自动播放列表，让其自动查找与您指定的条件匹配的项目。

注意图像 注意

  • 根据查看的类别的不同，默认情况下“详细信息”窗格中显示的列也有所不同。例如，查看“所有音乐”类别时“详细信息”窗格中显示的列和查看“所有视频”类别时“详细信息”窗格中显示的列不同。
  • DVD 的链接没有存储在媒体库中，因为大多数 DVD 都不能被复制。

本部分包括以下主题：

  • 在媒体库中使用不同的列标题排序项目
  • 选择在您的媒体库中显示的列
  • 在媒体库中查找与同一艺术家或唱片集有关的其他项目
  • 在媒体库中搜索项目

相关主题

  • 组织文件
  • 设置常规播放机选项


在媒体库中使用不同的列标题排序项目

  1. 单击媒体库。
  2. 在“内容”窗格中，单击包含要排序的项目的类别。
  3. 在“详细信息”窗格中，执行以下操作之一：
    • 要按升序给项目排序，单击您希望项目按其排序的列的标题。
    • 要按降序给项目排序，再次单击您希望项目按其排序的列的标题。

注意图像 注意

  • 项目将按照它们在“详细信息”窗格中显示的顺序播放。要按随机顺序播放项目，请选择项目并将其拖到“列表”窗格中，单击“‘正在播放’列表”，然后单击“无序播放”。要更改“正在播放”列表中项目的顺序，请单击“‘正在播放’列表”，然后单击“立即无序播放列表”。
  • 您还可以依次单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 和“按排序字段分组”，在“详细信息”窗格中按照所选的排序顺序突出显示包含媒体信息的项目。

相关主题

  • 在媒体库中查找项目并对其中的项目进行排序
  • 随机播放文件
  • 使用“列表”窗格


选择在您的媒体库中显示的列

  1. 在“内容”窗格中，单击要显示其信息的类别。
  2. 在“查看”菜单上单击“选择列”。
  3. 要显示或隐藏列，请选择或清除列标题名称旁边的复选框。
  4. 要更改列的位置，请选择列名称，然后单击“上移”或“下移”。

注意图像 注意

  • 您还可以依次单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 和“选择列”来选择要在媒体库中显示的列。
  • “标题”列（若有）将始终显示。

  • 在媒体库中查找项目并对其中的项目进行排序


在媒体库中查找与同一艺术家或唱片集有关的其他项目

  1. 单击媒体库。
  2. 在“内容”窗格中，单击“所有音乐”。
  3. 在“详细信息”窗格中，按您正在查找的艺术家或唱片集查找曲目。
  4. 右键单击此项目，然后根据需要单击“转至艺术家”或“转至唱片集”。

注意图像 注意

  • 也可以展开“唱片集艺术家”或“唱片集”类别，然后滚动列表，查找要查找的项目。

  • 在媒体库中查找项目并对其中的项目进行排序


在媒体库中搜索项目

  1. 单击媒体库。
  2. 在“搜索”按钮 “搜索”按钮 旁边的框中键入想要搜索的文本。
  3. 单击“搜索”按钮 “搜索”按钮 。

    搜索结果将显示在“详细信息”窗格中。

  4. 执行以下操作之一：
要实现的功能 | 所执行的操作
播放找到的项目 | 在“内容”窗格中，右键单击“搜索结果”，然后单击“播放”。
让找到的项目在“正在播放”列表中排队，以便可以播放它们 | 在“内容”窗格中，右键单击“搜索结果”，然后单击“添加到‘正在播放’列表”。
让找到的项目在刻录列表中排队，以便可以将它们刻录到 CD 上 | 在“内容”窗格中，右键单击“搜索结果”，然后单击“添加到刻录列表”。
让找到的项目在同步列表中排队，以便可以将它们同步到您的便携设备 | 在“内容”窗格中，右键单击“搜索结果”，然后单击“添加到同步列表”。
将找到的项目保存到新的播放列表 | 在“内容”窗格中，右键单击“搜索结果”，然后单击“另存为新播放列表”。
再次查看搜索结果 | 在“内容”窗格中，单击“搜索结果”。

注意图像 注意

  • 可以在“搜索”框中键入部分信息，但是不能使用通配符，如星号 (*) 或问号 (?)。

  • 在媒体库中查找项目并对其中的项目进行排序


用媒体信息

Windows Media Player 标题图片

使用媒体信息

在 Windows Media Player 中播放数字媒体文件时，播放机可以下载并显示有关播放内容的媒体信息，如艺术家、标题、唱片集、制作人以及其他信息。

下列文件类型的媒体信息均可显示：WMA 或 MP3 格式的音乐文件和 CD、WMV 格式的视频文件和 Microsoft 录制的 TV 电视节目（.dvr-ms 文件）以及 DVD。播放 CD 或 DVD 时，播放机将显示媒体库中存储的媒体信息。在播放 WMA、MP3、WMV 或 DVR-MS 文件时，播放机将显示媒体库或文件自身存储的媒体信息。如果没有媒体信息，或者媒体信息不完整，播放机可以从 WindowsMedia.com 管理的数据库中检索缺少的信息，并将信息存储在媒体库中，供将来使用。

在以下情况下，播放机还将检索并更新相关文件的媒体信息：

  • 更新播放机之后第一次使用“媒体库”功能
  • 通过搜索计算机将文件添加到媒体库中
  • 将文件添加到监视的文件夹中，例如添加到“我的音乐”文件夹中

您可以手动编辑媒体库中显示的任何数字媒体内容的媒体信息。如果在 WindowsMedia.com 数据库中无法检索到所要播放的数字音乐文件或 CD 的媒体信息，或者此类信息有误，您可以手动输入媒体信息并将更新内容发送到数据库中。您所作的更改可供其他用户使用。

有关您媒体库中的项目的其他媒体信息，可以从当前选定的在线商店获得。此信息是 WindowsMedia.com 提供的媒体信息的补充，显示在“媒体信息”窗格中。在线商店提供的媒体信息无法编辑。

注意图像 注意

  • 要自动获取媒体信息，必须将您的计算机连接到 Internet，还必须对播放机进行配置，使之自动检索媒体信息。
  • 如果您所在的区域没有在线商店，则位于 WindowsMedia.com 上的数据库将提供“媒体信息”窗格中显示的媒体信息。
  • 若要禁止播放机从 WindowsMedia.com 检索和更新数字音乐文件的媒体信息，请在“工具”菜单中，单击“选项”，然后在“隐私”选项卡上，清除“通过从 Internet 检索媒体信息来更新音乐文件”复选框。
  • 如果选择了使用音乐翻录设置重命名并重新排列音乐文件，则编辑或更新媒体信息之后，系统将自动重新命名和排列媒体库和音乐文件所翻录到的文件夹中的项目。默认情况下，翻录的音乐文件将放入“我的音乐”文件夹中。
  • 如果媒体库数据库损坏，您的文件和大部分媒体信息都可以完整保留下来。不过，分级和播放计数信息可能会丢失，因为此类信息没有存储在文件中。您可以通过搜索计算机上的媒体文件来还原媒体库的内容。

本部分包括以下主题：

  • 编辑媒体信息
  • 更新有关唱片集的信息
  • 创建项目的用户分级
  • 立即处理媒体信息

相关主题

  • 组织文件
  • 设置媒体库选项
  • 设置隐私选项


编辑媒体信息

  1. 单击媒体库，然后找到要编辑的项目。
  2. 右键单击该项目，然后单击“编辑”。
  3. 编辑所需信息，然后按 Enter 键，保存所做的更改。

注意图像 注意

  • 如果您编辑特定流派中唯一项目的流派信息，该流派也将被重命名。如果您编辑特定流派中多个项目之一的流派信息，将添加一个新流派。
  • 您可以使用 Tab 键在各列之间切换。
  • 可以同时编辑多个项目的信息。要选择相邻的多个项目，可在按住 Shift 键的同时进行选择。要选择不相邻的多个项目，可在按住 Ctrl 键的同时进行选择。右键单击选择的项目，然后单击“编辑”。
  • 播放机内包含“高级标记编辑器”，不仅可以用来编辑单个项目的媒体信息，还可以同时编辑多个项目的媒体信息。在“高级标记编辑器”中，可以编辑未显示在媒体库中的各种媒体信息。

相关主题

  • 使用媒体信息
  • 高级标记编辑器


更新有关唱片集的信息

  1. 单击媒体库，然后在“内容”窗格中，展开“所有音乐”和“唱片集”类别。
  2. 右键单击唱片集，然后单击“查找唱片集信息”。

    播放机将访问 WindowsMedia.com 存储的数据库，并在“唱片集信息”窗格中显示有关唱片集的信息。

  3. 根据“唱片集信息”窗格中的说明来更新相关信息。

    对唱片集信息更新完毕后，系统会将更新内容添加到媒体库中并提交到 WindowsMedia.com 数据库。可能要经过一段时间，您的更改才会出现在 Internet 上的 WindowsMedia.com 数据库中。

警告图像 警告

  • 您也可以右键单击唱片集，然后单击“更新唱片集信息”以更新有关唱片集的信息。但是，单击“更新唱片集信息”后，信息将立即更新。我们建议，只有准备使用 WindowsMedia.com 数据库中存储的唱片集信息来覆盖所选唱片集的手动更改信息时，才使用此命令。

注意图像 注意

  • 要使用“更新唱片集信息”，您必须连接到 Internet。
  • 只能为媒体库中显示的唱片集更新唱片集信息。

  • 使用媒体信息


创建项目的用户分级

默认情况下，系统会自动给媒体库中的所有项目分配一个 3 星级的自动分级，该分级以后会根据项目的播放次数发生更改。分级显示在媒体库的“分级”列中。使用以下步骤用您指定的用户分级替换自动分级。

  1. 单击“媒体库”。
  2. 右键单击要分级的项目，指向“分级”，然后单击其中一个分级，或单击“无等级”。

    “1 星级”是最低分级。“5 星级”是最高分级。

注意图像 注意

  • 填充的星级表示您选定的等级；空的星级表示自动分级。
  • 您可以在播放机中设置“将我的星级作为媒体文件中的全局分级来维护”选项，将您的用户分级存储在数字媒体文件中，而不是存储在媒体库中。当您使用此选项时，即使将这些文件添加到您的媒体库中，或者添加到其他计算机上的媒体库中，所添加的文件也仍会保留您的用户分级。
  • 用户分级在自动播放列表的条件中显示为“我的分级”。您既可以使用“自动分级”，也可以使用“我的分级”作为条件来创建自动播放列表。

相关主题

  • 使用媒体信息
  • 设置媒体库选项


即处理媒体信息

Windows Media Player 标题图片

立即处理媒体信息

对有关数字媒体文件的媒体信息进行更新后，可能需要经过一段时间，才能将媒体库中显示的更改内容存储到计算机上的相应文件中。例如，如果更改了大量音乐文件的唱片集信息，并未将更新后的媒体信息存储到相应的文件中，那么从 WindowsMedia.com 数据库中检索更新后的唱片集画面就会延迟。

Windows Media Player 含带“立即处理媒体信息”命令，可让您将媒体信息的更改内容立即存储在自己的文件中：

  • 在“工具”菜单上，点击“立即处理媒体信息”。

  • 使用媒体信息


用列表和播放列表

Windows Media Player 标题图片

使用列表和播放列表

播放列表是您要欣赏的数字媒体文件的自定义列表。

自动播放列表是播放机根据您指定的条件自动向其中添加项目的播放列表。自动播放列表在每次打开时都会更新。默认情况下，媒体库功能包含几种自动播放列表。

通过使用播放列表，可以将文件组合在一起，并指定文件的播放顺序。例如，可以创建一个播放列表，其中包含源于不同 CD 上的多个曲目和视频剪辑。

您可以在“媒体库”功能中使用“列表”窗格快速创建和编辑播放列表，或创建临时播放列表。

在“列表”窗格中，您还可以轻松地创建要刻录到 CD 的项目列表，或者要同步到便携设备的项目列表。

本部分包括以下主题：

  • 使用“列表”窗格
  • 创建播放列表
  • 创建自动播放列表
  • 向播放列表添加项目
  • 将项目临时添加到播放列表
  • 用不同的名称保存临时播放列表
  • 播放播放列表
  • 编辑播放列表
  • 编辑自动播放列表
  • 重命名播放列表
  • 删除播放列表

相关主题

  • 组织文件
  • 列表窗格


用“列表”窗格

Windows Media Player 标题图片

使用“列表”窗格

使用“列表”窗格，可以快速创建和编辑播放列表或创建临时播放列表。“列表”窗格还可以用来创建要刻录到 CD 或同步到便携设备上的项目列表。所创建的列表的类型通过以下方法指定：单击“列表”窗格上方的“<列表名称> 列表”，然后从菜单中选择列表类型。默认情况下显示“‘正在播放’列表”。

您可以随时将项目添加到所有列表中并在列表之间进行切换。例如，在播放“正在播放”列表中的项目时，您可以切换到“刻录”列表，然后单击“列表”窗格下方的“开始刻录”按钮 “开始刻录”按钮 将“刻录”列表中的项目刻录到 CD 上。

单击“列表”窗格上方的“<列表名称> 列表”后，将显示一个菜单，其中包含可用于管理列表的其他命令。下表说明“<列表名称> 列表”菜单中各命令的功能。

单击 | 要实现的功能
<列表名称> 列表，其中 <列表名称> 列表可以是“正在播放”列表、“刻录列表”或“同步列表”
  • 单击“<列表名称> 列表”，然后单击“‘正在播放’列表”可以显示要播放的项目列表。

    如果先前已将项目添加到某个列表中，列表中将保留这些项目，而且当您单击与该列表类型对应的菜单命令时将显示这些项目。

    注意图像 注意

    • 将音频 CD 放入 CD 驱动器后，“正在播放”列表中便会显示 CD 上的曲目。
  • 单击“<列表名称> 列表”，然后单击“刻录列表”可以显示要刻录到 CD 上的项目列表。
  • 单击“<列表名称> 列表”，然后单击“同步列表”可以显示要同步到便携设备上的项目列表。
清除列表 | 从列表中删除所有项。
重复 | 重复播放“正在播放”列表中的项。
无序播放 | 随机播放“正在播放”列表中的项。
立即无序播放列表 | 无序播放列表中的项。
排序 | 按名称、艺术家、唱片集、分级或文件名给列表中的项排序。
使用播放列表编辑器编辑 使用“编辑播放列表”对话框，将媒体库中的项添加到列表中，从列表中删除项，或者更改列表中项的顺序。

注意图像 注意

  • 将音频 CD 放入 CD 驱动器后，“正在播放”列表中便会显示 CD 上的曲目。这种类型的“正在播放”列表不能进行编辑。
新建列表 当显示任何列表时：

依次单击“新建列表”和“播放列表”，然后将项目添加到“列表”窗格中以创建一个新的播放列表。随后，您就可以将这个新建的播放列表中的项目刻录到 CD 上、将其中的项目同步到便携设备上，或者将此列表另存为媒体库中新的播放列表。

-或者-

依次单击“新建列表”和“自动播放列表”，然后使用“新建自动播放列表”对话框创建一个新的自动播放列表。这个新建的自动播放列表将会添加到媒体库的“自动播放列表”类别中。
编辑播放列表 当显示任何列表时：

指向“编辑播放列表”，然后单击播放列表的名称（如果已显示）。此时，“列表”窗格中将显示播放列表中的项目。

  • 随后，可以根据需要单击“使用播放列表编辑器编辑”来编辑播放列表中的项目，然后再将新播放列表或现有播放列表中的项目刻录到 CD 上、将这些项目同步到便携设备上，或将此列表另存为媒体库中新的播放列表。

注意图像 注意

  • 如果指向“编辑播放列表”时没有显示所有播放列表（即，菜单中没有足够的空间显示媒体库中的所有播放列表），或者没有显示播放列表（即，媒体库中没有播放列表），请单击“其他播放列表”打开“添加到播放列表”对话框。您可以使用此对话框创建要添加到“列表”窗格的新播放列表，或从媒体库中选择要显示在“列表”窗格中的播放列表。
保存播放列表/将播放列表另存为 | 单击“保存播放列表”可以保存已更改的播放列表；单击“将播放列表另存为”可以将创建的播放列表存为媒体库中的新列表。

注意图像 注意

  • 您可以一次选中若干个项，然后将它们拖到“列表”窗格中。要选择相邻的多个项目，可在按住 Shift 键的同时进行选择。要选择不相邻的多个项目，可在按住 Ctrl 键的同时进行选择。
  • 您可以通过选择项目，然后单击“将所选内容添加到 <列表名称> 列表”按钮 “将所选内容添加到列表”按钮 （例如，“将所选内容添加到‘正在播放’列表”按钮），将项目从媒体库中“内容”或“详细信息”窗格添加到“列表”窗格。
  • 当“列表”窗格中显示“正在播放”列表时，“开始同步”按钮 “开始同步”按钮 和“开始刻录”按钮 “开始刻录”按钮 显示在该窗格的底部，以便您能快速将该列表中的项目同步到便携设备中或将该列表中的项目刻录到 CD 上。
  • 当“列表”窗格中显示“同步”列表时，“开始同步”按钮 “开始同步”按钮 显示在该窗格的底部，以便您能快速将该列表中的项目同步到便携设备中；当“列表”窗格中显示“刻录”列表时，“开始刻录”按钮 “开始刻录”按钮 显示在该窗格的底部，以便您能快速将该列表中的项目刻录到 CD 上。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


创建播放列表

  1. 在“文件”菜单上单击“新建‘正在播放’列表”。
  2. 在“列表”窗格中，单击“‘正在播放’列表”，指向“新建列表”，然后单击“播放列表”。
  3. 将项目从媒体库中的“内容”或“详细信息”窗格拖到“列表”窗格中，将它们添加到新播放列表中。
  4. 在“列表”窗格中，单击“新建播放列表”，然后单击“将播放列表另存为”。
  5. 在“另存为”对话框中，在“文件名”中键入播放列表的名称。

    您的新播放列表将被添加到“内容”窗格的“我的播放列表”类别中。

注意图像 注意

  • 您可以一次选中若干个项，然后将它们拖到“列表”窗格中。要选择相邻的多个项目，可在按住 Shift 键的同时进行选择。要选择不相邻的多个项目，可在按住 Ctrl 键的同时进行选择。
  • 默认情况下，播放列表以 .wpl 扩展名存储在“我的播放列表”文件夹中，此文件夹通常位于“我的音乐”文件夹中。也可以将播放列表保存为带以下扩展名的文件：.m3u、.asx、.wax 或 .wvx。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


创建自动播放列表

  1. 在“文件”菜单上单击“新建‘正在播放’列表”。
  2. 在“列表”窗格中，单击“‘正在播放’列表”，指向“新建列表”，然后单击“自动播放列表”。
  3. 在“新建自动播放列表”对话框中，输入以下选项的信息。
选项 | 描述
自动播放列表名称 | 显示自动播放列表的名称。
“条件”选择框 | 单击框中的选项可以添加自动播放列表的条件。要从自动播放列表的条件中删除某项，请单击该项，然后单击“删除”。

自动播放列表在每次打开时都会更新。

注意图像 注意

  • 您可以通过在“内容”窗格中右键单击自动播放列表，然后单击“另存为新播放列表”，将自动播放列表的副本保存为普通播放列表。
  • 某些默认自动播放列表是根据自动分级（通常为 3 星级或 4 星级）生成的。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


向播放列表添加项目

  1. 在“文件”菜单上单击“新建‘正在播放’列表”。
  2. 在“列表”窗格中，单击“‘正在播放’列表”，指向“编辑播放列表”，然后单击播放列表的名称（如果已显示）。播放列表中的项目将显示在“列表”窗格中。

    -或者-

    如果指向“编辑播放列表”时没有显示所有播放列表（即，菜单中没有足够的空间显示媒体库中的所有播放列表），或者没有显示播放列表（即，媒体库中没有播放列表），请单击“其他播放列表”打开“添加到播放列表”对话框。在“添加到播放列表”对话框中，单击要将该项目添加到的播放列表。

  3. 将项目拖到“列表”窗格中，或者右键单击所选项目，指向“添加到”，然后单击播放列表的名称，都可以将相应的项目添加到播放列表中。

注意图像 注意

  • 您可以同时选择多个项目添加到播放列表中。要选择相邻的多个项目，可在按住 Shift 键的同时进行选择。要选择不相邻的多个项目，可在按住 Ctrl 键的同时进行选择。
  • 您可以采用双击的方式添加所选项目，而不是将其拖到“列表”窗格中。要启用此选项，请单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 ，然后单击“通过双击添加到列表”。
  • 您还可以通过以下两种方法将项目从“我的电脑”或桌面添加到媒体库中的某播放列表中：一种是将项目拖到“内容”窗格或“列表”窗格的相应播放列表中，另一种是右键单击相应的项目，然后单击“添加到播放列表”。
  • “内容”窗格中的“正在播放”类别有时候会显示不在媒体库中的项目，例如您 CD 驱动器中正在播放的 CD。如果“正在播放”类别中显示的项目尚未被添加到您的媒体库中，则不能将这些项目添加到播放列表中。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


将项目临时添加到播放列表

  1. 在播放某播放列表时，单击“媒体库”，然后找到要临时添加到该播放列表中的项目。
  2. 选中该项目，然后将其拖放到“列表”窗格的“正在播放”列表中。

    项目被添加到该播放列表的最后，而且在您播放另一项目或播放列表之前，一直留在该播放列表中。

注意图像 注意

  • 可以将整个唱片集、艺术家列表甚至其他播放列表临时添加到某播放列表中。
  • 您向其添加项目的播放列表在您保存它之前成为临时播放列表。
  • 通过以下两种方法，可以将项目从“我的电脑”或桌面临时添加到某播放列表中：一种是将项目拖到“列表”窗格的相应播放列表中，另一种是右键单击相应的项目，然后选择“添加到‘正在播放’列表”。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


用不同的名称保存临时播放列表

  1. 如有必要，在“列表”窗格中显示“正在播放”列表以显示正在播放的临时播放列表（单击“<列表名称> 列表”，然后单击“‘正在播放’列表”）。
  2. 单击“‘正在播放’列表”，然后单击“将播放列表另存为”。
  3. 在“另存为”对话框中，在“文件名”中键入播放列表的名称。

注意图像 注意

  • 如果您已从现有播放列表创建了临时播放列表，则单击“文件”菜单上的“保存‘正在播放’列表”，可以用该临时播放列表覆盖现有的播放列表。
  • 默认情况下，播放列表保存为扩展名为 .wpl 的文件。也可以将播放列表保存为带以下扩展名的文件：.m3u、.asx、.wax 或 .wvx。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


播放播放列表

  1. 单击媒体库。
  2. 在“内容”窗格中，展开“我的播放列表”或“自动播放列表”，单击某一播放列表，然后单击“播放”按钮 “播放”按钮 。

注意图像 注意

  • 要重复播放播放列表和/或要随机播放播放列表中的项目，请单击“无序播放/重复”按钮 “无序播放/重复”按钮 。
  • 您可以双击播放列表中的某个项目来设置播放播放列表的选项。单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 ，然后单击“通过双击播放所有项目”。
  • 您可以双击播放列表中的某个选定项目来设置仅播放该项目的选项。单击“详细信息”窗格上方的“媒体库选项”按钮 “媒体库选项”按钮 ，然后单击“通过双击播放选定项目”。

  • 使用列表和播放列表


编辑播放列表

  1. 在“文件”菜单上单击“新建‘正在播放’列表”。
  2. 在“内容”窗格中，展开“我的播放列表”，选择要更改的播放列表，然后将其拖到“列表”窗格中。
  3. 单击“‘正在播放’列表”，然后单击“使用播放列表编辑器编辑”。
  4. 在“编辑播放列表”对话框中，执行以下操作之一：
    • 将项目添加到播放列表：
      1. 在“媒体库查看方式”列表中，单击对媒体库中的内容进行排序所采用的类别。
      2. 单击列表中的项目，展开它，找到要添加的每一项。
      3. 单击要添加的每一项，将其添加到播放列表中。
    • 从播放列表中删除项目：
      • 单击“播放列表名称”框中要删除的项目，然后单击“删除”按钮 “删除”按钮 。
    • 重新排列播放列表中的项目：
      • 单击“播放列表名称”框中要移动的项目，然后单击“上移”按钮 “上移”按钮 或“下移”按钮 “下移”按钮 。

相关主题

  • 使用列表和播放列表
  • 使用“列表”窗格


编辑自动播放列表

  1. 单击媒体库。
  2. 在“内容”窗格中，展开“自动播放列表”，右键单击要更改的自动播放列表，然后单击“编辑”。
  3. 在“编辑自动播放列表”对话框中，更改以下任何选项。
选项 | 描述
自动播放列表名称 | 显示自动播放列表的名称。
“条件”选择框 | 单击框中的选项以更改自动播放列表的条件。要从自动播放列表的条件中删除某项，请单击该项，然后单击“删除”。

注意图像 注意

  • 在编辑自动播放列表的条件时，自动播放列表的内容可能会更改。
  • 某些默认自动播放列表是根据自动分级（通常为 3 星级或 4 星级）生成的。

  • 使用列表和播放列表


重命名播放列表

  1. 单击媒体库。
  2. 在“内容”窗格中，展开“我的播放列表”，右键单击要重命名的播放列表，然后单击“重命名”。
  3. 键入播放列表的新名称。

  • 使用列表和播放列表


删除播放列表

  1. 单击媒体库。
  2. 在“内容”窗格中，展开“我的播放列表”，右键单击要删除的播放列表，然后单击“删除”。
  3. 如果出现提示，请选择以下选项之一：
    • 仅从媒体库中删除
    • 从媒体库和计算机中删除

  • 使用列表和播放列表


从媒体库删除链接

在您的媒体库中，您可以删除指向计算机上的文件和播放列表的链接。在您删除媒体库中的链接时，所链接的文件或播放列表并不会从计算机中删除，除非您选择永久性从计算机上删除它。

本部分包括以下主题：

  • 从媒体库中删除链接
  • 从媒体库中删除重复链接

相关主题

  • 组织文件
  • 设置媒体库选项


媒体库中删除链接

Windows Media Player 标题图片

从媒体库中删除链接

  1. 单击媒体库。
  2. 右键单击要删除的链接，然后单击“删除”。
  3. 如果出现提示，请选择以下选项之一：
    • 仅从媒体库中删除。从您的媒体库中删除链接，但不从计算机上删除链接的项。
    • 从媒体库和计算机中删除。从您的媒体库中删除链接，并从您的计算机中删除该项。

注意图像 注意

  • 您可以一次删除若干个链接。要选择相邻的多个项目，可在按住 Shift 键的同时进行选择。要选择不相邻的多个项目，可在按住 Ctrl 键的同时进行选择。右键单击选择的链接，然后单击“删除”。

  • 从媒体库删除链接


媒体库中删除重复链接

Windows Media Player 标题图片

从媒体库中删除重复链接

如果您从计算机上删除了链接的项，但没有删除媒体库中的相应链接，之后又将该项再次添加到了媒体库中，此时，您的媒体库中就会出现重复的链接。执行以下过程删除与以前删除的项相对应的链接。

  1. 在“文件”菜单上指向“添加到媒体库”，然后单击“通过搜索计算机”。
  2. 在“搜索位置”列表中，单击存储以前删除的项目的文件夹或驱动器，然后单击“搜索”。

    以前从该文件夹或驱动器删除的项的链接随即从媒体库中删除。如果媒体库较大，搜索可能会花费几分钟的时间。

  • 从媒体库删除链接


备份和还原许可证

如果您计划重新安装或升级操作系统，并且保留所保护的文件，则应首先备份您的许可证，然后重新安装或升级。您还应该定期将许可证备份到软盘上，以防丢失或损坏。默认情况下，在您获取新许可证后约两星期时，播放机会提示您备份许可证。

本部分包括以下主题：

  • 备份许可证
  • 还原许可证

相关主题

  • 组织文件
  • 设置常规播放机选项
  • 设置隐私选项


备份许可证

  1. 在“工具”菜单上，单击“管理许可证”。
  2. 要更改备份位置，单击“更改”，然后选择要存储许可证备份副本的位置。
  3. 在“管理许可证”对话框中，单击“立即备份”。

注意图像 注意

  • 我们建议您定期将许可证备份到软盘上。如果您重新安装或升级了操作系统，即使您保留了受保护的文件，但您的许可证也可能会丢失。您还可以使用备份磁盘，将许可证从原计算机传输到新计算机上，或者从单位计算机传输到家庭计算机上。

  • 备份和还原许可证


还原许可证

  1. 在“工具”菜单上，单击“管理许可证”。
  2. 选择存储许可证的备份副本的位置。如果需要，插入存储许可证的软盘。
  3. 在“管理许可证”对话框中，单击“立即还原”。
  4. 按照屏幕上的说明进行操作。

注意图像 注意

  • 要还原许可证，您必须连接到 Internet。还原许可证的次数是有限的。

  • 备份和还原许可证


将内容同步到设备

如果您想要随身携带音乐或其他数字媒体，则可以轻松将媒体库中的项目同步到您的同步到您的便携设备。您可以使用 Windows Media Player 中的“同步”功能将媒体库中类别和播放列表中的文件同步到便携设备、便携媒体中心或存储卡。

要在播放机与设备之间进行同步，必须首先在播放机与设备之间建立特殊的关系。这种关系称为伙伴关系。建立伙伴关系时，可以指定每次将设备连接到计算机时自动同步所选内容。或者，也可以指定在选中内容后手动同步内容。

您可以随时更改伙伴关系的同步设置。

本部分包括以下主题：

  • 同步伙伴关系
  • 同步期间交换或存储的信息
  • 优先考虑自动同步的内容
  • 将媒体项目同步到设备
  • 影响同步的其他选项
  • 格式化设备
  • 安装设备驱动程序

注意图像 注意

  • 只有在将支持 Microsoft 多媒体传输协议 (MTP) 的设备或大容量存储设备与计算机相连后，“同步”功能才可用。此外，连接设备的存储容量必须至少有 32 兆字节 (MB) 才支持同步。要查找与播放机兼容的便携设备，请访问 Microsoft 网站。

  • 使用播放机


同步伙伴关系

在伙伴关系中，可以自动或手动在一台计算机上的一个用户的媒体库与一个设备之间同步内容。Windows Media Player 可以支持多达 16 个同步伙伴关系，这表示您可以将媒体库中的内容同步到与计算机相连的 16 个不同的设备。

第一次将设备与计算机相连时，Windows Media Player 将启动“设备设置向导”，该向导可以帮助您在播放机与设备之间创建伙伴关系。建立伙伴关系时，必须指定是自动还是手动将媒体库中的内容同步到设备中。如果您指定了自动同步，每次在您将设备连接到计算机时或更改设备的同步设置（例如，添加或删除要同步的播放列表）时将同步您的设备。如果指定了手动同步，则每次将设备与计算机相连时，直到您选择了内容并指定此内容的同步顺序后才会开始同步。

如果所连接的设备已与另一个用户的媒体库具有伙伴关系，则“设备设置向导”会自动将设备和新的媒体库一起用于当前会话，或者将设备的伙伴关系永久切换到新的媒体库。

如果不将伙伴关系切换到新的媒体库，则会禁用某些功能，例如同步已更新的分级和播放计数。此外，对于在当前会话过程中同步到设备的内容，以后将无法通过维护与该设备的伙伴关系的播放机来管理。如果需要删除此内容以释放设备上的空间，必须手动进行此操作。

如果将设备的伙伴关系永久切换到新的媒体库，则从以前伙伴关系同步到该设备的内容（即存储在该设备上的任何其他内容）将保留在设备上，并且仍能播放。但是，此内容会减少可用于存储在新伙伴关系下同步内容的空间大小。要删除在以前伙伴关系中的设备上保留的内容，请在“设备中的项目”窗格（位于“同步”的右侧）中单击该设备，选择设备上的内容，然后单击“删除”按钮 “删除”按钮 。

警告图像 警告

  • 如果从媒体库中删除了已同步的文件、播放列表或类别，则进行同步时会在播放机与设备之间传递此信息，并从设备中删除相应的文件、播放列表或类别，以保持同步伙伴关系。例如，如果从媒体库中删除的播放列表是同步伙伴关系的一部分，则下次将设备与计算机相连时也会从设备中删除相应的播放列表。因此，强烈建议您不要使用设备作为媒体库的备份存储方式。

注意图像 注意

  • 如果从设备上删除了同步的文件，但包含该文件的播放列表仍是同步伙伴关系的一部分，则下次将设备与计算机相连时，播放机可能将媒体库中的该文件同步到您的设备。

  • 将内容同步到设备


同步期间交换或存储的信息

在同步过程中，Windows Media Player 会将所选类别和播放列表中的内容复制到设备上。此外，为了完成同步过程，播放机和设备会交换以下部分或全部信息：

  • 设备信息。由于播放机可以在一台计算机上跟踪多达 16 个设备，因此它可以存储与其有同步伙伴关系的所有设备的信息。此外，它还将存储与媒体库中已同步到每个设备的内容有关的信息。如果所创建的伙伴关系要求播放机和设备在其与计算机相连后自动同步内容，则播放机可以迅速确定所连接的设备和媒体库中必须同步的内容，从而大大提高了性能。

    对于某些设备，播放机还会在设备上放置一个名为 WMPInfo.xml 的文件，以跟踪伙伴关系。删除该文件（如果存在）将导致播放机丢失其与设备的伙伴关系信息。一些设备并不需要创建该文件。

  • 设备功能。将设备连接到计算机后，播放机会检查设备以确定其播放和存储功能。例如，播放机将确定设备是否能够播放音频和/或视频文件及关联的文件格式、编解码器以及设备支持的比特率。如果播放机确定设备无法播放这些文件，则会关闭用于同步所选类别和播放列表中某些文件类型的选项。

    播放机还将确定设备上可用于存储已同步文件的空间大小，并确定设备是否支持在文件夹中存储文件的功能。

    对于大容量存储类设备，播放机只能确定设备上的可用磁盘空间，并且默认情况下仅将音乐文件同步到设备。要将其他文件类型同步到大容量存储设备，将需要更新伙伴关系设置。

  • 媒体信息。如果设备能够显示音乐文件的媒体信息（如唱片集信息和唱片集画面），则播放机就可以同步这些信息。如果唱片集画面包含在线购买唱片集的链接，并且该设备允许您单击此链接，则下次将设备连接到计算机时，Internet 浏览器会打开一个网页，以便您完成交易。
  • 许可证。内容提供商可能在许可证中为受保护的文件指定某些权限，如文件的播放次数或到期日期。为了维护这些权限，与受保护的文件相关联的许可证将与该文件一起同步。
  • 播放计数。播放机和设备可能会同时在播放机中和设备上交换已同步文件的播放次数信息。在同步过程中会更新媒体库和设备中新的播放计数总和，然后可以相应更新在媒体库中创建的自动播放列表，该媒体库包含基于播放计数的条件。随项目播放次数的不同而不断更改的自动分级将相应进行更新。
  • 时间。播放机和设备可以交换有关已同步文件是否曾在设备上播放的信息。然后，播放机将针对文件的上次播放时间创建一个新时间，这样在包含基于文件播放时间的条件的媒体库中所创建的自动播放列表将相应进行更新。
  • 分级。如果更改了设备上文件的分级，则会更新媒体库中已同步文件的分级信息。设备必须支持更改文件分级的能力。如果媒体库中包含基于为文件指定的分级的条件，则在其中创建的自动播放列表也将相应进行更新。

注意图像 注意

  • 如果在将设备与计算机相连时，Windows XP 为该设备分配了驱动器号，则可以认为此设备为大容量存储类设备。
  • 内容提供商可能会为已许可的文件设置到期日期。如果设备没有要求硬件监视到期情况，则播放机可能无法将这些文件同步到设备。
  • 内容提供商可能要求设备具有硬件序列号，以便播放许可的文件。如果设备没有硬件序列号，则播放机可能无法同步内容提供商所提供的文件，或者您可能无法播放设备上已同步的文件。
  • 如果设备在“我的电脑”中显示为“固定磁盘”，则播放机无法将内容同步到该设备。请直接与设备制造商联系以寻求支持。

  • 将内容同步到设备


将媒体项目同步到设备

第一次将设备与计算机相连时，Windows Media Player 将启动“设备设置向导”，该向导可以帮助您设置在播放机与设备之间进行自动同步还是手动同步。

在建立自动同步之后将设备连接到计算机时，播放机和设备将开始同步所选的内容，直到所有项目均被同步。如果播放机检测到设备没有足够的空间来存储自动同步的全部内容，则播放机和设备将按照优先级顺序（默认情况下的优先级顺序或您选择的优先级顺序）同步内容。

在建立手动同步之后将设备连接到计算机时，必须选择内容并指定内容的同步顺序。如果播放机检测到设备没有足够的空间来存储手动同步的全部内容，则会在无法同步到设备的项目旁边显示一条消息。您可以更改同步顺序或者从同步列表中删除项目，然后手动开始同步。

完成同步后，会在“要同步的项目”窗格（“同步”的左侧）上方显示消息“同步已完成”，并在该窗格中显示两种类别：成功同步的项目数和因出错而没有同步的项目数（带有错误详细信息）。如果在同步过程中出现不同的错误类型，则可能会显示多个错误类别。展开这些类别可以查看因出错而无法同步的各个项目，然后采取适当的步骤。也可以在“设备中的项目”窗格（“同步”的右侧）中展开包含项目的类别或播放列表来查看设备上已同步的文件。

本部分包括以下主题：

  • 设置自动同步
  • 设置手动同步
  • 手动同步内容

注意图像 注意

  • 如果设备可以显示 .jpg 格式的图片，则可以使用播放机将这些图片同步到设备。将此设备连接到计算机后，播放机将检测设备功能并打开为该设备启用图片支持的选项，并在媒体库中创建一个包含子类别的“所有图片”类别。然后，您可以使用播放机搜索功能将计算机上的图片添加到媒体库中。有关详细信息，请参阅将项目添加到媒体库中。
  • 类别是在您首次将内容同步到设备后在“内容”窗格（“媒体库”的左侧）中创建的。类别名称与设备名称相同，并且子类别是您选择要被同步的播放列表。

相关主题

  • 将内容同步到设备
  • 优先考虑自动同步的内容


设置自动同步

  1. 启动 Windows Media Player，然后将设备连接到计算机。

    如果尚未在计算机与此设备之间设置同步，则会启动“设备设置向导”。

  2. 在“设备设置向导”中，单击“自动”。

    如果设备的存储容量大于 512 兆字节 (MB)，则已选择“自动”。如果设备容量较小，则选择“手动”，但您仍可选择对存储量有限的设备设置自动同步。

  3. （可选）单击“自定义将同步的播放列表”以更改要同步的类别和播放列表的优先级顺序。

    有关详细信息，请参阅优先考虑自动同步的内容。

  4. 单击“完成”。

开始执行自动同步。如果没有开始同步，则单击“要同步的项目”窗格中的“开始同步”按钮 “开始同步”按钮 。如果所选用于同步的播放列表无法在设备上播放或查看，则播放机在同步过程中将跳过这些文件，并在“要同步的项目”窗格（“同步”的左侧）中显示错误。

注意图像 注意

  • 您可以通过在媒体库功能中右键单击一个设备，然后单击“更改同步设置”，在设备的自动同步和手动同步之间切换。此时将显示“同步设置”对话框。清除或选中“自动同步设备”复选框可以选择所需模式。
  • 您可以随时通过单击“要同步的项目”窗格中的“停止同步”按钮 “停止同步”按钮 停止同步。该操作不会删除已同步到设备上的项目，但确实会禁止同步其他项目。停止同步不会影响伙伴关系的同步设置。
  • 如果设置自动同步，但不希望在将设备连接到计算机时或在更改同步设置时开始同步，则可以在设备的“属性”对话框中清除“设备连接时开始同步”复选框。在关闭此选项的情况下，必须单击“要同步的项目”窗格中的“开始同步”按钮 “开始同步”按钮 才能启动自动同步。有关详细信息，请参阅设置设备选项。

  • 将媒体项目同步到设备


设置手动同步

按照下面的过程操作可以在计算机与设备之间设置手动同步。

  1. 启动 Windows Media Player，然后将设备连接到计算机。

    如果尚未在计算机与此设备之间设置同步，则会启动“设备设置向导”。

  2. 在“设备设置向导”中，单击“手动”。

    如果设备的存储容量大于 512 兆字节 (MB)，则选择“自动”。如果设备容量较小，则已选择“手动”。

  3. 单击“完成”。

此时将关闭向导，并显示播放机中的“同步”功能。

注意图像 注意

  • 您可以通过在媒体库功能中右键单击一个设备，然后单击“更改同步设置”，在设备的自动同步和手动同步之间切换。此时将显示“同步设置”对话框。清除或选中“自动同步设备”复选框可以选择所需模式。

相关主题

  • 将媒体项目同步到设备
  • 手动同步内容


手动同步内容

  1. 启动 Windows Media Player，然后将设备连接到计算机。
  2. 在媒体库功能的播放列表窗格中，单击“<列表名称> 列表”，然后单击“同步列表”。
  3. 将项目从媒体库中的“内容”或“详细信息”窗格拖到“播放列表”窗格中，以将它们添加到要同步的项目列表中。
  4. 在“设备中的项目”窗格中选择便携设备，然后执行以下操作之一：
    • 要查看质量级别的设置，请单击“显示属性和设置”按钮 “显示属性和设置”按钮 。
    • 要在设备上创建文件夹，请单击“创建文件夹”按钮 “创建文件夹”按钮 。
    • 要从便携设备中永久删除文件夹和项目，以释放设备上的存储空间供同步内容使用，请单击“设备中的项目”窗格中显示的文件夹和项目，然后单击“删除”按钮 “删除”按钮 。播放机不能删除含有非数字媒体文件的文件夹。
    • 要格式化设备，请单击“格式化存储媒体”按钮 “格式化存储媒体”按钮 。
  5. 单击“列表”窗格中的“开始同步”按钮 “开始同步”按钮 。

警告图像 警告

  • 格式化操作将擦除设备上的全部数据。

注意图像 注意

  • 您可以随时通过单击“要同步的项目”窗格中的“停止同步”按钮 “停止同步”按钮 停止同步。该操作不会删除已同步到设备上的项目，但确实会禁止同步其他项目。

相关主题

  • 将媒体项目同步到设备
  • 设置手动同步
  • 列表窗格


优先考虑自动同步的内容

如果设备没有足够的存储容量来存储要同步的媒体库中的所有文件，则会自动按照优先级顺序将类别和播放列表中的内容同步到设备上。这可以首先将收藏夹内容同步到设备上。

根据优先级同步内容时，将把优先级较高的内容同步到设备上，并删除设备上优先级较低的内容，以便为优先级较高的内容腾出空间（如有必要）。同步过程中，从设备删除低优先级的内容时，不会从媒体库中删除该内容。

默认情况下，将内容同步到设备时，Windows Media Player 将查看以下优先级：

  • 自动评为 5 星级的音乐
  • 上个月添加的音乐
  • 评为 4 星级或 5 星级的音乐
  • 上个月播放的音乐
  • 上个月拍摄的图片
  • 评为 4 星级或 5 星级的图片
  • 上周添加的电视
  • 评为 4 星级或 5 星级的视频
  • 播放次数最多的音乐
  • 所有音乐
  • 所有图片
  • 所有视频

您所创建的所有播放列表都被添加到优先级列表的顶部。此外，对于某些类别，如果播放机检测到您的设备不支持播放或查看该类别中的内容，则可能不会在优先级列表中显示这些类别。例如，如果设备不支持查看图片，则不会显示以下类别：“上个月拍摄的图片”、“评为 4 星级或 5 星级的图片”以及“所有图片”。

使用本部分中的步骤可以查看或更改伙伴关系的内容优先级，以便将内容自动同步到设备上。

本部分包括以下主题：

  • 更改自动同步的内容优先级

相关主题

  • 将媒体项目同步到设备
  • 设置自动同步


更改自动同步的内容优先级

  1. 启动 Windows Media Player，然后将设备连接到计算机。
    如果同步开始，则单击“停止同步”按钮 “停止同步”按钮 。
  2. 单击媒体库。
  3. 展开设备的类别。
  4. 执行以下操作之一：
    • 拖动播放列表以在优先级顺序中上移或下移。
    • 要删除一个播放列表以使它不会被同步，右键单击该播放列表，然后单击“从同步列表删除”。
    • 要添加要同步的现有播放列表，右键单击设备名，然后单击“更改同步设置”。在“名称”中，选中要添加的播放列表的复选框。

警告图像 警告

  • 如果从媒体库中删除了已同步的文件、播放列表或类别，则进行同步时会在播放机与设备之间传递此信息，并从媒体库或设备中删除相应的文件、播放列表或类别，以保持同步伙伴关系。例如，如果从媒体库中删除的播放列表是同步伙伴关系的一部分，则下次将设备与计算机相连时也会从设备中删除相应的播放列表。因此，强烈建议您不要使用设备作为媒体库的备份存储方式。

  • 将媒体项目同步到设备


影响同步的其他选项

您可以使用 Windows Media Player 中的“设备”选项卡选择一种显示的设备，以配置其属性或更改文件转换选项，从而缩短将文件同步到设备所需的时间。

访问“设备”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。

有关在“设备”选项卡上设置设备选项的详细信息，请参阅设置设备选项。

播放机包括以下附加选项，使用这些选项可以将 .jpg 格式的图片同步到所支持的设备上、维护自动分级、同步具有到期日期的许可文件以及清除播放机中设备的历史记录缓存。

复选框或按钮 | 详细信息
“为设备启用图片支持”复选框 | 设置常规播放机选项
“将我的星级作为媒体文件中的全局分级来维护”复选框 | 设置媒体库选项
“自动设置设备上的时钟”复选框 | 设置隐私选项
“清除缓存”按钮 | 设置隐私选项

相关主题

  • 将内容同步到设备
  • 设置设备选项


格式化设备

您可能必须格式化某些设备，才能将文件同步到这些设备上。大多数情况下，Windows Media Player 会在必要时自动提示您格式化设备。然而，您也可以随时手动格式化设备。

警告图像 警告

  • 格式化操作将擦除设备上的全部数据。

注意图像 注意

  • 使用播放机不可能格式化每个设备。有关详细信息，请参阅设备随附的文档。

本部分包括以下主题：

  • 格式化设备

  • 将内容同步到设备


格式化设备

  1. 在“文件”菜单上，指向“CD 和设备”，然后单击同步。
  2. 在“设备中的项目”窗格（“同步”的右侧）的下拉列表中单击要格式化的设备，然后单击“格式化存储媒体”按钮 “格式化存储媒体”按钮 。

警告图像 警告

  • 格式化操作将擦除设备上的全部数据。

注意图像 注意

  • 使用播放机不可能格式化每个设备。有关详细信息，请参阅设备随附的文档。
  • 当您将设备连接到计算机上、将设备与计算机断开连接或在连接的设备上插入或取出存储媒体时，“设备中的项目”窗格通常会自动刷新。如果显示未自动刷新，您可以按 F5 手动刷新显示。
  • 您也可以使用该过程格式化插入设备中的存储媒体。

  • 格式化设备


安装设备驱动程序

在某些情况下，您可能需要安装新的设备驱动程序以确保便携设备能配合 Windows Media Player 正常运行。

本部分包括以下主题：

  • 安装设备驱动程序

  • 将内容同步到设备


安装设备驱动程序

  1. 在“工具”菜单上，指向“下载”，然后单击“支持的设备和驱动程序”。

    此时将打开一个网页，其中列出了可用的设备驱动程序。

  2. 按照网页上的说明查找、下载并安装适用于您的设备的驱动程序。

注意图像 注意

  • 要完成上述过程，您必须连接到 Internet。
  • 您也可以尝试访问设备制造商的网站或在 Windows Update 网站上搜索驱动程序更新，以便为设备安装新的驱动程序。

  • 安装设备驱动程序


在 Internet 上购买数字媒体

使用 Windows Media Player，可以通过浏览播放机中的在线商店区域或使用“指南”功能来查找并购买数字媒体内容，收听 Internet 上的电台广播。

本部分包括以下主题：

  • 浏览在线商店
  • 使用“指南”功能

  • 使用播放机


浏览在线商店

利用 Windows Media Player，可以通过在线商店来访问 Internet 内容提供商提供的音乐、视频和电台服务。当您向某内容提供商注册时，可以购买该内容提供商所提供的数字媒体内容，然后流式处理、下载、管理、播放这些内容，有时，还可以将这些内容同步到便携设备上。

在线商店显示在播放机上的“功能”任务栏的“在线商店”区域中。如果您向多个内容提供商注册，则可以指定显示特定内容提供商的在线商店。有些内容提供商可能只提供可在播放机中显示的部分类型的在线商店。例如，某个内容提供商可能提供音乐商店，但不提供视频商店。

来自 MSN Entertainment 的音乐在线商店、视频在线商店和电台在线商店是 Windows Media Player 中的默认在线商店，除非您指定另一个内容提供商的在线商店作为默认在线商店。您可以使用播放机来查找在线商店，向在线商店的其他内容提供商注册，任何时候均可更改默认在线商店。

本部分包括以下主题：

  • 浏览可用在线商店
  • 更改默认在线商店
  • 获得有关在线商店的帮助

注意图像 注意

  • 下载的数字媒体内容会显示在媒体库的“所有音乐”和“所有视频”类别中。
  • 来自内容提供商的数字媒体内容只有在您向该服务注册后才可用。

相关主题

  • 在 Internet 上购买数字媒体
  • 使用“指南”功能


浏览可用在线商店

  1. 在“查看”菜单中，单击在线商店，然后单击“浏览所有在线商店”。

    有关 Windows Media 网站的网页随即出现，其中有指向音乐、视频以及为播放机提供在线商店的电台零售商的链接。

注意图像 注意

  • 您必须连接到 Internet 才能浏览在线商店。

  • 浏览在线商店


更改默认在线商店

  • 在“查看”菜单中，单击在线商店，然后单击另一个内容提供商。

    所选内容提供商的在线商店将显示在“功能”任务栏的“在线商店”区域中，并且显示该内容提供商的默认在线商店网页。

  • 浏览在线商店


获得有关在线商店的帮助

Windows Media Player 帮助中未提供在线商店的有关帮助。如果在使用在线商店时需要帮助，必须使用内容提供商提供的帮助内容。

  1. 在“查看”菜单上，单击“在线商店”，然后单击内容提供商名称。
    出现该内容提供商的在线商店网页。
  2. 单击该内容提供商的网页中的帮助链接。

  • 浏览在线商店


使用“指南”功能

Windows Media Player 中的“指南”功能包含 WindowsMedia.com 提供的实时更新网页。该指南就像一份电子杂志，每天都在更新，不断添加最新的电影、音乐和视频的 Internet 链接。它所涉及的主题范围相当广泛，包括从国际新闻到娱乐业的最新动态等诸多方面。您可以使用 Windows Media Player 播放“指南”功能中显示的所有内容。

本部分包括以下主题：

  • 在 WindowsMedia.com 上查找数字媒体

相关主题

  • 在 Internet 上购买数字媒体
  • 浏览在线商店


在 WindowsMedia.com 上查找数字媒体

  • 单击“指南”。

    出现 WindowsMedia.com 网页。您可以单击网页中的链接来欣赏或下载音乐，收听在线电台或预览电影预告片，以及进行许多其他活动。要在 WindowsMedia.com 上查找特定内容，请使用网页上的“搜索”功能。

注意图像 注意

  • 您必须连接到 Internet 才能使用“指南”功能。

  • 使用“指南”功能


保护隐私

Microsoft 承诺保护您的隐私。要更好地理解影响您的隐私的设置以及理解何时可以共享媒体库中的信息，请参阅以下有关 Windows Media Player 隐私的各节：

  • 影响隐私的设置
  • 存储和删除媒体信息
  • 共享媒体库

Windows Media Player 10 适用于最新版本的播放机软件和操作系统。对于 Windows 操作系统而言，最注重安全和隐私的最新版本是 Windows XP Service Pack 2。

  • 使用播放机


影响隐私的设置

下列播放机命令、选项和按钮可能会影响您的媒体信息的隐私及播放机的使用。有关还会影响您的隐私的播放机功能的详细信息，请参阅 Windows Media Player 隐私声明。

命令、复选框或按钮 | 详细信息
“自动获取受保护内容的许可证”复选框 | 设置隐私选项
“清除缓存”按钮 | 设置隐私选项
“清除历史记录”按钮 | 设置隐私选项
“Cookies”按钮（允许将 cookie 存储在计算机中） | 设置隐私选项
“删除文件”按钮（从您计算机上的临时位置删除要同步到便携设备的已转换视频和电视文件的副本） | 设置设备选项
“显示 Internet 上的媒体信息”复选框 | 设置隐私选项
“自动下载编解码器”复选框 | 设置常规播放机选项
“希望通过向 Microsoft 发送有关播放机使用情况的数据，帮助 Microsoft 提高软件和服务质量”复选框 | 设置隐私选项
播放机状态栏中的“锁定”图标 “锁定”图标 | 使用安全 Internet 站点进行交易
“立即还原”按钮（还原许可证） | 备份和还原许可证
“从 Internet 检索其他信息”复选框 | 设置媒体库选项
“在播放机中保存文件和 URL 历史记录”复选框 | 设置隐私选项
“将播放机的唯一标识发送给内容提供商”复选框 | 设置隐私选项
自动设置设备上的时钟 | 设置隐私选项
“通过从 Internet 检索媒体信息来更新音乐文件”复选框 | 设置隐私选项
“脱机工作”命令 | 脱机工作

相关主题

  • 保护隐私
  • 存储和删除媒体信息


存储和删除媒体信息

您可以禁止在计算机中存储某些文件历史记录和媒体信息。此外，还可以删除某些已存储的信息。有关详细信息，请参阅下表。

信息类型 | 显示或存储信息的位置 | 如何禁止存储信息 | 如何删除已存储的信息
播放或访问过的内容 | 位于“文件”菜单上的“最近的文件列表”中。 | 在“隐私”选项卡上，清除“在播放机中保存文件和 URL 历史记录”复选框。 | 在“隐私”选项卡上，单击“清除历史记录”*。
使用“打开 URL”对话框访问的文件（内容）的列表 | 位于“文件”菜单上的“最近的文件列表”中。 位于“打开 URL”对话框中的列表内。 | 在“隐私”选项卡上，清除“在播放机中保存文件和 URL 历史记录”复选框。 | 在“隐私”选项卡上，单击“清除历史记录”*。
使用“打开”对话框访问的文件（内容）的列表 | 位于“文件”菜单上的“最近的文件列表”中。 位于“打开”对话框中的列表内。 | 在“隐私”选项卡上，清除“在播放机中保存文件和 URL 历史记录”复选框。 | 清空计算机上的“我最近的文档”文件夹。有关详细信息，请参阅从“打开”对话框中的列表删除存储的信息。
有关复制到媒体库中的 CD 或播放过的 CD 的媒体信息 | 位于计算机中。 媒体信息显示在播放机中的不同位置，包括：“正在播放”、“媒体库”、“信息中心视图”窗格和“媒体信息”窗格。 | 在“隐私”选项卡上，清除“显示 Internet 上的媒体信息”复选框。 | 不能删除与媒体库中显示的 CD 曲目有关的媒体信息。 要删除与未在媒体库中显示的 CD 曲目有关的媒体信息，请单击“隐私”选项卡上的“清除缓存”。
有关存储在媒体库中的音乐文件的更新媒体信息 | 位于计算机中。 媒体信息显示在播放机中的不同位置，包括：“正在播放”、“库”和“信息中心视图”窗格。 | 在“媒体库”选项卡上清除“从 Internet 检索其他信息”复选框，并在“隐私”选项卡上清除“通过从 Internet 检索媒体信息来更新音乐文件”复选框。 | 不能删除与媒体库中显示的音乐有关的媒体信息。
有关播放过的 DVD 的媒体信息 | 位于计算机中。 媒体信息显示在播放机中的不同位置，包括：“正在播放”和“信息中心视图”窗格。 | 在播放 DVD 时存储媒体信息。您不能禁止此功能。 | 在“隐私”选项卡上，单击“清除缓存”。
有关您的设备的信息 | 此信息存储在媒体库中的缓存内。 | 出于性能原因，播放机在缓存中存储有关连接到它的设备的信息。您不能禁止此功能。 | 在“隐私”选项卡上，单击“清除缓存”。

*单击“清除历史记录”按钮时，您对 CD 或 DVD 的媒体信息所做的任何更改也将被删除。

  • 保护隐私


共享媒体库

默认情况下，您的计算机对于每个用户帐户都有单独的媒体库数据库。然而，如果计算机的其他用户通过搜索计算机向媒体库功能中添加文件，则可以查看并访问您的媒体库中的内容。用户还可以使用 Windows 资源管理器查看您的数字媒体内容。

分级、播放计数、播放列表和自动播放列表也会与您的用户帐户相关联。例如，如果您与您的配偶使用不同的用户帐户登录到同一台计算机，则您的媒体库中显示的分级、播放计数、播放列表和自动播放列表只会反映您（而非您的配偶）的使用情况。

由于“媒体库”功能和某些其他播放机功能与您的用户帐户相关联，您编辑的任何媒体信息（如艺术家姓名和歌曲标题）只显示在您的媒体库中。对于您下载的外观、可视化效果和插件也是如此。

本部分包括以下主题：

  • 授予对媒体库的访问权限

  • 保护隐私


授予对媒体库的访问权限

默认情况下，Windows Media Player 不允许网页访问您的数字媒体文件和媒体库中的信息。不过，您在计算机上安装的任何软件（如程序或插件）都具有对媒体库的完全访问权限。

网页可能会请求访问媒体库的权限。通过访问您的数字媒体文件和媒体库中的信息，它们可以为您提供相似内容，发布广告或推荐音乐或视频服务（如订阅）。

在播放机共享来自您的文件和媒体库的信息之前，会显示一条消息通知您网页正在请求对您的文件和媒体库的读取或完全访问权限。如果授予网页读取访问权限，它就能扫描您的文件及媒体库的内容。如果授予网页完全访问权限，它就能扫描和更改您的文件及媒体库中的媒体信息。这包括添加、删除和更改媒体库以及您的数字媒体文件中的媒体信息（如曲目名）。

如果您在收到提示后授予网页对媒体库的读取或完全访问权限，您只会将权限授予该单个实例。换句话说，当您再次打开网页时，将会再次提示您授予权限。

播放机还可能在外观和程序尝试访问媒体库时提示您，但这通常是由于正在降低外观或程序的访问权限级别。例如，当外观从完全访问权限切换为读取权限时，播放机就会对您发出提示。

  • 共享媒体库


维护计算机的安全

本部分包括在使用 Windows Media Player 时可以采取的计算机保护措施：

  • 使用 Internet Explorer 安全设置。介绍可在 Internet Explorer 中选择的安全选项，以在使用播放机功能而它需要 Internet 连接时保护您的计算机。
  • 使用 Windows Media Player 安全设置。介绍可在 Windows Media Player 中选择的安全选项，以指定在播放包含脚本命令和富媒体流的内容时是否运行它们。
  • 使用安全 Internet 站点进行交易。介绍播放机是如何使用安全网站和不安全网站的。
  • 使用不同类型的用户帐户。介绍如何使用不同类型的用户帐户保护您的计算机。

Windows Media Player 10 适用于最新版本的播放机软件和操作系统。对于 Windows 操作系统而言，最注重安全和隐私的最新版本是 Windows XP Service Pack 2。

  • 使用播放机


使用 Internet Explorer 安全设置

Windows Media Player 中的下列功能需要 Internet 连接，并且可能依赖 Internet Explorer 中的安全区域和安全设置以正常显示或工作：

  • 使用“指南”功能
  • 访问“功能”任务栏的“在线商店”区域中的在线商店，或使用“查看”菜单上的“在线商店”命令
  • 检索及显示媒体信息，包括唱片集画面
  • 查找、查看和更新唱片集信息
  • 查找和查看 DVD 信息
  • 获取及还原许可证
  • 下载编解码器、可视化效果、便携设备驱动程序、插件和外观
  • 单击以下按钮或链接，它们位于“选项”对话框的选项卡或对话框中（要访问可用选项，请在“工具”菜单上单击“选项”）：
    • “翻录音乐”选项卡上的“了解有关 MP3 格式的详细信息”链接和“比较 Windows Media 音频与其他格式的音频”链接
    • “设备”选项卡上的“添加”按钮
    • 便携设备的“属性”对话框上的“详细信息”按钮
    • “插件”选项卡上的“在 Internet 上查找插件”链接
    • “隐私”选项卡上的“了解有关隐私的详细信息”链接
    • “安全”选项卡上的“了解有关安全的详细信息”链接
  • 单击“帮助”菜单上的“Windows Media Player 在线”、“查看播放机更新信息”、“查看隐私声明”或“疑难解答”命令

更改 Internet Explorer 中的安全设置可能会影响播放机功能的正常操作，或者禁止显示某些信息。例如，Internet Explorer 安全设置将应用于由“指南”功能显示的网页，因此，如果在 Internet Explorer 的“安全设置”对话框中禁用活动脚本，“指南”网页将不能在播放机中正常显示。

某些时候可通过网页获取许可证，这些网页通常包含如活动内容、脚本或表单等项目。默认情况下，这些项目禁止在计算机中运行。然而，如果从包含脚本或表单的网页中获得许可证，这些项目可能会被允许运行，这取决于 Internet Explorer 中的安全设置。但是，网页的其他功能（如签名的 ActiveX 控件）将被禁止运行。

有关 Internet Explorer 安全设置的详细信息，请参阅 Internet Explorer 帮助。

  • 维护计算机的安全


使用 Windows Media Player 安全设置

使用 Windows Media Player 中的以下选项和按钮，您可以自定义安全设置。

  • 如果提供了脚本命令，请运行它们
  • 在网页中运行播放机时，不运行脚本命令和富媒体流
  • 在播放使用网页的增强内容之前不提示
  • 如果提供了本地语言的字幕，请显示它们
  • 区域设置

有关 Windows Media Player 安全设置的详细信息，请参阅设置安全选项。

  • 维护计算机的安全


使用安全 Internet 站点进行交易

许多 Internet 站点均可进行设置，以防止未授权用户查看传入和传出这些站点的信息。这些站点称为“安全”站点。由于 Windows Media Player 支持安全站点使用的安全协议，因此您可以放心地向安全站点发送信息。（协议是计算机交换信息所使用的一组规则和标准。）

当您访问安全网站时，它将自动向您发送其证书，而播放机则在状态栏上显示“锁定”图标 “锁定”图标 。（证书是验证个人身份或网站安全的语句。）

如果您准备向不安全的站点发送信息（如您的信用卡号），则播放机会警告您该站点不安全。如果站点声称是安全的，但其安全凭据可疑，则播放机将警告您该站点可能被篡改或表述有误。

单击“锁定”图标 “锁定”图标 时，将显示网站的证书。


使用不同类型的用户帐户

如果您使用不同类型的用户帐户（如管理员或标准帐户），则通过使用受限权限的帐户登录可更好地保护您的计算机。使用管理员帐户的用户可以对计算机执行系统范围的更改，包括安装和删除程序、添加和删除操作系统文件、访问其他用户的密码和媒体库数据库。而具有受限权限的用户将不允许程序自动安装和运行，这样可以保护计算机免受病毒侵害。

有关用户帐户的详细信息，请参阅 Windows 帮助。

  • 维护计算机的安全


键盘访问

只需使用键盘，即可访问 Windows Media Player 中的所有功能和按钮。

播放机为较常用的命令和按钮提供了多种键盘快捷方式。可以通过键盘或宏使用按键来控制播放机。

本部分介绍了您可以用于选择播放机中的命令、按钮和菜单的常用键盘快捷方式，并根据它们在 Windows Media Player 中的位置对其键盘快捷方式加以介绍。

  • 在播放机中使用键盘快捷方式
  • 播放机控件的键盘快捷方式
  • 媒体库的键盘快捷方式
  • 翻录的键盘快捷方式
  • 刻录的键盘快捷方式
  • 同步的键盘快捷方式
  • “文件”菜单的键盘快捷方式
  • “查看”菜单的键盘快捷方式
  • “播放”菜单的键盘快捷方式
  • “工具”菜单的键盘快捷方式
  • “帮助”菜单的键盘快捷方式
  • 定位窗口菜单的键盘快捷方式
  • “外观选择器”的键盘快捷方式
  • “外观”快捷菜单的键盘快捷方式

相关主题

  • 使用播放机
  • 为残障人士提供的辅助功能


在播放机中使用键盘快捷方式

下表列出了您可以用于选择播放机中的命令、按钮和菜单的常用键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
使命令或按钮的下画线字母可用。初始突出显示“文件”菜单。 按下 Alt 键后，可按下您要使用的菜单或命令的下划线字母键。 使用箭头键或下划线字母键可选择不同的菜单或菜单上的项目。 | Alt
访问“功能”任务栏的功能。 | ALT+V+G
在菜单或列表上左右移动或上下移动 还可以使用箭头键调整音量和“定位”滑块的位置。 | 箭头键
播放项目或者选择命令或按钮 | Enter 键或空格键
选择或清除复选框 要选择或清除相邻的多个复选框，请按住 Shift 键并使用箭头键突出显示相应的复选框，然后按空格键 要选择或清除不相邻项目的多个复选框，请按住 Ctrl 键并使用箭头键突出显示复选框，然后按空格键 | 空格键
将指针移动到其他区域 按 Shift+Tab 可以按相反方向移动指针 按 Ctrl+Tab 可将焦点在播放机的内部和外部区域之间移动 | Tab
显示选定项目的快捷菜单 | Shift+F10
关闭任何菜单 | Esc 或 Alt
将播放机从最小播放机模式还原 | Alt+Shift+P

  • 键盘访问


播放机控件的键盘快捷方式

下表列出了播放控件的键盘快捷方式。如果外观支持这些键盘快捷方式，则在 Windows Media Player 处于外观模式时，也可使用它们。

要执行以下操作 | 请使用以下键盘快捷方式
播放或暂停文件 | Ctrl+P
停止播放 | Ctrl+S
静音 | F8
增大音量 | F10
减小音量 | F9
播放上一项 | Ctrl+B
播放下一项 | Ctrl+F
后退 | Ctrl+Shift+B
快进 | Ctrl+Shift+F
以快于正常速度的速度播放（时间缩短） | Ctrl+Shift+G
以正常速度播放 | Ctrl+Shift+N
以慢于正常速度的速度播放（时间延长） | Ctrl+Shift+S

注意图像 注意

  • 后退和快进不适用于所有文件。

相关主题

  • 键盘访问
  • 播放控件


媒体库的键盘快捷方式

下表列出了可以在媒体库功能中使用的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
在媒体库中搜索包含“搜索”框中文字的项目 | Alt+S
显示或隐藏唱片集信息 | Alt+I
显示或隐藏“列表”窗格 | 依次按 ALT、O 和 S
启用通过双击将项目添加到“列表”窗格的选项 | 依次按 ALT、O 和 A
启用通过双击播放列表中的任何项目来播放播放列表中所有项目的选项 | 依次按 ALT、O 和 P
启用通过双击播放列表中的项目来播放播放列表中所选项目的选项 | 依次按 ALT、O 和 I
在“详细信息”窗格中突出显示包含按所选顺序排列的媒体信息的项目 | 依次按 ALT、O 和 G
选择媒体库中显示的列 | 依次按 ALT、O 和 C
在“列表”窗格中显示要播放的项目列表 | 依次按 ALT+L 和 W
在“列表”窗格中显示要刻录到 CD 的项目列表 | 依次按 ALT+L 和 B
在“列表”窗格中显示要同步到便携设备的项目列表 | 依次按 ALT+L 和 S
从“列表”窗格中删除所有项目 | 依次按 ALT+L 和 C
重复播放“正在播放”列表中的项目。 | 依次按 ALT+L 和 R
随机播放“正在播放”列表中的项目。 | 依次按 ALT+L 和 P
无序播放“列表”窗格中的项目 | 依次按 ALT+L 和 H
按名称、艺术家、唱片集、分级或文件名给列表中的项目排序。 | 依次按 ALT+L 和 S。然后使用箭头键选择作为排序依据的信息。
使用“编辑播放列表”对话框编辑“列表”窗格中的项目 | 依次按 ALT+L 和 U
在“列表”窗格中创建新的播放列表或新的自动播放列表 | 依次按 ALT+L 和 N。然后使用箭头键选择新的播放列表或新的自动播放列表。
在“列表”窗格中显示媒体库播放列表中的项目 | 依次按 ALT+L 和 E。然后使用箭头键选择播放列表或打开“添加到播放列表”对话框。使用“使用播放列表编辑器编辑”命令（依次按 ALT+L 和 U）编辑播放列表。
保存更改后的播放列表。 | 依次按 ALT+L 和 A
将所创建的新播放列表保存到媒体库中 | 依次按 ALT+L 和 A

  • 键盘访问


翻录的键盘快捷方式

下表列出了可以在翻录功能中使用的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示或隐藏“唱片集信息”窗格，该窗格显示由 WindowsMedia.com 提供的网页，可帮助您在 WindowsMedia.com 数据库中查找和更新有关 CD 的信息。 | Alt+A
翻录音乐 | Alt+C
显示或隐藏“媒体信息”窗格，该窗格显示由当前所选在线商店（如果可用）提供的有关 CD 的媒体信息。如果您所在的地区没有可用的在线商店，则位于 WindowsMedia.com 上的数据库将提供该信息。 | Alt+I
停止翻录音乐 | Alt+S

  • 键盘访问


刻录的键盘快捷方式

下表列出了可以在刻录功能中使用的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
编辑播放列表 | Alt+A
开始刻录 | Alt+B
停止刻录 | Alt+S
删除选定项目 | Delete
移动至列表中的下一项目 | 向下键
移动至列表中的上一项目 | 向上键
刷新窗格中的信息 | F5

  • 键盘访问


同步的键盘快捷方式

下表列出了可以在同步功能中使用的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
编辑播放列表 | Alt+A
开始同步 | Alt+S
停止同步 | Alt+S
更改同步设置 | Alt+C
删除选定项目 | Delete
移动至列表中的下一项目 | 向下键
移动至列表中的上一项目 | 向上键
刷新窗格中的信息 | F5

  • 键盘访问


“文件”菜单的键盘快捷方式

下表列出了“文件”菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示“文件”菜单 | Alt+F
打开文件 | Ctrl+O
指定 URL 或文件的路径 | Ctrl+U
关闭或停止播放文件 | Ctrl+W
创建新的播放列表 | Ctrl+N
编辑当前播放列表 | Ctrl+D
在指定的位置搜索数字媒体文件 | F3
退出或关闭播放机 | Alt+F4

  • 键盘访问


“查看”菜单的键盘快捷方式

下表列出了“查看”菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示“查看”菜单 | Alt+V
切换到完整模式 | Ctrl+1
切换到外观模式 | Ctrl+2
在完整模式下显示菜单栏 | Ctrl+M
在完整模式下自动隐藏菜单栏 | Ctrl+Shift+M
捕获 DVD 图像 | Ctrl+I
以全屏方式显示视频 | Alt+Enter
缩放到 50% | Alt+1
缩放到 100% | Alt+2
缩放到 200% | Alt+3

注意图像 注意

  • 只有在具有支持 DVD 播放的软件解码器和硬件时，DVD 命令才可用。

  • 键盘访问


“播放”菜单的键盘快捷方式

下表列出了“播放”菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示“播放”菜单 | Alt+P
播放或暂停播放 | Ctrl+P
停止播放 | Ctrl+S
使用快速播放 | Ctrl+Shift+G
使用正常速度播放 | Ctrl+Shift+N
使用慢速播放 | Ctrl+Shift+S
播放上一项 | Ctrl+B
播放下一项 | Ctrl+F
对文件进行后退操作 | Ctrl+Shift+B
对文件进行快进操作 | Ctrl+Shift+F
无序播放播放列表 | Ctrl+H
重复播放列表 | Ctrl+T
打开或关闭字幕 | Ctrl+Shift+C
增大音量 | F10
减小音量 | F9
静音 | F8
弹出 CD 或 DVD | CTRL+E，使用箭头键选择 CD 或 DVD 驱动器，然后按 ENTER 键

注意图像 注意

  • 如果计算机上接有多个 CD-ROM 或 DVD 驱动器，则“弹出”的键盘快捷方式既不显示，也不能使用。
  • 只有在具有支持 DVD 播放的软件解码器和硬件时，DVD 命令才可用。

  • 键盘访问


“工具”菜单的键盘快捷方式

下表列出了“工具”菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示“工具”菜单 | Alt+T
在指定的位置搜索数字媒体文件 | F3

  • 键盘访问


“帮助”菜单的键盘快捷方式

下表列出了“帮助”菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示“帮助”菜单 | Alt+H
显示 Windows Media Player 帮助 | F1

  • 键盘访问


定位窗口菜单的键盘快捷方式

下表列出了定位窗口菜单命令的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
显示定位窗口菜单 | 按 Alt+F6 将焦点切换到定位窗口，然后再按 Alt 键
切换到完整模式 | Ctrl+1
打开或播放文件 | Ctrl+O
指定 URL 或文件的路径 | Ctrl+U

  • 键盘访问


“外观选择器”的键盘快捷方式

下表列出了“外观选择器”功能中的键盘快捷方式。

要执行以下操作 | 请使用以下键盘快捷方式
应用外观 | Alt+A
访问并下载更多外观 | Alt+S
删除选定外观 | Delete

  • 键盘访问


“外观”快捷菜单的键盘快捷方式

下表列出了外观快捷菜单上各命令的键盘快捷方式，这些快捷方式仅在 Windows Media Player 处于外观模式时可用。通过“外观”快捷菜单，可以使用 Windows Media Player 处于完整模式情况下提供的多个命令。

要执行以下操作 | 请使用以下键盘快捷方式
显示快捷菜单 | Shift+F10
在快捷菜单中浏览 | Shift+F10，箭头键
关闭快捷菜单 | Esc
打开文件 | Ctrl+O
指定 URL 或文件的路径 | Ctrl+U
无序播放播放列表 | Ctrl+H
重复播放列表 | Ctrl+T
增大音量 | F10
减小音量 | F9
静音 | F8
播放或暂停播放 | Ctrl+P
停止播放 | Ctrl+S
播放上一文件 | Ctrl+B
播放下一文件 | Ctrl+F
切换到完整模式 | Ctrl+1
显示 Windows Media Player 帮助 | F1

  • 键盘访问


自定义播放机

您可以通过多种方式来更改播放机的外观和功能。例如，可以更改播放机的大小、外观、显示的信息类型，甚至可以添加一些新功能。

本部分包括以下主题：

  • 更改播放机的大小。提供有关调整播放机大小的信息。
  • 更改播放机的颜色。提供有关更改播放机颜色的信息。
  • 更改视频的大小。提供有关调整“视频和可视化效果”窗格大小的信息。
  • 更改播放机的外观。提供有关使用外观的信息。
  • 更改音频和视频设置。提供有关更改音频和视频设置的信息。
  • 使用插件。提供有关使用插件（例如可视化效果）扩展播放机的功能的信息。
  • 更新播放机。提供有关下载播放机最新版本的信息。


更改播放机的大小

Windows Media Player 有三种模式：完整模式、外观模式和最小播放机模式。完整模式是播放机的默认视图。在完整模式中可以使用全部功能，包括那些在外观模式和最小播放机模式中不可用的功能。

外观模式是播放机的一种可选视图，通常小于完整模式，并且使用与完整模式不同的图形主题（例如，基于音乐组合、电影或运动队的主题）。在外观模式中，只能使用与所选外观关联的功能。

当播放机处于外观模式时，屏幕右下角会显示一个定位窗口。使用此定位窗口可以执行以下操作：将播放机返回完整模式、选择新外观、打开文件或打开 URL。

最小播放机模式是播放机的另一种可选视图。默认情况下，在完整模式或外观模式中最小化播放机窗口时，播放机会最小化为不包含任何播放控件的任务栏按钮。要使用播放控件，就必须还原播放机窗口。然而，启用最小播放机模式并将播放机最小化之后，播放机将最小化为任务栏中的一个工具栏，其中包括最常用的播放功能。

本部分包括以下主题：

  • 切换显示模式
  • 手动调整播放机的大小
  • 自动调整播放机的大小以适应视频
  • 显示或隐藏菜单栏
  • 显示或隐藏功能任务栏

  • 自定义播放机


切换显示模式

  • 执行以下操作之一：
    切换 | 所执行的操作
    从完整模式到外观模式 | 在“查看”菜单上单击“外观模式”。
    从外观模式到完整模式 | 右键单击播放机上的任意位置，然后单击“切换到完整模式”。
    从完整模式或外观模式到最小播放机模式
    1. 右键单击 Windows 任务栏中的开放区域（如系统时钟下），指向“工具栏”，然后单击“Windows Media Player”。

      注意图像 注意

      • 第一步将启用此功能，此步骤只能执行一次。“Windows Media Player”命令旁将出现一个复选标记，表示启用了该功能。将来若要切换到最小播放机模式，只需执行第二步。
    2. 在播放机中，单击“最小化”按钮。
    从最小播放机模式到完整模式或外观模式 在最小播放机模式中，单击“还原”按钮。

    播放机将返回原来的模式。

  • 更改播放机的大小


手动调整播放机的大小

  • 在完整模式中，沿着任何方向拖动播放机的右下角即可。

注意图像 注意

  • 当播放机处于最大化状态时，不能调整其大小。

  • 更改播放机的大小


自动调整播放机的大小以适应视频

  • 在“查看”菜单上指向“视频大小”，然后选择“启动时使播放机适合视频”。

注意图像 注意

  • 如果视频尺寸小于可用视频区域，播放机的大小不会减小。
  • 建议您将“调整大小时使视频适合播放机”和“启动时使播放机适合视频”都启用。下表说明这两个设置如何互相作用。
    调整大小时使视频适合播放机/启动时使播放机适合视频 | 描述
    打开/打开 | 建议您使用这种配置。Windows Media Player 将自动调整大小，以最佳大小（或您指定的视频大小百分比）显示视频。此外，当您手动调整播放机大小时，播放机将自动调整视频大小。
    打开/关闭 | 调整视频大小以适合播放机尺寸。如果您指定了视频大小百分比（如“200%”），将忽略该设置。
    关闭/打开 | 播放机在您开始播放视频时调整大小，但调整播放机的大小不会影响视频尺寸（不会在播放机小于视频时裁剪视频）。如果您指定了视频大小百分比（如“200%”），则播放机根据需要调整大小以适合指定的视频大小百分比。
    关闭/关闭 | 调整视频大小以适合指定的视频大小百分比（如果播放机尺寸足够大，能够以指定的视频大小百分比适合视频），或者裁剪视频（如果播放机尺寸太小，不能以指定视频大小百分比适合视频）。调整播放机大小不会影响视频尺寸（不会在播放机小于视频时裁剪视频）。

  • 更改播放机的大小


显示或隐藏菜单栏

要实现的功能 | 所执行的操作
在完整模式中始终显示菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“显示菜单栏”。
在完整模式中始终隐藏菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“隐藏菜单栏”。
在完整模式中，仅在播放机上移动光标指针时显示菜单栏 | 在“查看”菜单上指向“菜单栏选项”，然后单击“自动隐藏菜单栏”。

注意图像 注意

  • 当播放机最大化时，无法隐藏菜单栏。

  • 更改播放机的大小


显示或隐藏功能任务栏

  • 在“查看”菜单上指向完整模式选项，然后单击“隐藏任务栏”。

  • 更改播放机的大小


更改播放机的颜色

您可以通过更改播放机的颜色个性化播放机的外观。

本部分包括以下主题：

  • 更改播放机的颜色

  • 自定义播放机


更改播放机的颜色

  1. 在“查看”菜单上指向“增强功能”，然后单击“颜色选择器”。
  2. 将颜色属性滑块移动到适当位置。

    “色调”滑块用于调整“颜色”。“饱和度”滑块用于调整颜色亮度。

注意图像 注意

  • 要返回默认颜色，请单击“重置”链接。
  • 要使用黑色作为播放机的背景色（例如，在“库”功能和播放列表窗格中），请选中“使用黑色作为播放机背景颜色”复选框。

  • 更改播放机的颜色


更改视频的大小

您可以控制视频剪辑或 DVD 图像的显示大小。

本部分包括以下主题：

  • 调整视频和可视化效果窗格中的视频大小
  • 以全屏方式观看视频

  • 自定义播放机


调整视频和可视化效果窗格中的视频大小

  • 在“查看”菜单上指向“视频大小”，然后单击视频大小百分比或“调整大小时使视频适合播放机”。

注意图像 注意

  • 此命令仅在播放、暂停或停止视频或 DVD 时才可用。
  • 建议您将“调整大小时使视频适合播放机”和“启动时使播放机适合视频”都启用。下表说明这两个设置如何互相作用。
    调整大小时使视频适合播放机/启动时使播放机适合视频 | 描述
    打开/打开 | 建议您使用这种配置。Windows Media Player 将自动调整大小，以最佳大小（或您指定的视频大小百分比）显示视频。此外，当您手动调整播放机大小时，播放机将自动调整视频大小。
    打开/关闭 | 调整视频大小以适合播放机尺寸。如果您指定了视频大小百分比（如“200%”），将忽略该设置。
    关闭/打开 | 播放机在您开始播放视频时调整大小，但调整播放机的大小不会影响视频尺寸（不会在播放机小于视频时裁剪视频）。如果您指定了视频大小百分比（如“200%”），则播放机根据需要调整大小以适合指定的视频大小百分比。
    关闭/关闭 | 调整视频大小以适合指定的视频大小百分比（如果播放机尺寸足够大，能够以指定的视频大小百分比适合视频），或者裁剪视频（如果播放机尺寸太小，不能以指定视频大小百分比适合视频）。调整播放机大小不会影响视频尺寸（不会在播放机小于视频时裁剪视频）。

  • 更改视频的大小


以全屏方式观看视频

  • 在“查看”菜单上单击“全屏”。

注意图像 注意

  • 只有在播放或暂停播放视频或 DVD 时，才能使用“全屏”命令。要返回完整模式，请按 ESC 键。
  • 如果切换到全屏方式，短时间内播放机控件仍然会显示在屏幕上（这取决于显卡的性能以及观看的视频或 DVD 的功能）。要在控件消失后还原其显示，可移动鼠标或按任意键。为了不让全屏控件消失，请单击“始终显示全屏控件”按钮 “始终显示全屏控件”按钮 。

  • 更改视频的大小


更改播放机的外观

通过使用外观可以更改 Windows Media Player 的外观显示。每个外观均有独特的外观显示，而且一般都集成了播放机的基本功能（如播放、上一个曲目、下一个曲目、停止以及调整音量功能）。您还可以播放特定的音频文件、观看可视化效果或执行其他各种操作，这取决于您应用于播放机的外观。

除播放机包含的几种外观之外，您还可以从 Internet 下载外观。应用某个外观之后，每当您从完整模式更改到外观模式时，都会显示该外观。

本部分包括以下主题：

  • 应用外观
  • 删除外观
  • 从 Internet 下载外观

  • 自定义播放机


应用外观

  1. 在“查看”菜单上单击“外观选择器”。
  2. 在外观列表中，单击要应用的外观。

将显示该外观的预览图形。

  3. 单击“应用外观”按钮 “应用外观”按钮 。

播放机将切换到外观模式。

注意图像 注意

  • 您可以根据自己的喜好随时更改外观，但必须在完整模式下进行。要返回完整模式，请按 CTRL+1 键。
  • 您应用的外观不一定具有播放机支持的所有功能；外观具有的功能是由其创建者决定的。例如，某些外观没有“视频和可视化效果”窗格。因此，您不能在此类外观中观看视频剪辑、DVD 或可视化效果。

  • 更改播放机的外观


删除外观

  1. 在“查看”菜单上单击“外观选择器”。
  2. 在外观列表中，单击要删除的外观，然后单击“删除选中的外观”按钮 “删除选中的外观”按钮 。

  • 更改播放机的外观


从 Internet 下载外观

  1. 在“查看”菜单上单击“外观选择器”。
  2. 单击“更多外观”按钮 “更多外观”按钮 。

    将出现外观网页。

  3. 请按照该网页上的说明下载外观。

    新的外观将被添加到外观列表中。

注意图像 注意

  • 要完成上述过程，您必须连接到 Internet。

  • 更改播放机的外观


更改音频和视频设置

您可以按照自己的喜好来更改播放机的音频和视频设置。

本部分包括以下主题：

  • 调整图形均衡器级别
  • 调整音频效果
  • 调整音频动态范围（安静模式）
  • 调整视频设置
  • 交叉淡入淡出项目
  • 打开音量调节

相关主题

  • 自定义播放机
  • 设置设备选项


调整图形均衡器级别

  1. 单击“正在播放”。
  2. 在“查看”菜单上指向“增强功能”，然后单击“图形均衡器”。
  3. 如果可见，在增强功能窗格中单击“开”链接。
  4. 执行以下操作之一：
    • 从“选择预置”列表中选择预置的均衡器设置，如“默认”、“摇滚”或“爵士乐”。
    • 将均衡器滑块移动到所需的级别。您设置的级别将自动保存到“自定义”预置中。

注意图像 注意

  • 要控制滑块的相对移动方式，请单击均衡器左侧的某个滑块选项按钮。
  • 要还原默认设置，请单击“重置”链接。
  • 要隐藏图形均衡器，请单击增强功能窗格中的“关闭”按钮。

  • 更改音频和视频设置


调整音频效果

  1. 单击“正在播放”。
  2. 在“查看”菜单上指向“增强功能”，然后单击“SRS WOW 效果”。
  3. 如果可见，在增强功能窗格中单击“开”链接。
  4. 执行以下操作之一：
    • 要增强低音，请向右拖动“TruBass”滑块。
    • 要增强立体声效果，请向右拖动“WOW 效果”滑块。
    • 要根据扬声器大小优化声音输出，请单击“标准扬声器/较大扬声器/耳机”链接。

注意图像 注意

  • 播放 DVD 时此功能不可用。
  • SRS WOW 是一种可丰富您的听觉感受的技术。有关 SRS WOW 技术的详细信息，请访问 SRS 网页。要从播放机访问此网页，请单击“WOW 效果”滑块上方的“SRS”徽标。
  • 要隐藏音频效果，请单击增强功能窗格中的“关闭”按钮。

  • 更改音频和视频设置


调整音频动态范围（安静模式）

使用安静模式功能，可以在播放音频时控制高低音差别。有时您可能希望减小这种差别（称为音频动态范围）；例如，在深夜观看电影或通过耳机收听音乐时。打开安静模式，可以保持声级的均衡，从而避免音量起伏过大。

  1. 在“查看”菜单上指向“增强功能”，然后选择“安静模式”。
  2. 如果可见，在增强功能窗格中单击“开”链接。
  3. 执行以下操作之一：
要实现的功能 | 所执行的操作
使用较窄动态范围播放音频（高低音差别较小） | 单击“中等差别”。
使用最窄动态范围播放音频（高低音差别最小） | 单击“微小差别”。

注意图像 注意

  • Windows Media Player 只对使用 Windows Media Audio 9 Lossless 或 Windows Media Audio 9 Professional 编解码器进行编码的文件支持安静模式功能。

  • 更改音频和视频设置


调整视频设置

  1. 单击“正在播放”。
  2. 在“查看”菜单上指向“增强功能”，然后单击“视频设置”。
  3. 在增强功能窗格中，将“色调”、“饱和度”、“亮度”和“对比度”滑块移动到适当的位置。

注意图像 注意

  • 要隐藏视频设置，请单击增强功能窗格中的“关闭”按钮。

  • 更改音频和视频设置


交叉淡入淡出项目

  1. 在“查看”菜单上指向“增强功能”，然后单击“交叉淡入淡出和音量自动调节”。
  2. 如果可见，在增强功能窗格中单击“打开交叉淡入淡出”链接。
  3. 移动滑块，选择希望项目重叠的时间长度。

注意图像 注意

  • 播放时，使用音频交叉淡入淡出功能，可以伴随着当前项（如一首歌曲）的结束开始下一项。随着前一项逐渐减弱，下一项逐渐增强，营造出一种各项间音频平滑过渡的效果。这种效果与收音机通常使用的歌曲播放方式相似。
  • 要隐藏“交叉淡入淡出和音量自动调节”设置，请单击增强功能窗格中的“关闭”按钮。

  • 更改音频和视频设置


打开音量调节

音量调节功能所进行的操作是：读取 Windows Media 或 MP3 文件中的音量调节值，然后相应地调节播放音量。此功能只支持 Windows Media 格式或 MP3 格式而且包含音量调节值的文件。

  1. 在“查看”菜单上指向“增强功能”，然后单击“交叉淡入淡出和音量自动调节”。
  2. 如果可见，在增强功能窗格中单击“打开音量自动调节”链接。

注意图像 注意

  • 要隐藏“交叉淡入淡出和音量自动调节”设置，请单击增强功能窗格中的“关闭”按钮。

  • 更改音频和视频设置


使用插件

插件是增加 Windows Media Player 功能的组件。默认情况下，播放机包含以下类型的插件。

插件类型 | 功能
可视化效果 | 显示随播放的音频节拍而变换的色彩和几何形状。
正在播放 | 在“正在播放”区域中的某个窗格（视频和可视化效果、增强功能或播放列表）中执行一项功能。
窗口 | 在播放机窗口之外的其他窗口中执行一项功能。
后台 | 在后台执行功能。该功能没有用户界面。
视频 DSP | 加入视频效果。数字信号处理 (DSP) 是一种分析并修改信号（如音频或视频信号）以达到理想效果的方法。
音频 DSP | 加入音频效果，例如回响。
其他 DSP | 加入非传统的视频或音频效果。
呈现器 | 播放并非播放机所固有的内容格式。

您也可以根据自己的需要安装其他插件来自定义播放机。

本部分包括以下主题：

  • 随文件或播放列表使用插件
  • 从 Internet 下载插件

相关主题

  • 自定义播放机
  • 设置插件选项


随文件或播放列表使用插件

  1. 单击媒体库，然后定位到要配合使用插件的文件或播放列表。
  2. 右键单击此文件或播放列表，指向“发送到”，然后单击插件。

注意图像 注意

  • 只有安装了插件后才会显示“发送到”命令。

  • 使用插件


从 Internet 下载插件

  1. 在“工具”菜单上指向“下载”，然后单击“插件”。

    将出现插件网页。

  2. 请按照该网页上的说明下载插件。

注意图像 注意

  • 要完成上述过程，您必须连接到 Internet。

  • 使用插件


使用可视化效果

可视化效果是显示随播放的音频节拍而变换的色彩和几何形状的插件。当 Windows Media Player 处于完整模式时，将在“正在播放”功能中显示可视化效果。当播放机处于外观模式时，只有外观支持可视化效果时才会显示可视化效果。当播放机处于最小播放机模式时，可视化效果可显示在视频和可视化效果窗口中。

可视化效果根据特定主题（例如“氛围”或“激光束”）分为多个集合。您可以添加或删除可视化效果集合，也可以从 Internet 下载其他集合。您还可以设置某些集合的属性。

本部分包括以下主题：

  • 观看可视化效果
  • 以全屏方式观看可视化效果
  • 从 Internet 下载可视化效果

相关主题

  • 自定义播放机
  • 设置插件选项


观看可视化效果

  1. 播放某项。
  2. 单击“正在播放”。
  3. 在“查看”菜单上指向可视化效果，再指向某个可视化效果集合，然后单击要使用的可视化效果。

    -或者-

    如果您已在观看某一可视化效果，则单击“正在播放”区域顶部的“上一个可视化效果”按钮 “上一个可视化效果”按钮 或“下一个可视化效果”按钮 “下一个可视化效果”按钮 ，查看可视化效果集合中的各可视化效果。

注意图像 注意

  • 如果播放机处于最小播放机模式并且您正在视频和可视化效果窗口中查看可视化效果，则按下 CTRL 键并单击该窗口可以观看可视化效果集合中的下一个可视化效果，按下 SHIFT+CTRL 键并单击该窗口可以观看前一个可视化效果。

  • 使用可视化效果


以全屏方式观看可视化效果

  • 在“查看”菜单上单击“全屏”。

注意图像 注意

  • 只有在可视化效果正播放或已暂停的情况下，才能使用“全屏”命令。要返回完整模式，请按 ESC 键。并非所有可视化效果都能全屏显示。
  • 如果切换到全屏方式，短时间内播放机控件仍然会显示在屏幕上（这取决于显卡的性能以及观看的可视化效果的功能）。要在控件消失后还原其显示，可移动鼠标或按任意键。为了不让全屏控件消失，请单击“始终显示全屏控件”按钮 “始终显示全屏控件”按钮 。

  • 使用可视化效果


从 Internet 下载可视化效果

  1. 在“工具”菜单上指向“下载”，然后单击可视化效果。
    将出现可视化效果网页。
  2. 请按照该网页上的说明下载可视化效果集合。

    可视化效果集合将被添加到播放机中的可用可视化效果列表中。

注意图像 注意

  • 要完成上述过程，您必须连接到 Internet。

  • 使用可视化效果


更新播放机

播放机定期会被更新，以便提供一些新功能和改进性能。您可以根据需要下载或自动下载播放机的最新版本。

本部分包括以下主题：

  • 更新播放机

  • 自定义播放机


更新播放机

  • 要根据需要检查更新，请在“帮助”菜单上单击“查看播放机更新信息”，然后按照屏幕上的说明执行操作。

注意图像 注意

  • 要更新播放机，必须以具有安装程序权限的用户帐户（例如，管理员组 (Administrators) 或超级用户组 (Power Users) 成员的帐户）登录到计算机。有关用户帐户的详细信息，请参阅 Windows 帮助。
  • 要完成上述过程，您必须连接到 Internet。

相关主题

  • 更新播放机
  • 设置常规播放机选项


设置选项

您可以根据自己的喜好配置 Windows Media Player。例如，您可以指定在计算机上存储数字媒体文件的位置，添加或删除插件，设置隐私和安全选项，或者选择从 CD 翻录（或同步到便携设备）的音频文件的声音质量。

更改设置

  • 如果播放机处于完整模式，请在“工具”菜单上单击“选项”，再单击所需的选项卡，然后根据需要更改设置。

    -或者-

    如果播放机处于外观模式，请右键单击播放机，再单击“选项”，再单击所需的选项卡，然后根据需要更改设置。

本部分包括以下主题：

  • 设置常规播放机选项
  • 设置翻录 CD 选项
  • 设置设备选项
  • 设置性能选项
  • 设置媒体库选项
  • 设置插件选项
  • 设置隐私选项
  • 设置安全选项
  • 设置文件类型选项
  • 设置 DVD 播放选项
  • 设置网络选项

注意图像 注意

  • 有几项设置仅适用于高级用户。

  • 自定义播放机


设置常规播放机选项

使用“播放机”选项卡，可以设置以下选项：

  • 指定 Windows Media Player 检查更新的频率。
  • 自动下载更新的编解码器。
  • 建立许可证和连接设置。
  • 更改 Windows Media Player 在打开时所显示的功能。

访问“播放机”选项卡

  • 在“工具”菜单上，单击“选项”，然后单击“播放机”选项卡。

本部分包括以下选项：

  • 自动更新
  • 播放机设置

  • 设置选项


自动更新

选项 | 描述
检查更新 | 指定希望播放机检查更新的频率。请单击要使用的时间间隔。
自动下载编解码器 指定在尝试播放需要编解码器的文件时，是否自动下载未安装但支持的编解码器。要使用此选项，您必须连接到 Internet。如果您希望播放机在下载新的编解码器之前提示您，请清除此复选框。

注意图像 注意

  • 您必须以管理员或管理员组的成员身份登录才能更改此设置。
  • 在下载完第三方编解码器之前，您始终会收到提示。第三方编解码器不受 Microsoft 控制，而且 Microsoft 不对由于您使用了或无法使用任何第三方编解码器而对计算机造成的任何损坏负责。

  • 设置常规播放机选项


播放机设置

选项 | 描述
将播放机保持在其他窗口的前端 | 指定正在使用其他程序时，播放机是否保留在前台。
外观模式时显示定位窗口 指定当播放机处于外观模式时是否显示定位窗口。定位窗口是当 Windows Media Player 处于外观模式时，出现在屏幕右下角的一个小窗口。

外观的形式和可用功能有较大差异，所以定位窗口是返回完整模式的一种简便方法。
播放时允许运行屏幕保护程序 | 指定在 Windows Media Player 播放数字媒体文件时，是否根据您在 Windows 中设置的选项来显示屏幕保护程序。如果您正在观看电影、较长的视频或可视化效果，并且您不希望显示屏幕保护程序，请清除此复选框。
播放后将音乐文件添加到媒体库中 | 指定您在计算机上或从 Internet 上播放的任何音乐文件是否会自动添加到媒体库中。
包括可移动媒体和网络文件夹中的文件 指定您在可移动媒体（如 CompactFlash 卡、数据 CD 或数据 DVD）上或网络共享资源上播放的任何项目是否会自动添加到媒体库中。

要使用媒体库功能播放可移动媒体中的内容，必须将可移动媒体插入驱动器或连接到您的计算机上。

如果选中此选项，则播放后只有数据 CD 和 DVD 中的音乐文件被添加到媒体库中。选中此选项后，播放的音频 CD 中的曲目不会被添加到媒体库中。
提示我备份许可证 | 指定 Windows Media Player 是否在您获取新许可证后约两星期时提示您备份许可证。
连接到 Internet（忽略其他命令） | 指定在打开其他命令（如“文件”菜单上的“脱机工作”命令）时，Windows Media Player 是否会连接到 Internet。选择此选项后，可确保需要 Internet 连接的播放机功能（如“指南”）可以在计算机联机时始终连接到 Internet。
为设备启用图片支持 如果您的便携设备可以显示 .jpg 格式的图片，则选择此选项，以允许播放机将您在媒体库中选择的图片同步到您的设备。

注意图像 注意

  • 播放机可自动打开此选项，并当您使用支持图片查看的设备创建同步伙伴关系时在“内容”窗格中创建“所有图片”类别。然后，您可以使播放机在您的计算机上搜索图片，并将这些图片添加到媒体库中。有关详细信息，请参阅将项目添加到媒体库中。

  • 设置常规播放机选项


设置翻录 CD 选项

使用“翻录音乐”选项卡，可以设置以下选项：

  • 更改 CD 曲目的存储位置。
  • 指定是否可将曲目以 Windows Media 音频或 MP3 格式翻录到计算机。
  • 保护翻录的曲目，防止非法分发、复制和共享。
  • 指定以 Windows Media 音频格式复制的音乐的声音质量。

访问“翻录音乐”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“翻录音乐”选项卡。

本部分包括以下选项：

  • 将音乐翻录到此位置
  • 翻录设置

  • 设置选项


将音乐翻录到此位置

选项 | 描述
更改 | 单击后可更改音频文件的存储位置。
文件名 | 单击后可选择从 CD 翻录的曲目的文件名中所显示的信息。

  • 设置翻录 CD 选项


翻录设置

选项 | 描述
格式 | 列出翻录 CD 曲目时可用的音乐文件类型。默认情况下，可用的选项包括：Windows Media 音频、Windows Media 音频（可变比特率）、Windows Media 音频无损和 MP3。
对音乐进行副本保护 指定以 Windows Media 音频格式从 CD 复制的曲目是否是受保护的文件。播放受保护的文件时需要许可证。许可证可防止非法分发，从而有助于保护艺术家的版权。选中此复选框可能会导致您无法在其他计算机上播放这些曲目。

注意图像 注意

  • 您应该定期将许可证备份到软盘上。如果您重新安装或升级操作系统，那么即使您保留了受保护文件，许可证也会丢失。
插入 CD 时进行翻录 指定将 CD 插入 CD 驱动器时自动将其复制到媒体库中。此功能允许您连续翻录多张 CD，尤其在选中此选项及“完成翻录后弹出 CD”选项时，此功能更为有效。

您可以在复制 CD 的同时播放它。
完成翻录后弹出 CD 指定 CD 在播放机完成翻录后自动弹出。使用此选项可以连续翻录多张 CD 而不必手动弹出每张 CD。

您可以在复制 CD 时播放它，但翻录结束且 CD 被弹出时就会停止播放。
音频质量 | 调整将 CD 曲目作为 Windows Media 音频文件翻录到计算机时的压缩质量。要以较高的质量翻录曲目，应使用较低的压缩比、较高的比特率和较大的磁盘空间。曲目的压缩比越高，声音质量就越低。

  • 设置翻录 CD 选项


设置设备选项

您可以使用“设备”选项卡选择一种显示的设备，以配置其属性或更改文件转换选项，从而缩短将文件同步到设备所需的时间。

访问“设备”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。

本部分包括以下选项：

  • 设备
  • 文件转换

相关主题

  • 设置选项
  • CD/DVD 驱动器属性
  • 显示属性
  • 便携设备属性
  • 扬声器属性


设备

选项 | 描述
添加 | 单击此项可打开网页，其中显示了有关您可将文件与其同步的便携设备类型的信息。该网页可能还包括可用来为特定设备添加驱动程序的链接。
刷新 | 单击此项可更新所显示的设备。
属性 选择一种显示的设备，然后单击此按钮，以配置其属性。

您可以配置的一些属性示例包括：

  • 选择在播放 CD 和 DVD 时采用数字模式还是模拟模式。
  • 更改 CD-R 驱动器的刻录设置。
  • 更改监视器的像素纵横比（如果播放机中的视频被拉伸或变形）。
  • 更改扬声器设置。
  • 设置同步选项，并更改与便携设备同步的项目的质量级别（大小）。

注意图像 注意

  • 要更改设备的文件转换选项，请单击“高级”按钮。

相关主题

  • 设置设备选项
  • 文件转换


文件转换

单击“高级”按钮可访问以下文件转换选项。

转换设置选项 | 描述
允许视频文件在后台转换 | 单击此选项可允许在将视频文件添加到媒体库中时将视频文件副本转换为最适合在您的便携设备上播放的质量级别或格式。如果没有选择此选项，则文件副本会在同步过程中进行转换，这会延长同步时间。转换后的副本存储在计算机上指定的临时位置。
允许音频文件在后台转换 | 单击此项可在将音频文件添加到媒体库中时将音频文件副本转换为最适合在您的便携设备上进行播放的质量级别或格式。如果没有选择此选项，则文件副本会在同步过程中进行转换，这会延长同步时间。转换后的副本存储在计算机上指定的临时位置。
在转换时取消视频文件的隔行扫描 | 如果您的视频文件是隔行扫描的并且您计划在具有顺序扫描显示的设备（例如便携媒体中心）上播放这些文件则单击该选项。（因为大多数视频文件已被取消隔行扫描，所以通常不必选择此选项。）
转换视频时选择质量优先于速度（延长转换时间） | 单击此项以允许转换视频文件副本，以便提高视频在您的便携设备上的播放质量。 选择此选项时，播放机将使用额外的计算能力来提高转换后的视频文件的质量。这会延长转换所需的时间，尤其当您的计算机限制了处理能力时更是如此。
更改（临时文件位置） | 单击“更改”按钮可指定计算机上的临时位置，以存储要同步到便携设备的已转换文件的副本。
删除文件（临时文件位置） | 单击“删除”按钮可从计算机上的临时位置删除已转换的文件的副本。
要使用的磁盘空间量（临时文件位置） | 指定计算机上可用的磁盘空间量，以便临时存储要同步到便携设备的已转换文件。

  • 设置设备选项


设置性能选项

使用“性能”选项卡可以指定网络（或 Internet）连接速度、流式处理内容的缓冲时间，或者选择视频硬件要使用的视频硬件加速。

访问“性能”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“性能”选项卡。

本部分包括以下选项：

  • 连接速度
  • 网络缓冲
  • 视频加速
  • 高级视频加速设置

  • 设置选项


连接速度

选项 | 描述
检测 连接速度 （推荐） | 指定希望 Windows Media Player 检测调制解调器速度或使用的网络连接类型。
选择连接速度 | 根据您的选择指定调制解调器速度。

  • 设置性能选项


网络缓冲

选项 | 描述
使用默认缓冲（推荐） | 指定使用默认的网络缓冲设置。
缓冲 <秒数> 秒的内容 | 指定缓冲时间（最多 60 秒）。缓冲时间越长，对内容进行流式处理以便开始播放的时间就越长。

  • 设置性能选项


视频加速

选项 | 描述
视频加速 | 调整视频硬件的视频加速功能。将滑块拖动到“完全”，以使用所有可用的视频加速。将滑块拖动到“无”，以使用适用于大多数视频硬件的基本视频加速设置。
高级 | 单击此项可自定义视频加速设置。有关详细信息，请参阅高级视频加速设置。
还原默认设置 | 单击此项即可还原到默认的视频加速设置。

相关主题

  • 设置性能选项
  • 高级视频加速设置


高级视频加速设置

可以使用“视频加速设置”对话框自定义数字视频 (DV) 分辨率、视频加速设置和 DVD 视频设置。默认设置适用于大多数用户。只有在完全了解视频硬件的功能的情况下，才能修改这些设置。

“视频加速设置”对话框中显示以下选项。

数字视频选项 | 描述
数字视频 | 指定播放数字视频的分辨率。分辨率设置包括四个默认选项：88x60、180x120、360x240 和 720x480。

视频加速选项 | 描述
使用视频混合呈现器 | 启用高级视频呈现功能。此选项可确定要使用的视频呈现器。如果选择此选项，则使用视频混合呈现器-7 (VMR7)。如果清除此选项，则使用旧版视频呈现器。
使用覆盖 | 启用图形卡/显卡，以在显示器所显示图像的顶端显示和缩放来自其他来源的视频。如果选择此选项且覆盖硬件可用，则使用显卡的覆盖硬件显示视频。
使用高质量模式 | 指定在 YUV 混合模式中使用 VMR7。此模式可以改善较新图形卡/显卡的颜色精确度、非交错显示以及缩放。
旧版视频呈现器 - 使用 YUV 翻转 | 指定在使用覆盖时使用 YUV 表面格式。如果清除此选项，则为覆盖关闭 YUV 表面格式。
旧版视频呈现器 - 使用 RGB 翻转 | 指定在使用覆盖时使用 RGB 表面格式。如果清除此选项，则为覆盖关闭 RGB 表面格式。
旧版视频呈现器 - 使用主面 | 指定使用主面。如果清除此选项，则为视频覆盖关闭主面，且将 Windows 图形设备接口 (GDI) 用于视频显示。
丢弃帧以使 AV 同步 | 在将文件呈现到显示器时，如果视频组件滞后于音频组件，可使用此选项同步音频组件和视频组件。在 CPU 速度较慢的系统中，视频组件和音频组件不同步的现象很普遍。如果选择此选项，则可能会丢弃大量视频帧以保持文件中的音频和视频同步。
启用全屏模式切换 | 在以全屏模式观看视频时，此选项可能会改变显示器的分辨率。此选项主要用于较旧的图形卡/显卡。退出全屏模式后，屏幕分辨率将恢复其初始设置。
显示全屏控件 | 如果选择此选项，在当前播放的视频的顶部将显示全屏控件。
使用视频平滑处理 | 如果选择此选项，则可能会插入帧速率较低（小于 15 帧/秒）的文件，以生成一个更为流畅和平滑的文件。
视频边框颜色 - 更改 | 通过此选项可选择视频的边框颜色。

DVD 视频选项 | 描述
使用视频混合呈现器 | 启用高级视频呈现功能。此选项可确定要使用的视频呈现器。如果选择此选项，则使用视频混合呈现器-7 (VMR7)。如果清除此选项，则使用旧版视频呈现器。
使用覆盖 | 启用图形卡/显卡，以在显示器所显示图像的顶端显示和缩放来自其他来源的视频。如果选择此选项且覆盖硬件可用，则使用显卡的覆盖硬件显示视频。
启用全屏模式切换 | 在以全屏模式观看视频时，此选项可能会改变显示器的分辨率。此选项主要用于较旧的图形卡/显卡。观看完视频之后，屏幕分辨率将恢复其初始设置。
显示全屏控件 | 如果选择此选项，在当前播放的视频的顶部将显示全屏控件。
优化电池性能 | 在电池电量较低的情况下，DVD 播放功能将使用省电的观看方式。如果电源是电缆供电，则此选项不可用。如果选择此选项，则使用省电选项，此时可能无法使用 DVD 帧捕获且 DVD 视频图像质量可能会降低。
首选解码器 - 硬件 | 解码器可为 DVD 播放功能解码音频、子画面和 MPEG-2 格式。您的计算机中可能内置有硬件解码器。解码器很少占用 CPU，即使在 CPU 频率低于 500 MHz 的情况下也可很好地运行。如果选择此选项，则使用您计算机中的硬件解码器。如果指定的硬件解码器不可用，则使用软件解码器。
首选解码器 - 软件 | 解码器可为 DVD 播放功能解码音频、子画面和 MPEG-2 格式。如果安装了软件解码器，则它是默认的解码器（除非另行指定）。

相关主题

  • 设置性能选项
  • 视频加速


设置媒体库选项

使用“媒体库”选项卡，可以设置以下选项：自动将购买的音乐添加到媒体库中，从计算机中永久删除数字媒体文件，以及指定是否更新和下载媒体信息。

访问“媒体库”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“媒体库”选项卡。

本部分包括以下选项：

  • 添加和删除媒体文件
  • 自动更新文件的媒体信息

  • 设置选项


添加和删除媒体文件

选项 | 描述
监视文件夹 单击此项可指定需要播放机监视数字媒体文件更改的文件夹。更改包括添加、删除、移动或重命名文件。对监视文件夹中数字媒体文件的更改会立即反映到媒体库中。

注意图像 注意

  • 此功能仅适用于格式为 NTFS 的硬盘驱动器。
跳过低于这些限制的音频文件 | 为您提供一个空间，您可在其中键入添加到媒体库中的音频文件的最小大小。系统不会添加文件大小低于指定的限制值的音频文件。
跳过低于这些限制的视频文件 | 为您提供一个空间，您可在其中键入添加到媒体库中的视频文件的最小大小。系统不会添加文件大小低于指定的限制值的视频文件。
从媒体库中删除文件的同时从计算机中删除 | 指定从媒体库中删除任何文件的同时也将该文件从计算机中删除。

  • 设置媒体库选项


自动更新文件的媒体信息

选项 | 描述
从 Internet 检索其他信息 指定播放机自动为添加到或存储于媒体库中的音乐文件获取和更新缺失的媒体信息（如果此信息可用）。默认情况下，“我的音乐”文件夹中的音乐文件都将被添加到媒体库中。

只要您选中此复选框并执行以下任何操作，播放机就会将有关文件的数据发送到位于 WindowsMedia.com 中的数据库，以尝试更新您的音乐文件中任何缺少的媒体信息：

  • 更新播放机之后第一次使用“媒体库”功能
  • 通过搜索计算机将文件添加到媒体库中
  • 将文件添加到监视文件夹（如“我的音乐”）

例如，假设您的音乐文件有艺术家姓名，但没有唱片集名称，播放机在检索数据库的信息后，将把唱片集名称添加到文件中。

播放机还会将唱片集画面添加到“我的音乐”文件夹内的文件和音乐文件夹中。

注意图像 注意

  • 默认情况下，只为您的音乐文件添加缺少的媒体信息（如唱片集或艺术家姓名）。您可以单击“媒体库”选项卡上的“覆盖所有媒体信息”选项覆盖现有媒体信息。
  • 显示“信息中心视图”窗格时，播放机会从默认的在线商店（如果可用）检索相关媒体信息，但不会更新您的文件中的信息。
  • 检索的媒体信息使用的可能不是本地语言。
仅添加缺少的信息 | 指定播放机为使用播放机复制的音乐文件仅添加缺少的、来自 Internet 的媒体信息（如果此信息可用）。
覆盖所有媒体信息 | 指定播放机为使用播放机复制的所有音乐文件替换及更新来自 Internet 的媒体信息（如果此信息可用）。
使用音乐翻录设置重命名音乐文件 指定对于包含翻录文件的文件夹中的文件，在获取这些文件的更新媒体信息时播放机对其进行重命名。

要使播放机重命名其他文件夹中的音乐文件，可以使用“翻录音乐”选项卡指定要将文件翻录到其中的文件夹。
使用音乐翻录设置在音乐翻录文件夹中重新排列音乐 指定对于包含翻录文件的文件夹中的文件，在获取这些文件的更新媒体信息时播放机对其重新进行组织。

要使播放机重新排列其他文件夹中的音乐文件，可以使用“翻录音乐”选项卡指定要将文件翻录到其中的文件夹。
将我的星级作为媒体文件中的全局分级来维护 指定希望在文件中保存媒体库中音乐文件的用户分级。

如果使用此选项，则用户分级包含在音乐文件中，以便在将文件复制到其他计算机时可以对分级进行维护。

相关主题

  • 设置媒体库选项
  • 自动更新文件的媒体信息


设置插件选项

使用“插件”选项卡可以添加和删除插件（如可视化效果），还可更改插件属性。

访问“插件”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“插件”选项卡。

本部分包括以下选项：

  • 插件

  • 设置选项


插件

选项 | 描述
类别 | 列出可用的插件类别。
“类别”列表（最右边的列表），其中的“类别”是已选择的插件类别。 | 列出选中类别的插件。
属性 | 单击此项可更改选中插件的属性。可更改的具体属性因插件的不同而异。
删除 | 单击此项可删除选中的插件。某些插件不能被删除，如默认情况下 Windows Media Player 中包含的可视化效果。
添加 | 单击此项可从指定位置添加插件。

注意图像 注意

  • 某些插件（如音频数字信号处理 (DSP) 插件）可以手动启用或禁用。这样，用户可以根据需要随时打开或关闭某种效果。其他一些插件（如可视化效果和呈现器插件）无法手动启用或禁用。这些插件一旦安装到计算机上，就一直保持启用状态。它们虽然已被启用（即可用于执行某些功能），但通常只有在播放机中执行某些特定操作（例如，选择并观看特定的可视化效果或播放需要使用特定呈现器插件的内容类型）时，才会真正“打开”这些插件。
  • 激活呈现器插件后，将其标识为“已加载”。当某个第三方插件不能正常运行时，可使用此信息帮助排除故障。

  • 设置插件选项


设置隐私选项

使用“隐私”选项卡可更改您计算机上影响媒体信息存储及检索的设置。此外，您可以选择是否允许网站标识您的播放机以及在您的计算机上存储 cookie。

此外，还可选择参与客户体验改进计划。

有关隐私的详细信息，请访问 Windows Media Player 隐私声明。

要访问“隐私”选项卡，请在“工具”菜单上单击“选项”，然后单击“隐私”选项卡。

本部分包括以下选项：

  • 更精彩的播放和设备体验
  • 增强的内容提供商服务
  • 客户体验改进计划
  • 历史记录

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 设置选项


更精彩的播放和设备体验

为了增强播放 CD、DVD 和数字媒体文件时的体验，播放机会下载一些与内容有关的媒体信息，如唱片集标题、唱片集画面、歌曲和 DVD 标题、艺术家、作曲者以及其他信息。

您可以使用下列选项，以控制是否检索与您的数字媒体内容相关的媒体信息。

选项 描述
显示 Internet 上的媒体信息 播放机试图获取您所播放的 CD 和 DVD 的媒体信息。为获取媒体信息，播放机向您默认的在线商店中的数据库发送 CD 或 DVD 标识符。然后在线商店将此信息发送回您的计算机，即信息存储位置。

计算机脱机后，播放机会存储媒体信息的请求，以便在计算机下次连接到 Internet 时尝试获取媒体信息。

注意图像 注意

  • 如果您所在的地区没有可用的在线音乐商店，则位于 WindowsMedia.com 上的数据库将提供媒体信息。
  • 检索的媒体信息使用的可能不是本地语言。
通过检索 Internet 上的媒体信息更新音乐文件 播放机可以自动为添加到或存储于媒体库中的音乐文件获取和更新缺失的媒体信息（如果此信息可用）。默认情况下，“我的音乐”文件夹中的音乐文件都将被添加到媒体库中。

只要您选中此复选框并执行以下任何操作，播放机就会将有关文件的数据发送到位于 WindowsMedia.com 中的数据库，以尝试更新您的音乐文件中任何缺少的媒体信息：

  • 更新播放机之后第一次使用“媒体库”功能
  • 通过搜索计算机将文件添加到媒体库中
  • 将文件添加到监视文件夹（如“我的音乐”）

例如，假设您的音乐文件有艺术家姓名，但没有唱片集名称，播放机在检索数据库的信息后，将把唱片集名称添加到文件中。

播放机还会将唱片集画面添加到“我的音乐”文件夹内的文件和音乐文件夹中。

显示“信息中心视图”窗格或“媒体信息”窗格时，播放机会检索相关媒体信息但不会更新您的文件中的信息。

注意图像 注意

  • 检索的媒体信息使用的可能不是本地语言。
自动获取受保护内容的许可证。 当文件要求许可证时播放机可以自动获取许可证。自动获取许可证可以为受保护的文件提供更加无缝的播放体验，因为播放机将在不提示您的情况下获取许可证。

某些受保护的内容需要许可证才能播放。要获取内容（由您复制到计算机中的 CD 内容除外）的许可证，可能需要访问内容提供商的网站。一旦获得了许可证，它将存储在您的计算机中。

没有许可证就无法播放受保护的内容。在某些情况下，您可能需要付费购买许可证。而在另外一些情况下，您只需填写一张表格，就可获得内容提供商颁发的许可证。
自动设置设备上的时钟 播放机可以自动设置和刷新设备上的内部时钟。这使您能够将包含过期许可证的受保护文件同步到您的设备上。

如果希望播放便携设备中已过期的受保护内容，请选择此选项。

注意图像 注意

  • 播放机不能将过期的受保护文件同步到不包含内部时钟的设备上。有关详细信息，请参阅设备文档。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 设置隐私选项


增强的内容提供商服务

使用以下选项，可以控制当您从内容提供商的服务器上接收流媒体时该内容提供商是否能够唯一标识您的播放机，并可以控制 Web 服务器是否能够在您的计算机上存储 cookie。

选项 描述
将播放机的唯一标识发送给内容提供商 Web 服务器可以使用播放机创建的标识符来唯一标识播放机。该标识符只唯一标识与服务器连接的播放机，其中并不包含任何能够确定个人身份的信息。

如果在从 Internet 上接收流媒体时选中了此选项所对应的复选框，则 Windows Media Player 将把唯一标识符发送到传递流或接收连接信息的服务器。服务器通常使用此唯一标识符执行诸如监视连接、收集统计信息以及提供对内容的访问等任务。通过监视连接，服务器管理员可以经常进行相应调整，以便改进播放质量并提供其他服务。

默认情况下，播放机不会将此唯一 ID 发送给内容提供商。注意，您可能会遇到内容提供商要求您发送唯一标识符以接收内容的情况。如果遇到这种情况，您可以选中此复选框以提供该标识符。有关内容提供商如何使用播放机 ID 的详细信息，请参阅内容提供商的隐私策略。

如果您不希望在接收流媒体时服务器能够唯一标识您的计算机，请不要选中此复选框。
Cookies Cookie 是一些小文件，内容提供商可以使用其中包含的信息来定制发送到您的计算机的数据。Cookie 由 Web 服务器发送并存储在您的计算机上。服务器还将记录播放机发出的请求或将其写入日志。

播放机使用 Internet Explorer 中的 Cookie 设置在播放流内容时与其他计算机通信，并与在播放机的“指南”功能和“服务”区域中显示内容的网站通信。cookie 使内容提供商可以在其网站上提供个性化服务。

您可以阻止来自特定网站的 cookie 存储在您的计算机上，方法是：在 Internet Explorer 中，将网站的地址添加到列表中，并指定您希望阻止来自该站点的 cookie。您还可以通过更改 Internet Explorer 中的安全级别，阻止您的计算机存储来自所有网站的 Cookie 或者要求在计算机上存储 Cookie 之前进行提示。有关 cookie 的详细信息，请参阅 Internet Explorer 帮助。

注意图像 注意

  • 对 Internet Explorer 中 Cookie 设置的任何更改不仅会影响播放机，还将影响 Internet Explorer、Microsoft Outlook® 和 Microsoft Outlook Express。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 设置隐私选项


客户体验改进计划

使用以下选项，可以指定是否向 Microsoft 发送匿名播放机使用信息。从您和其他计划参与者获取的匿名信息将被用来改进播放机和相关服务。

选项 | 描述
希望通过向 Microsoft 发送播放机使用的数据，帮助 Microsoft 提高软件和服务质量 | 客户体验改进计划有助于提高 Microsoft 软件和服务的质量、可靠性和性能。如果通过在 Windows Media Player 中选中此复选框来参加此计划，则可以通过向 Microsoft 发送匿名的播放机使用信息来帮助我们改进播放机及相关服务。我们将收集有关您的硬件配置以及使用软件和服务的方式的匿名信息，以便确定您的喜好倾向以及使用模式。 您发送给我们的信息完全是匿名的。我们不会收集您的姓名、地址或任何其他能够确定您个人身份的信息。您不需要参加任何调查，也不会有业务员给您打电话，您可以继续您自己的工作而不会受到任何打扰。 有关详细信息，请参阅客户体验改进计划。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 设置隐私选项


历史记录

文件链接和 URL 保存在播放机和您计算机上的几处位置。您可以使用以下选项，以防止他人看到您播放了哪些文件以及访问了哪些 Internet 地址 (URL)。

选项 描述
在播放机中保存文件和 URL 历史记录 在“文件”菜单、“打开”和“打开 URL”对话框中显示最近播放过的文件列表。

如果选中了此复选框，则通过您的用户帐户使用播放机的所有用户都可以看到您最近播放过的内容列表。
清除历史记录 单击此按钮可从“文件”菜单及“打开 URL”对话框的列表中删除存储的信息。

要从“打开”对话框的列表中删除存储的信息，必须清空计算机上的“我最近的文档”文件夹。有关详细信息，请参阅从“打开”对话框中的列表删除存储的信息。
清除缓存 单击此按钮可删除存储的有关播放过的 CD 和 DVD 以及连接到计算机的设备的所有媒体信息。从 Internet 下载有关 CD 和 DVD 的媒体信息之后，信息将存储在您的计算机中，这样即使您的计算机没有连接到 Internet，仍然可以使用这些媒体信息。

存储的媒体信息包括有关以下各项的信息：CD 和 DVD、计算机所连接的设备、准备通过播放机来监视其中内容变化而选择的文件夹、包含通过计算机操作系统搜索到的媒体的文件夹以及已从媒体库中删除的文件。

如果删除了 CD 和 DVD 的媒体信息，则需要在播放时连接到 Internet 才能查看唱片集画面、曲目名称、唱片集名称和更多信息。

注意图像 注意

  • 播放机必须将有关 CD 和 DVD 的信息发送到默认的在线商店，才能显示正确的唱片集画面和其他媒体信息。
  • 出于性能原因，播放机在缓存中存储有关连接到它的设备的信息。您还可以使用此选项清除缓存中的设备信息。
  • 通过断开设备与计算机的连接，然后单击“清除缓存”按钮，您可以清除同步 伙伴关系信息和存入缓存的特定于设备的信息。

注意图像 注意

  • 清除“在播放机中保存文件和 URL 历史记录”复选框并不会删除播放过的文件和访问过的 URL 的历史记录。它只会阻止在将来存储播放过的文件和访问过的 URL 的历史记录。
  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 设置隐私选项


设置安全选项

使用“安全”选项卡，可以设置影响播放机和计算机安全的选项。

有关隐私和安全的详细信息，请参阅 Windows Media Player 隐私声明。

访问“安全”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“安全”选项卡。

本部分包括以下选项：

  • 内容
  • 安全区域

相关主题

  • 设置选项
  • 维护计算机的安全


内容

选项 | 描述
如果提供了脚本命令，请运行它们 | 指定是否允许脚本在包含它们的任何数字媒体内容中运行。当您从网上下载内容时，会将脚本下载到计算机并在播放内容时运行它。脚本命令通常包含有关内容的指令。网页中包含的脚本命令能够在您不知道的情况下在计算机中运行。例如，恶意脚本会在计算机上执行有害的操作（如删除文件）。 使用 Internet Explorer 安全区域的设置可以防止不在您的计算机上的项目（如网页）访问媒体库中的任何信息，但适用于此项目的信息除外。
在网页中运行播放机时，不运行脚本命令和富媒体流 | 指定当播放机内嵌在网页中时，内容中的脚本命令是否可以运行。此选项也可禁止运行富媒体流。富媒体流包含 Microsoft PowerPoint® 幻灯片或电影，它是使用 Microsoft Office PowerPoint 2003 的 Microsoft Producer 创建的。
在播放使用网页的增强内容之前不提示 | 指定播放机在显示使用增强内容的网页之前是否发出警告。如果选中此选项，在打开增强内容时播放机将不会发出警告。
如果提供了本地语言的字幕，请显示它们 | 选择是否希望在播放期间显示同步可访问媒体交换 (SAMI) 字幕。

  • 设置安全选项


安全区域

选项 | 描述
区域设置 | 打开 Internet Explorer 的“安全”对话框。可以更改安全设置，以控制内容在网页上的显示方式，并更改网站对计算机的访问权限级别。有关 Internet Explorer 安全设置的详细信息，请参阅 Internet Explorer 帮助。

  • 设置安全选项


设置文件类型选项

使用文件类型选项卡可以将 Windows Media Player 设置为所选文件类型（格式）的默认播放机。您必须以管理员或管理员组的成员身份登录才能更改这些设置。

访问“文件类型”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“文件类型”选项卡。

本部分包括以下选项：

  • 文件类型

  • 设置选项


文件类型

文件类型选项卡显示了 Windows Media Player 可以播放的以下可用文件类型（格式）。选中文件类型旁边的复选框可以将 Windows Media Player 设置为该文件类型的默认播放机。如果要将其他播放机设置为该文件类型的默认播放机，则清除文件类型旁边的复选框。

如果选中的复选框颜色较淡，则说明 Windows Media Player 对该文件类型只拥有部分所有权。虽然为该文件类型指定了多个文件扩展名，但默认情况下，播放机只能播放其中某些扩展名的文件。要授予播放机对某个文件类型的全部所有权，请双击相应的颜色较淡的复选框。

文件类型 | 描述
Windows Media 音频文件 (wma) | 扩展名为 .wma 和 .wax 的 Windows Media 文件。
Windows Media 视频文件 (wmv) | 扩展名为 .wmv 和 .wvx 的 Windows Media 文件。
Windows Media 文件 (asf) | 扩展名为 .asf、.asx、.wpl、.wm、.wmx、.wmd 和 .wmz 的 Windows Media 文件。
Microsoft 录制的电视节目 | 扩展名为 .dvr-ms 的 Microsoft 录制的电视节目文件。
DVD 视频 | 扩展名为 .vob 的 DVD 视频文件。
音乐 CD 播放 | 音频 CD 和扩展名为 .cda 的文件。
MP3 音频文件 (mp3) | 扩展名为 .mp3 和 .m3u 的文件。
Windows 视频文件 (avi) | 扩展名为 .avi 的文件。
Windows 音频文件 (wav) | 扩展名为 .wav 的文件。
电影文件 (mpeg) | 扩展名为 .mpeg、.mpg、.mpe、.m1v、.mp2、.mpv2、.mp2v* 和 .mpa 的文件。
MIDI 文件 (midi) | 扩展名为 .mid、.midi 和 .rmi 的文件。
AIFF 音频文件 (aiff) | 扩展名为 .aif、.aifc 和 .aiff 的文件。
AU 音频文件 (au) | 扩展名为 .au 和 .snd 的文件。

* 要播放 .mp2v 文件，您的计算机上必须安装有 DVD 解码器软件或硬件。

注意图像 注意

  • 您计算机上的其他多媒体播放程序可能会与您的播放机文件类型设置发生冲突，或妨碍您将 Windows Media Player 指定为所选文件类型的默认播放机。要忽略文件类型设置并将 Windows Media Player 指定为列表中所有文件类型的默认播放机，可使用 Windows 中的“设置程序访问和默认值”功能（单击“开始”，指向“所有程序”，单击“设置程序访问和默认值”，然后选择“自定义”配置，将 Windows Media Player 指定为默认的多媒体播放机）。
  • 清除文件类型旁的复选框可恢复该文件类型与以前的默认播放机的关联（如果已指定）。如果以前没有指定默认播放机，而您试图播放文件，则将显示一个 Windows 对话框，以便您选择合适的程序播放该文件。
  • 您的自动播放设置可能会影响您的播放机文件类型设置。有关自动播放的详细信息，请参阅 Windows 帮助。
  • Windows Media Player 可以播放其他文件类型，但不能设置为这些文件类型的默认播放机。有关 Windows Media Player 支持的所有文件类型的详细信息，请参阅 Microsoft 网页。

  • 设置文件类型选项


设置 DVD 播放选项

使用“DVD”选项卡，可以为所有 DVD 设置家长控制和语言设置。

访问“DVD”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“DVD”选项卡。

本部分包括以下选项：

  • 家长控制
  • 语言设置

  • 设置选项


家长控制

选项 | 描述
家长控制 | 指定是否使用家长控制。选中此复选框，可以防止未授权的用户（如儿童）观看美国运动图像委员会 (MPAA) 等级高于您选择的等级的 DVD。
选择等级 | 列出 MPAA 等级。例如，如果要防止未授权的用户观看 R 或更高等级的 DVD，请选择“PG-13”。

注意图像 注意

  • 要使用 DVD 家长控制，您必须设置相应的 Windows 用户帐户和密码。如果未设置适当的用户帐户，DVD 家长控制设置将不会生效。有关设置用户帐户的详细信息，请参阅 Windows 帮助

  • 设置 DVD 播放选项


语言设置

单击“默认设置”按钮可指定以下默认的语言设置。

语言设置选项 | 描述
音频语言 | 要始终以某种特定的语言播放音频音轨，请从列表中选择语言。 要替代特定 DVD 的音频语言设置，请参阅更改音轨语言。
字幕 | 要始终以某种特定的语言显示字幕，请从列表中选择语言。如果计算机的视频内存有限，那么在显示字幕 (Subtitle) 或关闭字幕时，播放机的性能可能会降低。 要始终使用光盘的默认字幕语言，请单击“标题默认语言”。字幕 (Subtitle) 和关闭字幕不能同时显示。 要始终显示关闭字幕而不是字幕 (Subtitle)，请单击“关闭字幕”。 要仅替代特定 DVD 的字幕语言设置，请参阅更改字幕语言。
DVD 菜单 | 要始终以某种特定的语言显示 DVD 菜单，请从列表中选择语言。

注意图像 注意

  • 只有当您正在观看的 DVD 支持您选择的语言时，才会以该语言播放。

  • 设置 DVD 播放选项


设置网络选项

使用“网络”选项卡，可以配置 Windows Media Player 在接收流媒体文件时使用的协议和代理服务器设置。

访问“网络”选项卡

  • 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。

本部分包括以下选项：

  • 流协议和代理服务器设置
  • 配置协议

  • 设置选项


流协议和代理服务器设置

指定 Windows Media Player 可用于接收流的协议和端口以及每种协议使用代理服务器的方式。

选项 | 描述
流协议
  • 多播
  • UDP
  • TCP
  • HTTP
 播放机通过用户数据报协议 (UDP)、传输控制协议 (TCP) 和超文本传输协议 (HTTP) 接收流。它还可以接收多播流。

默认情况下会选择所有流协议选项，以便 Windows Media 服务器可以根据其环境建立最佳的播放机连接。由于播放机可以使用多种协议接收文件，所以建议您选中所有协议。

注意图像 注意

  • UDP 和 TCP 是基本的网络协议，与 Microsoft Media 服务器 (MMS) 协议和实时流协议 (RTSP) 结合使用，后两个协议用于处理高级数据交换。如果清除“TCP”复选框，或者如果您的防火墙阻止了使用此协议的流且播放机配置为使用 MMS 或 RTSP 协议，则播放机将尝试使用 UDP 协议接收文件。如果清除“TCP”和“UDP”复选框，或者如果您的防火墙阻止了使用这些协议的流，且播放机配置为使用 MMS 或 RTSP 协议，则播放机将尝试使用 HTTP 协议接收文件。有关详细信息，请参阅配置协议。
使用端口 <端口号> 接收数据 | 如果指定播放机使用 UDP 接收流，请输入播放机可以使用的 UDP 端口的范围。请咨询您的网络管理员或防火墙管理员，以建立特定端口范围，通过 UDP允许流内容通过。
配置 在列表（HTTP、MMS 或 RTSP）中选择一个协议，然后单击“配置”按钮更改所选协议的代理服务器设置。有关详细信息，请参阅配置协议。

注意图像 注意

  • 如果您的网络在防火墙的后面，而您不知道如何配置设置，请咨询您的网络管理员或防火墙管理员。

相关主题

  • 设置网络选项
  • 配置协议


配置协议

在对基于Windows Media 的内容进行流式处理时，使用以下协议来管理高级数据交换：

  • MMS
  • RTSP
  • HTTP

MMS 和 RTSP 协议与 UDP 或 TCP 协议结合使用，后两个协议是基本网络协议，用于管理诸如网络连接和数据包纠错等更基础的任务。

网络受防火墙保护时使用代理服务器。“配置协议”对话框中显示了以下配置代理服务器设置选项，这些选项与所选的协议一起使用。

代理服务器设置选项 | 描述
自动检测代理服务器设置 播放机自动检测在连接到 Internet 时所用的代理服务器设置或自动配置设置。

注意图像 注意

  • 代理服务器相当于您的内部网络 (Intranet) 与 Internet 之间的媒介，它从远程 Web 服务器检索文件。自动配置设置包含在您的系统管理员所提供的文件中。
使用 Web 浏览器的代理服务器设置 | 在使用 HTTP 协议时，播放机通过使用您的 Web 浏览器所用的代理服务器设置连接到 Internet。
不使用代理服务器 在连接到 Internet 时，播放机不会尝试与代理服务器进行通信。通常，这也意味着播放机不从 Internet 接收流内容。

注意图像 注意

  • 代理服务器可作为您的内部网络 (Intranet) 与 Internet 之间的安全屏障。不使用代理服务器，主要有以下两个好处：
    • 无须获得您的系统管理员的额外准许，即可访问网页。
    • 您可以更方便、更快速地访问本地地址。
  • 请记住，如果选择不使用代理服务器，您可能会更容易受到安全攻击。
使用以下代理服务器 播放机通过使用您指定的以下选项连接到 Internet：

地址。键入您希望用于连接到 Internet 的代理服务器的名称或 IP 地址。

端口。键入您希望用于连接到 Internet 的代理服务器的端口号，或使用所选协议的默认端口。代理服务器对所选协议使用下面的默认端口：

  • HTTP。端口 80。
  • MMS。端口 1755。
  • RTSP。端口 554。

对于本地地址不使用代理服务器。如果希望播放机在接收来自您的内部网络 (Intranet) 的流时不使用代理服务器，请选择此选项。由于代理服务器可作为您的 Intranet 与 Internet 之间的安全屏障，因此您可能需要系统管理员的额外许可才能通过代理服务器访问网页。如果不使用代理服务器，则可以更加快捷地访问本地地址。

对于以下列字符开头的地址不使用代理服务器。键入无需通过代理服务器即可访问的 Web 地址。如果要连接到 Intranet 上的计算机，请确保在此框中键入其地址。例如，对于名为 Joe1 的计算机，键入“Joe1”。

可以使用通配符匹配域名、主机名或地址，例如，www.*.com、128.*、240.*、*mygroup.*、*x* 等等。

相关主题

  • 设置网络选项
  • 流协议和代理服务器设置


排除播放机故障

如果您在使用 Windows Media Player 的过程中遇到问题，有几种可用资源可以帮助您解决问题。

使用自助式选项可以快速找到常见问题的答案。如果您使用自助式选项无法解决问题，请参阅技术支持选项，以查看有关如何从 Microsoft 或您的硬件制造商获得个人帮助的信息。

本部分包括以下主题：

  • 自助式选项
  • 技术支持选项


自助式选项

在与 Microsoft 联系或向您的硬件制造商寻求支持之前，请查看 Microsoft 站点上的排除 Windows Media Player 故障页。

此页包含与各种支持资源的链接，包括自述文件、Windows Media Player 常见问题解答 (FAQ) 页和 Windows Media Player 新闻组。

相关主题

  • 排除播放机故障
  • 技术支持选项


技术支持选项

产品名称 | Windows Media Player 10
OEM 分发 | 如果您的产品在出厂前即安装在新计算机或设备上，则硬件制造商提供此软件的技术支持和帮助。请直接与制造商联系以寻求支持。
Web 下载 | 如果您是从 Microsoft 网站下载此产品，则可以从 Microsoft 获得支持。 在美国，请访问 http://support.microsoft.com。 在加拿大，请访问 Microsoft Canada Online。 对于所有其他国家或地区，请访问 http://support.microsoft.com/international.aspx，并选择您所在的国家或地区。
TTY 用户 | 可以拨打下面的电话获得 Microsoft 文本电话 (TTY/TDD) 服务： 在华盛顿州，请拨打 (425) 635-4948。 在美国，请拨打 (800) 892-5234。 在加拿大，请拨打 (905) 568-9641。 对于所有其他地区，请参见下面的国际部分。
条件 | Microsoft 的支持服务受当时的价格、条款和条件的限制，如有变更，恕不事先通知。

国际技术支持电话号码（仅列出一部分）

  • 注意 有关地区技术支持策略的细节及更多内容，请访问 http://support.microsoft.com/international.aspx，并从列表中选择您所在的国家或地区。如果在您的国家或地区没有 Microsoft 分公司，请与您从其获得 Microsoft 产品的公司联系。

相关主题

  • 排除播放机故障
  • 自助式选项


为残障人士提供的辅助功能

Microsoft 承诺让所有用户都能轻松使用其产品和服务。下列主题提供了一些功能、产品和服务的信息，以便于残障人士使用 Windows Media Player：

  • Windows Media Player 中的辅助功能
  • Windows Media Player 帮助中的辅助功能
  • Microsoft 提供的辅助产品和服务

注意图像 注意

  • 本部分中的信息仅适用于获得美国本土 Microsoft 产品许可证的用户。如果您是在美国以外的国家/地区获得本产品的，则可以使用软件包装附带的子公司信息卡或访问 Microsoft 辅助功能网站，以获取 Microsoft 技术支持服务的电话号码和地址列表。请与您所在区域的子公司联系，了解此部分描述的产品和服务类型是否适用于您所在的区域。辅助功能信息还有其他语言版本，包括日语和法语。


Windows Media Player 中的辅助功能

除 Windows 的辅助功能和实用程序之外，Windows Media Player 中还提供了下列更便于残障人士使用的功能：

  • 键盘访问

  • 为残障人士提供的辅助功能


Windows Media Player 帮助中的辅助功能

Windows Media Player 帮助中包含的一些功能使其适用于范围更广的用户，其中包括行动不便者、视觉障碍者及其他残障人士。此外，还可从 Microsoft 网站上获取 Windows Media Player 的网上帮助。

下列主题提供您可以更方便地访问帮助窗口的方法：

  • 更改帮助主题的外观
  • 更改帮助中的背景色或文字颜色
  • 更改帮助中的字体
  • 使用帮助窗口的键盘快捷方式

  • 为残障人士提供的辅助功能


更改帮助主题的外观

  1. 要自定义“帮助”中的颜色、字体样式和字号，请打开“帮助”窗口。
  2. 单击“选项”，然后单击“Internet 选项”。
  3. 在“常规”选项卡上，单击“辅助功能”。选择“不使用网页中指定的颜色”、“不使用网页中指定的字体样式”和“不使用网页中指定的字号”。也可以选择使用在您自己的样式表中指定的设置。
  4. 要更改帮助中使用的颜色，请参阅更改帮助中的背景色或文字颜色。要更改字体，请参阅更改帮助中的字体。

  • Windows Media Player 帮助中的辅助功能


更改帮助中的背景色或文字颜色

  1. 打开“帮助”窗口。
  2. 单击“选项”，然后单击“Internet 选项”。
  3. 在“常规”选项卡上，单击“辅助功能”。然后选择“不使用网页中指定的颜色”。也可以选择使用在您自己的样式表中指定的设置。
  4. 要自定义帮助中的颜色，请在“常规”选项卡上单击“颜色”。清除“使用 Windows 颜色”复选框，然后选择需要的字体颜色和背景色。

注意图像 注意

  • 如果更改了“帮助”窗口中的帮助主题背景色，该更改也将影响您通过 Microsoft Internet Explorer 查看网页时的背景色。

  • Windows Media Player 帮助中的辅助功能


更改帮助中的字体

  1. 打开“帮助”窗口。
  2. 单击“选项”，然后单击“Internet 选项”。
  3. 在“常规”选项卡上，单击“辅助功能”。要使用与 Microsoft Internet Explorer 实例相同的设置，请选择“不使用网页中指定的字体样式”和“不使用网页中指定的字号”。也可以选择使用在您自己的样式表中指定的设置。
  4. 要自定义帮助中使用的字体样式，请在“常规”选项卡上单击“字体”，然后单击需要的字体样式。

注意图像 注意

  • 如果更改了“帮助”窗口中的帮助主题的字体，该更改也将影响您通过 Internet Explorer 查看网页时的字体。

  • Windows Media Player 帮助中的辅助功能


使用帮助窗口的键盘快捷方式

通过在“帮助”中使用下列快捷方式，您可以快速完成许多常见任务。

要执行以下操作 | 请使用以下键盘快捷方式
显示“帮助”窗口 | F1
在“帮助”主题窗格和导航窗格（像“目录”、“搜索”和“索引”这样的选项卡）之间切换光标 | F6
选择下一个隐藏文字或超链接 | Tab
选择上一个隐藏文字或超链接 | Shift+Tab
执行选择的“全部显示”、“全部隐藏”、隐藏文字或超链接等操作 | Enter
显示“选项”菜单以访问任何帮助工具栏命令 | Alt+O
隐藏或显示包含“目录”、“搜索”和“索引”选项卡的窗格 | Alt+O，然后按 T
显示查看过的前一个主题 | Alt+O，然后按 B
显示以前显示过的主题序列中的下一个主题 | Alt+O，然后按 F
返回指定的主页 | Alt+O，然后按 H
让“帮助”窗口停止打开帮助主题（可使用此操作停止下载网页）。 | Alt+O，然后按 S
打开 Microsoft Internet Explorer 中的“Internet 选项”对话框，可在此处更改辅助功能设置 | Alt+O，然后按 I
刷新主题（已链接到网页时可使用此操作） | Alt+O，然后按 R
打印书中的全部主题或仅打印选定的主题 | Alt+O，然后按 P
关闭“帮助”窗口 | Alt+F4

  • Windows Media Player 帮助中的辅助功能


Microsoft 提供的辅助产品和服务

Microsoft 承诺让所有用户都能轻松使用其产品和服务。下列主题提供了一些功能、产品和服务的信息，以便于残障人士使用 Microsoft Windows。

  • Windows 的辅助功能
  • 其他格式的文档
  • 为有听觉障碍者提供的客户服务
  • 详细信息

注意图像 注意

  • 本部分中的信息仅适用于获得美国本土 Microsoft 产品许可证的用户。如果您是在美国以外的国家/地区获得本产品的，则可以使用软件包装附带的子公司信息卡或访问 Microsoft 辅助功能网站，以获取 Microsoft 技术支持服务的电话号码和地址列表。请与您所在区域的子公司联系，了解此部分描述的产品和服务类型是否适用于您所在的区域。辅助功能信息还有其他语言版本，包括日语和法语。

  • 为残障人士提供的辅助功能


Windows 的辅助功能

Windows 操作系统具有许多内置的辅助功能，可适用于那些对使用键盘或鼠标感到困难的人士、视觉障碍者或听觉障碍者。这些功能是在安装过程中安装的。有关这些功能的详细信息，请参阅“Windows 帮助”和 Microsoft 辅助功能网站。

免费循序渐进教程

Microsoft 提供了一系列循序渐进教程，这些教程详细讲述了调整计算机上的辅助功能选项和设置的步骤。此信息以并排格式显示，使您能够了解使用鼠标、键盘或二者结合使用的方法。

要查找 Microsoft 产品的循序渐进教程，请参阅 Microsoft 辅助功能网站。

Windows 辅助技术产品

现在，有大量的辅助技术产品可供残障人士使用，以帮助他们更方便地使用计算机。您可以在 Microsoft 辅助功能网站上搜索运行在 Windows 上的辅助技术产品的目录。

如果您使用了辅助技术，请确保在升级软件或硬件之前与辅助技术供应商联系，以检查是否存在可能的兼容性问题。

  • Microsoft 提供的辅助产品和服务


其他格式的文档

如果阅读或处理打印的材料有困难，您可以获取格式更易于访问的文档（适用于许多 Microsoft 产品）。可以在 Microsoft 辅助功能网站查看易于访问的产品文档的索引。

此外，您可以从 Recording for the Blind & Dyslexic, Inc (RFB&D) 获取其他 Microsoft 出版物。RFB&D将这些文档分发给注册了其分发服务的合法成员。有关 Microsoft 产品文档及 Microsoft Press 出版书籍的可用性信息，请联系：

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

美国国内用户可拨打的电话号码：(800) 221-4792
美国和加拿大以外的用户可拨打的电话号码：(609) 452-0606
传真：(609) 987-8116

Recording for the Blind & Dyslexic 网站

网址可能会更改，因此您可能无法连接到此处提供的网站或站点。

  • Microsoft 提供的辅助产品和服务


为有听觉障碍者提供的客户服务

对于听觉障碍者，可通过文字电话 (TTY/TDD) 服务访问所有 Microsoft 产品及客户服务：

客户服务

要获得客户服务，请拨打 (800) 892-5234 与 Microsoft 销售信息中心联系，时间为每周一至周五（节假日除外）的上午 6:30 至下午 5:30（太平洋时间）。

技术支持

要在美国获得技术支持服务，请拨打 (800) 892-5234 与 Microsoft 产品支持服务联系，时间为每周一至周五（节假日除外）的上午 6:00 至下午 6:00（太平洋时间）。要在加拿大获得技术支持服务，请拨打 (905) 568-9641，时间为每周一至周五（节假日除外）的上午 8:00 至下午 8:00（东部时间）。根据使用服务的地点及时间的不同，Microsoft 支持服务的价格、条款及条件也有所不同。

  • Microsoft 提供的辅助产品和服务


详细信息

有关计算机辅助技术如何帮助改善残障人士生活的详细信息，请参阅 Microsoft 网站。

  • Microsoft 提供的辅助产品和服务


词汇表

要在词汇表中查找术语，请单击要查找的术语的首字母。

您还可以在帮助文本中单击带下划线的词汇表术语链接来阅读词汇表术语。单击词汇表链接之后，词汇表术语及其定义将显示在一个弹出窗口中。要关闭此窗口，请单击屏幕上的任何其他位置。

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

B

比特率

每单位时间传输的比特数，通常以比特/秒表示。

便携设备

可以与计算机或设备交换文件或其他数据的移动电子设备。便携设备包括 Pocket PC、便携式数字音乐播放机和智能电话等。

标题

在 DVD 中，通常最大的内容单元（如电影或电视节目）称为标题。在所有 DVD 中，这一标准并不统一，因此 DVD 可以包含一个或多个标题。

另请参阅：章节

编解码器

压缩器/解压缩器的缩写。用于压缩及解压缩数字媒体的软件或硬件。

播放列表

数字媒体内容的列表。

返回页首

C

CD

请参阅定义：光盘 (CD)

CD 刻录机

请参阅定义：光盘刻录机

CD-R

请参阅定义：可录制光盘 (CD-R)

CD-RW

请参阅定义：可擦写光盘 (CD-RW)

超文本传输协议 (HTTP)

用于通过万维网传送信息的 Internet 协议。

传输控制协议 (TCP)

TCP/IP 内部协议，它负责将数据消息分解为数据包并将其通过 IP 发送，并负责重组及验证来自由 IP 接收的数据包以形成完整消息。

返回页首

D

代理服务器

位于网络中客户端软件（如 Web 浏览器）与另一台服务器之间的服务器。该服务器侦听所有对服务器的请求以确定是否可以自行完成这些请求。如果不能完成，就将请求转发给另一台服务器。

定位窗口

Windows Media Player 处于外观模式时显示在屏幕右下角的一个小窗口。您可以使用此窗口返回完整模式以及使用其他命令。

端口

计算机中的连接点，通过此连接点，外围设备或其他计算机可以与此计算机进行通信。

多播

一种内容传送方法，使用此方法，媒体服务器中的单个流可以传输到多个客户端。客户端与服务器没有连接。服务器而是将流的单个副本通过网络发送到启用了多播的路由器，这些路由器复制数据。客户端可通过监视特定多播 IP 地址和端口接收流。

返回页首

F

翻录

通过音频 CD 复制数字媒体内容。在翻录过程中媒体内容会转换成其他格式。

防火墙

是硬件和软件的组合，在两个或更多网络之间建立边界，用于防止未经授权访问专用网。

返回页首

G

高清晰度兼容数字技术 (HDCD)

通过提高分辨率及减小模-数 (A/D) 和数-模 (D/A) 转换、数字处理和数字筛选过程中出现的失真，从而提高各种形式的数字音频录制和播放质量的有专利的编码/解码过程。

光盘 (CD)

存储数字数据的光学存储媒体。

光盘刻录机

用于将文件复制到可录制 CD 和 DVD 的设备。

返回页首

H

HDCD

请参阅定义：高清晰度兼容数字技术 (HDCD)

HTTP

请参阅定义：超文本传输协议 (HTTP)

缓冲区

计算机内存中保留的一个区域，用于临时存放将要由接收计算机使用的数据。缓冲的作用是防止数据流中断。

伙伴关系

在计算机和便携设备上适用的一组规则，可用来实现数字媒体文件和其他信息的同步。

返回页首

J

纠错功能

在 Windows Media Player 中，确保在播放或复制过程中从 CD-ROM 驱动器正确读取数字音频数据的过程。使用纠错功能可以避免不希望出现的噪音（来自于原始材料之外）。

返回页首

K

可擦写光盘 (CD-RW)

可以向其中复制文件以及擦除和替换其中文件的一种光盘。

可录制光盘 (CD-R)

可以向其中复制文件、但不能擦除或替换其中文件的一种光盘。

可视化效果

在 Windows Media Player 中，根据音频信号发生改变的图形显示。

刻录

将文件复制到可录制 CD 上。

宽带

用于长距离高速传输数据的传输媒体。例如，电缆调制解调器服务和 DSL 就是宽带网络。

返回页首

L

连接速度

在网络与计算机或设备之间传输数据的最大速率，单位为比特/秒。

流式处理

通过网络以连续的信息流方式传送数字媒体的方法。数字媒体在被接收到的同时由客户端软件播放。通常，用户不必下载完整的文件即可播放文件。

返回页首

M

MIDI

请参阅定义：乐器数字接口 (MIDI)

MPEG

请参阅定义：运动图像专家组 (MPEG)

媒体库

Windows Media Player 中的数据库，其中包含与计算机、网络驱动器或 Internet 上的数字媒体文件有关的信息。

媒体信息

有关数字媒体内容的信息，如艺术家、标题、唱片集、制片人等等。也称为元数据或标记。

模拟

使用波形或模拟信号传输音频和视频的传统形式。模拟信号不能用于数字扬声器；计算机使用的是数字信号。

返回页首

N

内容提供商

分发 Windows Media 文件的个人或组织（例如，录音、电影或流媒体公司）。内容提供商也可能是内容所有者。

返回页首

Q

曲目

单首歌曲或音频内容的其他不连续片段。

返回页首

S

数字

用二进制数字（0 和 1）表示的数据。

返回页首

T

TCP

请参阅定义：传输控制协议 (TCP)

同步

在 Windows Media Player 中，根据用户指定的伙伴关系或操作中的规则保持便携设备上的数字媒体文件的过程。在此期间，可能需要将数字媒体文件从计算机复制到设备上、更新设备上的信息或从设备上删除文件。

返回页首

U

UDP

请参阅定义：用户数据报协议 (UDP)

返回页首

W

Windows Media 文件

包含音频、视频或脚本数据的文件。文件的内容是使用 Windows Media 编解码器之一编码的。

Windows Media 格式

使用 Windows Media 编解码器编码的数字媒体文件或流的格式。

外观

为软件（如 Windows Media Player）提供可选外观显示和自定义功能的用户界面。

外观模式

是 Windows Media Player 的一种操作状态，在这种状态下用户界面以某种外观显示。

另请参阅：完整模式、外观

完整模式

Windows Media Player 的默认操作状态，在这种状态下会显示 Windows Media Player 的全部功能。播放机也可用外观模式显示。

另请参阅：外观模式

文件格式

文件中数据的结构或组织。文件格式通常由文件扩展名来表示。

另请参阅：文件扩展名、文件类型

文件扩展名

添加到文件名称末尾的一组字符，用于标识文件类型或格式。

另请参阅：文件格式、文件类型

文件类型

对文件内容或格式的描述。文件类型通常由文件扩展名来表示。

另请参阅：文件格式、文件扩展名

返回页首

X

下载

应接收数据的设备的请求，通过网络传输文件的过程。下载的内容保存在接收设备上，可在需要时播放。而流式处理的内容是在传递过程中播放的。

协议

允许计算机交换信息的一组格式及过程。

另请参阅：超文本传输协议 (HTTP)、传输控制协议 (TCP)、用户数据报协议 (UDP)

许可的文件

具有定义播放文件方式的相关许可证的 Windows Media 文件。许可证中声明的限制取决于许可证创建者。当使用 Windows Media Player 复制 CD 曲目时，会为新创建的文件分配一个许可证。使用该许可证，文件只能在创建它的计算机上播放。

返回页首

Y

压缩

从数字媒体文件或流中删除冗余数据以减小其大小或所占用带宽的过程。

用户数据报协议 (UDP)

TCP/IP 协议堆栈中无连接的传输协议，该协议通常用在允许数据包丢失的情况下，例如数字媒体流。

运动图像专家组 (MPEG)

为将音频-视频信息编码为数字压缩格式创建国际标准的委员会。由该委员会开发的每个规范都附加缩写 MPEG 前缀。例如，MPEG-2 指 ISO/IEC - 11172 标准。

乐器数字接口 (MIDI)

MIDI 厂家协会 (MMA) 的规范。此规范定义用于描述音乐数据的协议（如音符打开和音符关闭消息）、存储音乐数据的文件格式（称为标准 MIDI）及标准硬件接口。

返回页首

Z

在线商店

Windows Media Player 中提供订阅或出售的数字媒体内容的网站。

章节

DVD 中标题的一部分，如一个场景或一个序列。一个标题可包含一个或多个章节。

另请参阅：标题

帧

组成视频的序列图像之一。

帧速率

每秒显示的视频帧数目。通常帧速率越高，产生的图片移动效果就越平滑。

字幕

伴随图像或视频显示的文本，可作为声音的文字补充说明或记录。

返回页首


高级标记编辑器

使用高级标记编辑器，可以一次为一个或多个文件添加或编辑媒体信息。例如，您可以添加详细的曲目和艺术家信息、静态歌词并同步显示歌词、图片和备注。您还可以添加有关相关网站的信息。

静态歌词在文件开始播放时整体显示，而同步歌词是在您指定的时间显示。如果使用高级标记编辑器为还没有同步显示歌词的文件添加静态歌词，则可以通过单击高级标记编辑器的“歌词”选项卡上的“同步显示歌词”，将静态歌词转换为同步显示歌词。歌词由静态歌词中的每个回车分隔成不同的条目。（如果未单击“同步显示歌词”，歌词将保持静态。）

播放文件时，可在信息中心视图窗格中查看您所添加的信息。还可以打开字幕查看歌词。您可以在“信息中心视图”窗格或唱片集画面可视化效果中查看图片。Windows Media Player 可以显示您用高级标记编辑器添加到文件的图片，但不会显示与文件有关的其他画面。如果您用高级标记编辑器添加了多幅图片，则您指定为“封面”图片类型的图片将是唯一显示的图片（显示唱片集画面可视化效果时），或播放文件时最先显示的图片（显示“信息中心视图”窗格时）。

注意图像 注意

  • 如果文件既有字幕又有歌词，则只能显示字幕。如果文件既有同步歌词又有静态歌词，则只能同步显示歌词。

本部分包括以下主题：

  • 使用高级标记编辑器添加或编辑媒体信息


同步显示歌词

使用“同步显示歌词”对话框可以添加在播放文件过程中指定时间显示的歌词。

“同步显示歌词”对话框中显示以下选项。

选项 | 描述
描述 | 单击“添加”，然后键入描述。对于每个说明，可以在时间线中包含多个条目。
语言 | 显示歌词的可用语言。
内容类型 | 显示歌词的可用内容类型。
时间线 | 单击“添加”，然后键入歌词文本以及希望显示文本的时间。播放文件时，时间线中的每个条目所对应的文本会在指定时间显示。当时间线达到另一条目的开始时间时，该条目就被取代。 在图形时间线上，垂直栏表示已添加歌词的每个时间点。要通过播放文件来同步显示一个条目，请双击此栏，然后单击“播放”。文件将从该条目开始播放；如果要更改显示时间，可以将此栏拖动到其他位置。

注意图像 注意

  • 要查看同步显示歌词，必须打开字幕。
  • 您还可以为文件添加静态歌词。当文件开始播放时会显示所有静态歌词，且在整个播放过程中显示。文件可以既包含静态歌词又包含同步显示歌词；但是，在播放过程中只有同步歌词显示在字幕区域中。


CD/DVD 驱动器属性

使用此对话框可指定：

  • 播放 CD 和 DVD 时使用的播放设置。
  • 文件刻录到 CD 刻录机的方式。
  • 刻录到数据 CD 的项目的音质。
  • 是否在刻录到音频 CD 的曲目或刻录到数据 CD 的项目上添加音量调节值。

本部分包括以下主题：

  • 音频选项
  • 录制选项
  • 质量选项


扬声器属性

使用“扬声器属性”对话框，可以选择要使用的音频输出设备并更改扬声器设置。

声音播放选项 | 描述
要使用的音频设备 | 指定使用何种音频输出设备，如声卡或声音控制器。
高级 | 如果可用，请在“控制面板”中单击以打开“声音和音频设备”。有关在“声音和音频设备”中更改扬声器设置的详细信息，请参阅 Windows 帮助。
通过 S/PDIF 数字输出播放 WM Audio Professional 内容 指定通过连接到消费者音频设备的 Sony/Philips 数字接口 (S/PDIF) 连接器播放已使用 Windows Media Audio 9 Professional 编解码器编码的文件。使用此功能需要具备以下软硬件：
  • 计算机和消费者音频设备之间的 S/PDIF 连接器。
  • Windows Media Audio 9 Professional 编解码器。有关详细信息，请访问编解码器安装程序包网页。
  • DirectX 9.0b 或更高版本。有关详细信息，请访问 Microsoft DirectX 网站。

注意图像 注意

  • 如果您的计算机上没有安装 DirectX 9.0b 或更高版本，则无法使用此功能。

性能选项 描述
对音频 CD 使用 24 位音频 指定使用其完全音频质量播放高清晰度兼容数字技术 (HDCD) CD。有关 HDCD 的详细信息，请访问 Microsoft HDCD 网站。

注意图像 注意

  • 要以完全音频质量播放 HDCD 内容，需要有 24 位声卡。


音频选项

以下用于播放 CD 和 DVD 的选项显示在“CD/DVD 驱动器属性”对话框的“音频”选项卡中：

播放选项 | 描述
数字 | 指定使用数字模式播放 CD 或 DVD。音频将以数字数据的形式送至扬声器。如果您的硬件不支持数字播放，那么，即使选中了“数字”，也可能会使用模拟播放。 如果您希望使用图形均衡器或 SRS WOW 设置，则必须单击该选项。
使用纠错功能 | 指定欣赏 CD 或 DVD 时是否纠正数字播放中的异常情况。使用纠错功能有助于最大限度地减少可能听到的任何杂音。
模拟 | 指定使用模拟模式播放 CD 或 DVD。音频将以模拟数据的形式送至扬声器。使用模拟数据时，均衡器和 SRS WOW 设置对音频播放无效。

以下用于翻录 CD 的选项显示在该对话框的“音频”选项卡中。

翻录选项 | 描述
数字 | 指定使用数字模式翻录 CD。如果您有数字扬声器，单击此选项，则可以在向计算机中翻录曲目的同时欣赏 CD。 您的硬件（CD-ROM 驱动器和扬声器）决定了您能够使用数字音频还是模拟音频来翻录和欣赏曲目。请选择最适合您硬件的设置。 如果在播放翻录的音频文件时，发现有类似于打嗝或砰砰的杂音，并且您的 CD-ROM 驱动器是低速驱动器（单倍速或双倍速），请单击“模拟”。
使用纠错功能 | 指定将曲目从 CD 翻录到媒体库时是否使用纠错功能。纠错功能会尝试纠正将曲目翻录到计算机时所引起的问题。在所翻录的曲目中，您可能会听到沙沙或砰砰的声音。选中此复选框，可以减少音频中的杂音。
模拟 | 指定使用模拟模式翻录 CD。如果您的硬件不支持数字翻录，可以改用模拟翻录。 如果使用模拟翻录，则可能会将背景音乐也录制进来。

相关主题

  • 录制选项
  • 质量选项


质量选项

使用“CD 驱动器属性”对话框中的“质量”选项卡上的选项，可指定刻录到数据 CD 的项目的音质，以及指定在刻录到音频 CD 的曲目中或刻录到数据 CD 的项目中是否添加或删除音量调节值。只有选中了 CD 刻录机驱动器才会显示该选项卡。

以下用于刻录数据 CD 的选项显示在“CD 驱动器属性”对话框的“质量”选项卡中。

数据 CD 选项 | 描述
自动选择质量级别(推荐) | 指定播放机自动设置刻录到数据 CD 的文件的质量级别。 如果向数据 CD 刻录文件时，播放机需要将文件从一个质量级别转换到另一个质量级别，则刻录会需要较长时间。通常，最好由播放机自动设置质量级别。
选择质量级别 | 指定由您设置刻录到数据 CD 的项目的质量级别。
按 M3U 格式刻录播放列表(仅限音频) | 指定刻录到数据 CD 的播放列表使用 .m3u 扩展名而不是 .wpl 扩展名。

以下用于在刻录到 CD 的文件中添加或删除音量调节值的选项显示在“CD/DVD 驱动器属性”对话框的“质量”选项卡中。

音量调节选项 | 描述
刻录音乐时应用音量调节 | 此选项用于在刻录到音频 CD 的曲目中或刻录到数据 CD 的项目中添加音量调节值，以便使文件能够以相似的音量播放。 默认情况下，启用该选项。

相关主题

  • 音频选项
  • 录制选项


显示属性

如果 Windows Media Player 中的视频出现拉伸或扭曲，请使用“显示属性”对话框中的滑块和/或“每垂直像素的水平像素数控件”来调整播放机中播放的视频的像素纵横比。使用滑块可执行粗糙调整，然后再使用每垂直像素的水平像素数控件进行微调。


编辑自动播放列表

使用“编辑自动播放列表”对话框，可以为现有的自动播放列表选择不同的条件。您可以更改现有自动播放列表的名称以创建一个新的自动播放列表。

“编辑自动播放列表”对话框中显示以下选项。

选项 | 描述
自动播放列表名称 | 显示自动播放列表的名称。
“条件”选择框 | 单击框中的选项以更改自动播放列表的条件。
删除 | 单击将选择的项目从自动播放列表条件中删除。


“客户体验改进计划”选项

使用以下选项，可以指定是否向 Microsoft 发送匿名播放机使用信息。从您和其他计划参与者获取的匿名信息将被用来改进播放机和相关服务。

选项 | 描述
希望通过向 Microsoft 发送播放机使用的数据，帮助 Microsoft 提高软件和服务质量 | 客户体验改进计划有助于提高 Microsoft 软件和服务的质量、可靠性和性能。如果通过在 Windows Media Player 中选中此复选框来参加此计划，则可以通过向 Microsoft 发送匿名的播放机使用信息来帮助我们改进播放机及相关服务。我们将收集有关您的硬件配置以及使用软件和服务的方式的匿名信息，以便确定您的喜好倾向以及使用模式。 您发送给我们的信息完全是匿名的。我们不会收集您的姓名、地址或任何其他能够确定您个人身份的信息。您不需要参加任何调查，也不会有业务员给您打电话，您可以继续您自己的工作而不会受到任何打扰。 有关详细信息，请参阅客户体验改进计划。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 有关隐私选项的详细信息


“增强的内容提供商服务”选项

使用以下选项，可以控制当您从内容提供商的服务器上接收流媒体时该内容提供商是否能够唯一标识您的播放机，并可以控制 Web 服务器是否能够在您的计算机上存储 cookie。

选项 描述
将播放机的唯一标识发送给内容提供商 Web 服务器可以使用播放机创建的标识符来唯一标识播放机。该标识符只唯一标识与服务器连接的播放机，其中并不包含任何能够确定个人身份的信息。

如果在从 Internet 上接收流媒体时选中了此选项所对应的复选框，则 Windows Media Player 将把唯一标识符发送到传递流或接收连接信息的服务器。服务器通常使用此唯一标识符执行诸如监视连接、收集统计信息以及提供对内容的访问等任务。通过监视连接，服务器管理员可以经常进行相应调整，以便改进播放质量并提供其他服务。

默认情况下，播放机不会将此唯一 ID 发送给内容提供商。注意，您可能会遇到内容提供商要求您发送唯一标识符以接收内容的情况。如果遇到这种情况，您可以选中此复选框以提供该标识符。有关内容提供商如何使用播放机 ID 的详细信息，请参阅内容提供商的隐私策略。

如果您不希望在接收流媒体时服务器能够唯一标识您的计算机，请不要选中此复选框。
Cookies Cookie 是一些小文件，内容提供商可以使用其中包含的信息来定制发送到您的计算机的数据。Cookie 由 Web 服务器发送并存储在您的计算机上。服务器还将记录播放机发出的请求或将其写入日志。

播放机使用 Internet Explorer 中的 Cookie 设置在播放流内容时与其他计算机通信，并与在播放机的“指南”功能和“服务”区域中显示内容的网站通信。cookie 使内容提供商可以在其网站上提供个性化服务。

您可以阻止来自特定网站的 cookie 存储在您的计算机上，方法是：在 Internet Explorer 中，将网站的地址添加到列表中，并指定您希望阻止来自该站点的 cookie。您还可以通过更改 Internet Explorer 中的安全级别，阻止您的计算机存储来自所有网站的 Cookie 或者要求在计算机上存储 Cookie 之前进行提示。有关 cookie 的详细信息，请参阅 Internet Explorer 帮助。

注意图像 注意

  • 对 Internet Explorer 中 Cookie 设置的任何更改不仅会影响播放机，还将影响 Internet Explorer、Microsoft Outlook� 和 Microsoft Outlook Express。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 有关隐私选项的详细信息


“增强的播放体验”选项

为了增强播放 CD、DVD 和数字媒体文件时的体验，播放机会下载一些与内容有关的媒体信息，如唱片集标题、唱片集画面、歌曲和 DVD 标题、艺术家、作曲者以及其他信息。

您可以使用下列选项，以控制是否检索与您的数字媒体内容相关的媒体信息。

选项 描述
显示 Internet 上的媒体信息 播放机试图获取您所播放的 CD 和 DVD 的媒体信息。为获取媒体信息，播放机向您默认的在线商店中的数据库发送 CD 或 DVD 标识符。然后在线商店将此信息发送回您的计算机，即信息存储位置。

计算机脱机后，播放机会存储媒体信息的请求，以便在计算机下次连接到 Internet 时尝试获取媒体信息。

注意图像 注意

  • 如果您所在的地区没有可用的在线音乐商店，则位于 WindowsMedia.com 上的数据库将提供媒体信息。
  • 检索的媒体信息使用的可能不是本地语言。
通过检索 Internet 上的媒体信息更新音乐文件 播放机可以自动为添加到或存储于媒体库中的音乐文件获取和更新缺失的媒体信息（如果此信息可用）。默认情况下，“我的音乐”文件夹中的音乐文件都将被添加到媒体库中。

只要您选中此复选框并执行以下任何操作，播放机就会将有关文件的数据发送到位于 WindowsMedia.com 中的数据库，以尝试更新您的音乐文件中任何缺少的媒体信息：

  • 更新播放机之后第一次使用“媒体库”功能
  • 通过搜索计算机将文件添加到媒体库中
  • 将文件添加到监视文件夹（如“我的音乐”）

例如，假设您的音乐文件有艺术家姓名，但没有唱片集名称，播放机在检索数据库的信息后，将把唱片集名称添加到文件中。

播放机还会将唱片集画面添加到“我的音乐”文件夹内的文件和音乐文件夹中。

显示“信息中心视图”窗格或“媒体信息”窗格时，播放机会检索相关媒体信息但不会更新您的文件中的信息。

注意图像 注意

  • 检索的媒体信息使用的可能不是本地语言。
自动获取受保护内容的许可证。 当文件要求许可证时播放机可以自动获取许可证。自动获取许可证可以为受保护的文件提供更加无缝的播放体验，因为播放机将在不提示您的情况下获取许可证。

某些受保护的内容需要许可证才能播放。要获取内容（由您复制到计算机中的 CD 内容除外）的许可证，可能需要访问内容提供商的网站。一旦获得了许可证，它将存储在您的计算机中。

没有许可证就无法播放受保护的内容。在某些情况下，您可能需要付费购买许可证。而在另外一些情况下，您只需填写一张表格，就可获得内容提供商颁发的许可证。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 有关隐私选项的详细信息


“历史记录”选项

文件链接和 URL 保存在播放机和您计算机上的几处位置。您可以使用以下选项，以防止他人看到您播放了哪些文件以及访问了哪些 Internet 地址 (URL)。

选项 描述
在播放机中保存文件和 URL 历史记录 在“文件”菜单、“打开”和“打开 URL”对话框中显示最近播放过的文件列表。

如果选中了此复选框，则通过您的用户帐户使用播放机的所有用户都可以看到您最近播放过的内容列表。
清除历史记录 单击此按钮可从“文件”菜单及“打开 URL”对话框的列表中删除存储的信息。

要从“打开”对话框的列表中删除存储的信息，必须清空计算机上的“我最近的文档”文件夹。有关详细信息，请参阅从“打开”对话框中的列表删除存储的信息。
清除缓存 单击此按钮可删除存储的有关播放过的 CD 和 DVD 以及连接到计算机的设备的所有媒体信息。从 Internet 下载有关 CD 和 DVD 的媒体信息之后，信息将存储在您的计算机中，这样即使您的计算机没有连接到 Internet，仍然可以使用这些媒体信息。

存储的媒体信息包括有关以下各项的信息：CD 和 DVD、计算机所连接的设备、准备通过播放机来监视其中内容变化而选择的文件夹、包含通过计算机操作系统搜索到的媒体的文件夹以及已从媒体库中删除的文件。

如果删除了 CD 和 DVD 的媒体信息，则需要在播放时连接到 Internet 才能查看唱片集画面、曲目名称、唱片集名称和更多信息。

注意图像 注意

  • 播放机必须将有关 CD 和 DVD 的信息发送到默认的在线商店，才能显示正确的唱片集画面和其他媒体信息。
  • 出于性能原因，播放机在缓存中存储有关连接到它的设备的信息。您还可以使用此选项清除缓存中的设备信息。
  • 通过断开设备与计算机的连接，然后单击“清除缓存”按钮，您可以清除同步 伙伴关系信息和存入缓存的特定于设备的信息。

注意图像 注意

  • 清除“在播放机中保存文件和 URL 历史记录”复选框并不会删除播放过的文件和访问过的 URL 的历史记录。它只会阻止在将来存储播放过的文件和访问过的 URL 的历史记录。
  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。

  • 有关隐私选项的详细信息


打开 URL

使用“打开 URL”对话框输入要播放的数字媒体文件的位置。

“打开 URL”对话框中显示以下选项。

选项 | 描述
打开 您可以在此处键入 Internet、您的计算机或网络中数字媒体文件的 URL 或位置。输入的位置必须包括文件名（含文件扩展名），例如 C:\My Documents\My Music\Play.m3u。

以下是您可以指定的位置类型示例：

  • mms://server/filename（例如，扩展名为 .wma、.wmv、.asf 或 .mp3 的文件）
  • http://server/filename
  • \\server\content\filename
  • file://\\server\content\filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi（SAMI 文件）
浏览 | 单击可浏览计算机或网络以查找数字媒体文件。


法律声明

本文档中的信息（包括引用的 URL 和其他 Internet 网站）如有变更，恕不另行通知。除非特别声明，本文档中提及的示例公司、组织、产品、域名、电子邮件地址、徽标、人物、地点和事件纯属虚构，无意与任何真实的公司、组织、产品、域名、电子邮件地址、徽标、人物、地点或事件有任何关联，也不应进行这方面的推断。遵守所有适用的版权法是用户的责任。在不限制版权许可的权利的前提下，未经 Microsoft Corporation 的明确书面许可，无论出于何种目的，均不得以任何形式或借助任何手段（包括电子、机械、影印、录制或其他形式）复制或传播本文档的任何部分，或将其存储或引入检索系统。

Microsoft 的专利、专利申请、商标、版权或其他知识产权可能涉及本文档中的版权问题。除非 Microsoft 的书面许可协议作出了明确规定，提供本文档并不意味着赋予您这些专利、专利申请、商标、版权或其他知识产权的任何许可。

© 2004 Microsoft Corporation。保留所有权利。

Microsoft、MS-DOS、Windows、Windows NT、Windows Server、Active Directory、ActiveSync、ActiveX、Direct3D、DirectDraw、DirectInput、DirectMusic、DirectPlay、DirectShow、DirectSound、DirectX、FrontPage、HighMAT、JScript、Microsoft Press、MSN、Outlook、PowerPoint、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、WebTV、Windows Media、Win32 和 Win32s 是 Microsoft Corporation 在美国和/或其他国家/地区的注册商标或商标。

本产品包含图形筛选软件；此软件部分基于 Independent JPEG Group 的工作成果。

GIF 解压缩代码，版权所有 1990，David Koblas。在此授予您为任何目的并且免费使用、复制、修改及分发此软件及其文档的权限，条件是在所有副本中包括上述版权声明并且在支持文档中包括该版权声明和权限声明。此软件按原样提供，无任何明示或暗示担保。

本文档中提到的真实公司和产品名称可能是其各自所有者的商标。


通过搜索计算机添加到媒体库

使用“通过搜索计算机添加到媒体库”对话框搜索数字媒体文件，以添加到您的媒体库中。您可以限制搜索范围并指定可添加到媒体库中的数字媒体文件的大小。

“通过搜索计算机添加到媒体库”对话框中显示以下选项。

搜索选项 | 描述
搜索位置 | 显示可在其中搜索数字媒体文件的驱动器。要在网络中的计算机上搜索，必须首先映射网络计算机或为其分配一个驱动器号。
查找范围 | 指定某一驱动器上的文件夹，以在其中搜索数字媒体文件。
浏览 | 单击以定位文件夹。
仅新文件(快速) | 指定仅为添加到媒体库中的新文件更新媒体信息。
新文件和媒体库中不带媒体信息的现有文件 | 指定为添加到媒体库中的新文件和缺少媒体信息的现有文件更新媒体信息。
新文件和媒体库中的所有现有文件(慢速) | 指定为添加到媒体库中的新文件和媒体库中的所有现有文件更新媒体信息。

高级搜索选项 | 描述
添加以前从媒体库中删除的文件 | 指定在计算机或驱动器中搜索数字媒体文件时，是否将已从媒体库中删除的文件重新添加到媒体库中。
为所有文件添加音量调节值(慢速) | 指定对媒体库中的文件添加音量调节值。音量调节功能使文件可以按近似的音量级别进行播放。

在指定位置找到的指向任何文件的链接将被添加到媒体库中的以下类别：

  • 指向音乐的链接被添加到“所有音乐”类别
  • 指向通过 Windows XP Media Center Edition 录制的电视节目的链接被添加到“所有电视”类别
  • 指向 .jpg 格式的图片文件的链接被添加到“所有图片”类别
  • 指向视频文件的链接被添加到“所有视频”类别

注意图像 注意

  • 如果在“搜索位置”框中单击“<用户选择的搜索路径>”，则可以键入文件夹路径，而不必映射驱动器号。
  • 如果您与其他人共用一台计算机，则当您通过搜索计算机添加文件时，其他人的数字媒体文件可能会添加到您的媒体库中，反之亦然。根据对包含其他人的文件的文件夹设置的权限，您可能无法播放这些文件。
  • 在“通过搜索计算机添加到媒体库”对话框中指定的高级搜索选项适用于所有添加到媒体库中的文件夹及所有用于监视内容的文件夹中的内容。


有关播放增强内容的详细信息

播放机提供了在显示网页提供的增强内容的之前是否发出警告的选项。如果选中此选项，在打开增强内容时播放机将不会发出警告。


新建自动播放列表

使用“新建自动播放列表”对话框，可以选择要包括在新自动播放列表中的项目需满足的条件。条件就是播放机用来对媒体库中的信息进行排序并生成自动播放列表的筛选器。

“新建自动播放列表”对话框中显示以下选项。

选项 | 描述
自动播放列表名称 | 在此处可以输入新的自动播放列表的名称。
“条件”选择框 | 单击框中的选项以选择或键入新自动播放列表的条件。
删除 | 单击将选择的项目从自动播放列表条件中删除。


有关隐私选项的详细信息

Microsoft 深知，用户在使用计算机和访问 Internet 时，都非常关心如何保护自己的隐私。

以下主题提供了有关 Windows Media Player 中的隐私选项的详细信息。

  • “增强的播放体验”选项
  • “增强的内容提供商服务”选项
  • “客户体验改进计划”选项
  • “历史记录”选项

如果要在以后查看或更改这些选项，可以在播放机中单击“工具”菜单，再单击“选项”，然后单击“隐私”选项卡。

有关隐私的详细信息，请访问 Windows Media Player 隐私声明。

有关隐私和 WindowsMedia.com 的详细信息，请访问 WindowsMedia.com 隐私声明。

注意图像 注意

  • 如果您正在升级 Windows Media Player，将保留以前对某些选项的设置。


Windows Media Player 标题图片

© 2004 Microsoft Corporation. 保留所有权利。


自动更新文件的媒体信息

如果选择了通过从 Internet 检索缺少的媒体信息来更新音乐文件的选项，而且您的计算机连接到了 Internet，则当您从音频 CD 翻录 曲目或将其他类型的音乐文件复制到媒体库时，播放机将自动获取有关的媒体信息。

您也可以手动添加和编辑媒体信息。

媒体信息存储在文件和媒体库数据库中。

当播放机自动检索媒体信息时，它将对您的文件进行以下更改：

  • 默认情况下，缺少的媒体信息将追加到音频文件中现有的媒体信息中。
  • 媒体信息以标记形式添加到文件中。例如，播放机可能将以下标记添加到音频文件中：<artist name=Beethoven>。
  • 唱片集画面被添加到“我的音乐”文件夹内的文件和音乐文件夹中。
  • 当编辑或获取媒体信息时，将更改其修改日期。

此外，如果选中了使用媒体信息重命名音乐的选项，对文件中媒体信息所做的更改会导致这些文件移动到媒体库中的其他位置；如果选中了使用媒体信息重新排列音乐的选项，对文件中媒体信息所做的更改会导致这些文件移动到文件夹中的另一个位置，该位置就是文件被复制到的目标位置。


便携设备属性

使用此对话框刻设置同步选项，更改同步到便携设备的音乐、视频和录制的电视节目的质量级别。

本部分包括以下选项：

  • 同步
  • 质量


质量

转换文件选项 描述
根据设备需要转换文件(推荐) 选择此选项可允许将文件副本转换为最适合在您的便携设备上播放的质量级别和/或格式。如果您的设备需要，播放机将创建具有更新比特率设置的文件副本（对于音乐、视频和电视）并显示设备支持的分辨率和帧速率设置（对于视频和电视）。

如果您的设备需要，播放机还可将文件副本转换为 Windows Media Audio (WMA) 格式（对于音乐）或 Windows Media Video (WMV) 格式（对于视频和电视）。

警告图像 警告

  • 如果没有选中此选项，所选类别和播放列表中的文件将不做任何修改地同步到您的设备。如果同步的文件超出设备的能力范围，您的设备可能无法播放这些文件，或者无法正常工作。建议您始终选中此选项，除非您遇到文件转换的问题。

音乐质量级别选项 | 描述
自动选择质量级别(推荐) | 指定播放机自动设置同步到便携设备上的音乐文件的质量级别。
选择质量级别 指定由您设置同步到便携设备上的音乐文件的质量级别（比特率）。

注意图像 注意

  • 在调整质量级别之前，请参阅便携设备文档，验证便携设备支持的质量级别。

视频/电视质量级别选项 | 描述
自动选择质量级别(推荐) | 指定播放机自动设置同步到便携设备上的视频和电视文件的质量级别（比特率）。
选择质量级别 指定由您设置同步到便携设备上的视频和电视文件的质量级别（比特率）。

注意图像 注意

  • 在调整质量级别之前，请参阅便携设备文档，验证便携设备支持的质量级别。

注意图像 注意

  • 如果播放机将文件从一个质量级别转换为另一个质量级别和/或从一种格式转换为另一种格式，则需要更长的时间才能将文件同步到便携设备。
  • 如果播放机确定您的便携设备无法播放视频或电视，则“视频/电视质量级别”选项不可用。

相关主题

  • 同步
  • 设置设备选项


录制选项

使用“CD 驱动器属性”对话框中的“录制”选项卡上的选项可指定 CD 刻录机驱动器的设置。只有选中了 CD 刻录机驱动器才会显示该选项卡。

相关主题

  • 音频选项
  • 质量选项


同步

自动同步选项 | 描述
设备名称 | 在此框中为设备输入名称，使设备个性化。
在设备上创建文件夹层次结构 选择是否希望播放机在同步期间将文件组织到设备上的文件夹中。

注意图像 注意

  • 有些设备不能播放存储在设备上的目录结构中的文件。当您将设备连接到计算机时，播放机将检查您的设备，如果它检测到您的设备不能播放存储在文件夹中的同步文件，则清除此复选框。
  • 如果同步操作已正确执行，但您无法在设备上看到同步的内容，则播放机可能未检测到您的设备不能播放存储在文件夹中的文件。请尝试从设备删除所有内容，清除此复选框，然后再次将内容同步到设备。
设备连接时开始同步 | 此选项应用于正在自动同步的设备。选择在将设备连接到计算机上时或对设备的同步设置进行更改（例如，如果您将一个播放列表添加到一组要同步的播放列表）时是否希望播放机开始同步到您的设备。
设置 | 单击以打开“同步设置”对话框。您可以选择项目如何同步到设备（自动或手动）。还可以选择要同步的播放列表。

“当前支持的设备”选项 | 描述
详细信息 | 单击此项可打开网页，其中显示了有关您可将文件与其同步的便携设备类型的信息。

  • 质量


使用高级标记编辑器添加或编辑媒体信息

  1. 单击媒体库。
  2. 在“详细信息”窗格中，右键单击要编辑的项目，然后单击“高级标记编辑器”。
  3. 输入所选项目的媒体信息。

注意图像 注意

  • 可以同时输入多个项目的媒体信息。在“详细信息”窗格中，在选择项目时按住 Shift 键选择相邻的项目或按住 Ctrl 键选择不相邻的项目。然后右键单击所选的项目。
  • “高级标记编辑器”包含的选项卡可用于输入曲目、艺术家、歌词、图片信息和备注。还可以为数字媒体内容输入同步显示的歌词和有关网站的信息。

  • 高级标记编辑器


从“打开”对话框中的列表删除存储的信息

  1. 在 Windows 任务栏上，右键单击“开始”按钮，然后单击“属性”。
  2. 在“‘开始’菜单”选项卡上，单击“自定义”。
  3. 如果您使用 Windows XP“开始”菜单，请在“高级”选项卡上，单击“清除列表”。

    -或者-

  4. 如果您使用传统的“开始”菜单，请单击“清除”。

注意图像 注意

  • 此过程不会从计算机删除文档。


脱机工作步骤

  • 在“文件”菜单上单击“脱机工作”。

注意图像 注意

  • “脱机工作”命令旁将出现一个复选标记，表示启用了该功能。
  • 在播放机中选择“脱机工作”命令也将选中 Internet Explorer 中的此命令。

  • 脱机工作


网站

使用“网站”对话框可以添加有关文件的详细信息，包括艺术家网站、音频源信息和音频文件信息。

在播放文件过程中，可以在信息中心视图窗格中查看添加的信息。


脱机工作

您的计算机必须连接到 Internet，才能使用播放机中的某些功能和选项。当您试图使用这些功能或选项之一时，如果计算机未连接到 Internet 上，系统会提示您连接到 Internet。如果未连接到 Internet，播放机会在您使用该功能时显示一个页面，说明计算机未连接到 Internet。例如，如果在未连接到 Internet 时单击“指南”，播放机会显示一个页面通知您计算机必须连接到 Internet。

以下任务要求连接到 Internet：

  • 使用“指南”功能
  • 访问“功能”任务栏的“在线商店”区域中的在线商店，或使用“查看”菜单上的“在线商店”命令
  • 检索及显示媒体信息，包括唱片集画面
  • 查找、查看和更新唱片集信息
  • 查找和查看 DVD 信息
  • 获取及还原许可证
  • 下载编解码器、可视化效果、便携设备驱动程序、插件和外观
  • 使用以下按钮或链接，它们位于“选项”对话框下的选项卡或对话框中（要访问可用选项，请在“工具”菜单上单击“选项”）：
    • “翻录音乐”选项卡上的“了解有关 MP3 格式的详细信息”链接和“比较 Windows Media 音频与其他格式的音频”链接
    • “设备”选项卡上的“添加”按钮
    • 便携设备的“属性”对话框上的“详细信息”按钮
    • “插件”选项卡上的“在 Internet 上查找插件”链接
    • “隐私”选项卡上的“了解有关隐私的详细信息”链接
    • “安全”选项卡上的“了解有关安全的详细信息”链接
  • 单击“帮助”菜单上的“Windows Media Player 在线”、“查看播放机更新信息”、“查看隐私声明”或“疑难解答”命令

您可以选择在任何时间脱机工作。然而，如果在使用播放机时连接到 Internet，某些媒体信息会存储在您的计算机上，并且在断开连接后这些信息仍然可以使用。

本部分包括以下主题：

  • 脱机工作步骤

相关主题

  • 使用播放机
  • 影响隐私的设置