关于此帮助文件

此帮助文件中包含的信息可以帮助您排除使用 Microsoft® Windows Media® Player 10 时可能会遇到的最常见的一些错误。单击错误消息中的“更多信息”按钮时，将显示同样的信息。

每个主题底部有一个“Web 帮助”链接。单击此链接可以显示有关错误的新信息（如果存在相关的新信息）。要查看 Web 帮助，您必须连接到 Internet。

查看有关特定错误的附加信息

  • 使用“搜索”选项卡输入关键字或错误消息 ID（例如，C00D0BC2），然后单击“列出主题”。
© 2004 Microsoft Corporation. 保留所有权利。


80004004：所请求的操作已取消

Windows Media Player 无法执行请求的操作，因为您选择了取消该操作。

例如，如果您在尝试播放一个受保护的文件并且该文件需要您下载许可证，而且您在许可证获取过程完成之前取消了这个过程，则可能出现此错误消息。

错误 ID = 0x80004004，条件 ID = 0x00000000

Web 帮助


80040241：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。可能由于下列原因之一导致此错误消息：

  • 您尝试播放 .dvr-ms 文件（例如，Windows XP Media Center Edition 中的 Personal Video Recorder (PVR) 创建的文件），但没有对您的计算机进行配置以播放此类型的文件。

    要解决该问题，请访问 Microsoft 下载中心。

  • 您尝试播放 Windows Media Player 不支持的文件类型。有关 Windows Media Player 支持的文件类型（格式）的列表，请参阅支持的文件类型。

错误 ID = 0x80040241，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


80040255：Windows Media Player 不支持此文件类型

您尝试播放的文件可能是 Windows Media Player 不支持的文件类型。有关 Windows Media Player 支持的文件类型（格式）的列表，请参阅支持的文件类型。

错误 ID = 0x80040255，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


80041002：找不到此文件的许可证

Windows Media Player 找不到此文件的许可证。许可证可能已被删除或者已损坏。

如果您有许可证的备份副本，则可以进行还原，然后再尝试播放该文件。

如果没有许可证的备份副本，则需要获取该内容的新许可证。如果需要复制的 CD 曲目的许可证，请重新翻录（复制）该 CD 曲目。如果需要从 Internet 下载的文件的许可证，请返回获得该文件的网站并重新下载文件。

有关备份和还原许可证的详细信息，请参阅 Windows Media Player 帮助。

错误 ID = 0x80041002，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


8007001F：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。可能由于下列原因之一导致此错误消息：

  • 计算机硬件有问题。例如，硬盘可能已损坏、断开连接或者尚未格式化。
  • 尝试播放的文件正在从安装了 Windows Media Services 的计算机上进行流式处理。要播放该文件，Windows Media Player 必须与 Windows Media Services 安装在不同的计算机上。

错误 ID = 0x8007001F，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


80070037：找不到文件

Windows Media Player 找不到文件。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL)，请确认文件名拼写正确以及文件路径正确，然后重试。

如果单击了网页上的链接，则可能该链接无效。

错误 ID = 0x80070037，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


800704C7：所请求的操作已取消

Windows Media Player 无法执行请求的操作，因为您选择了取消该操作。

例如，如果您在尝试播放一个受保护的文件并且该文件需要您下载许可证，而且您在许可证获取过程完成之前取消了这个过程，则可能出现此错误消息。

错误 ID = 0x800704C7，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


800704CF：找不到文件

Windows Media Player 找不到文件。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL)，请确认文件名拼写正确以及文件路径正确，然后重试。

如果单击了网页上的链接，则可能该链接无效。

错误 ID = 0x800704CF，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


80070716：无法显示外观

Windows Media Player 遇到了与当前使用的外观或最近使用的外观有关的问题。要解决该问题，请执行以下操作：

  1. 在外观模式下，右键单击播放机上的任何位置，然后单击“切换到完整模式”。
  2. 在完整模式下，在“查看”菜单上，单击“外观选择器”，然后双击另一个外观（例如“古典”）。
  3. 在外观模式下，右键单击播放机上的任何位置，然后单击“切换到完整模式”。
  4. 在完整模式下，在“查看”菜单上，单击“外观选择器”，然后双击发生错误时您正在使用的外观。

如果该错误再次出现，则该外观可能与此版本的播放机不兼容。

错误 ID = 0x80070716，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


800C000D：不支持指定的协议

Windows Media Player 不支持您用来访问文件的协议。如果单击网页上的链接之后收到此错误消息，则可能该链接无效。如果键入一个 Internet 地址之后收到此错误消息，请确认使用的是 Windows Media Player 支持的协议，然后重试。

播放机支持的协议列表以及正确的语法如下：

  • mms://server/filename（例如，扩展名为 .wma、.wmv、.asf 或 .mp3 的文件）
  • http://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi（SAMI 文件）

如果 Windows Media Player 支持该协议，但是您仍然无法播放该内容，请确认已配置播放机使用所有支持的协议。

配置协议设置

  1. 在摴ぞ邤菜单上单击撗∠顢，然后单击撏鐢选项卡。
  2. 在摿餍閿区域中，选中所有协议复选框。

注意图像 注意

  • 支持的协议只能用来流式处理数字媒体文件。Windows Media Player 不能用作浏览器。

错误 ID = 0x800C000D，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


800C2EE2：操作超时

由于网络问题，Windows Media Player 无法连接到所需的服务器。可能由于下列原因导致此错误消息：

  • 您尝试播放受保护的内容（例如，从诸如 Napster 或 MusicNow 这样的在线商店下载的音乐），并且您的 Internet 连接设置阻止播放机下载更新的安全组件。

    要解决该问题，在 Internet Explorer 中，在“工具”菜单上，单击“Internet 选项”，单击“连接”选项卡，单击“LAN 设置”按钮，然后取消选中“自动检测设置”复选框。在“代理服务器”部分，确保您的代理服务器设置正确无误。如果您不知道应该采用哪些代理设置，请与您的网络管理员或 Internet 服务提供商 (ISP) 联系。

  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。

错误 ID = 0x800C2EE2，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D000F：服务器没有更多可用的连接

Windows Media Player 无法连接到要播放的文件所在的服务器，因为该服务器不允许任何新的连接。请以后再尝试播放该文件。

错误 ID = 0xC00D000F，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D001F：找不到文件

Windows Media Player 找不到文件。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL)，请确认文件名拼写正确以及文件路径正确，然后重试。

如果单击了网页上的链接，则可能该链接无效。

错误 ID = 0xC00D001F，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D07F1：您的网络设置可能无法处理实况广播连接

当 Windows Media Player 尝试连接实况广播时，如果在 20 秒之内未收到响应，它将取消连接尝试。这通常表明以下情况之一：

  • 您的网络配置无法处理多播连接。
  • 实况广播已经结束。

尤其是拨号连接，通常都不支持实况广播。

错误 ID = 0xC00D07F1，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D07F2：您的网络设置可能无法处理实况广播连接

当 Windows Media Player 尝试连接实况广播时，如果在 20 秒之内未收到响应，它将取消连接尝试。这通常表明以下情况之一：

  • 您的网络配置无法处理多播连接。
  • 实况广播已经结束。

尤其是拨号连接，通常都不支持实况广播。

错误 ID = 0xC00D07F2，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D080D：文件已损坏

Windows Media Player 无法打开该文件，因为该文件已损坏。可能由于下列原因之一导致此错误消息：

  • 该文件已被另一个程序用不支持的方式修改。
  • 该文件在不完整的状态下被部分下载并保存。
  • 用于创建该文件的程序没有正确创建它。

错误 ID = 0xC00D080D，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BB8：无法播放文件

Windows Media Player 无法播放文件。可能由于以下原因导致此错误消息：

  • 您正尝试播放包含压缩的 ID3 标头的 MP3 文件。ID3 标头是存储歌曲的唱片集信息（例如，歌曲名、艺术家名、唱片集名和流派）的部分。这些信息有时称作“标记”。

    要解决此问题，应生成该文件的副本，然后使用非 Microsoft ID3 标记的编辑程序删除或重置该文件的 ID3 标头。在删除 ID3 标头后，Windows Media Player 应能够播放 MP3 文件。

    尝试删除 ID3 标头可能会损坏该文件或使文件不可播放。因此，应始终在生成文件的副本后再编辑文件。

    如果该解决方法仍无法解决这一问题，则可能是文件已损坏。

错误 ID = 0xC00D0BB8，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BBB：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。如果您在尝试播放 .dvr-ms 文件（例如，Windows XP Media Center Edition 中的 Personal Video Recorder (PVR) 创建的文件）后收到此消息，则您的计算机可能没有配置为播放此类型的文件。

要解决该问题，请访问 Microsoft 下载中心。

错误 ID = 0xC00D0BBB，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BC1：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。可能由于下列原因之一导致此错误消息：

  • 与该文件关联的许可证不允许执行此操作。
  • 您正在尝试播放受保护的 .dvr-ms 文件。例如，如果内容提供商指定其中的内容受到保护，则 Windows XP Media Center Edition 中的 Personal Video Recorder (PVR) 可能会创建这样的文件。受保护的 .dvr-ms 文件只能在录制它的计算机上播放。

错误 ID = 0xC00D0BC1，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BC2：无法播放文件

Windows Media Player 无法播放该文件，因为您的计算机上未安装必需的音频编解码器。可能由于下列原因之一导致此错误消息：

  • 播放机未配置为自动下载编解码器。要将播放机配置为自动下载编解码器，请在“工具”菜单上单击“选项”，再单击“播放机”选项卡，然后选中“自动下载编解码器”复选框。
  • 编解码器服务器上没有所需的编解码器。

错误 ID = 0xC00D0BC2，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BC8：无法播放文件

Windows Media Player 无法播放该文件，因为您的计算机上未安装必需的视频编解码器。可能由于下列原因之一导致此错误消息：

  • 播放机未配置为自动下载编解码器。要将播放机配置为自动下载编解码器，请在“工具”菜单上单击“选项”，再单击“播放机”选项卡，然后选中“自动下载编解码器”复选框。
  • 编解码器服务器上没有所需的编解码器。

错误 ID = 0xC00D0BC8，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0BCE：无法将文件刻录到 CD

Windows Media Player 无法将 8 位的文件刻录（复制）到光盘中。您必须首先将它们转换为 16 位、44 kHz 的文件。可以使用“Microsoft 录音机”进行转换。有关使用“录音机”的详细信息，请参阅 Windows 帮助。

错误 ID = 0xC00D0BCE，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FA3：Windows Media Player 不支持此文件类型

您尝试播放的文件可能是 Windows Media Player 不支持的文件类型。有关 Windows Media Player 支持的文件类型（格式）的列表，请参阅支持的文件类型。

错误 ID = 0xC00D0FA3，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FA4：无法使用数字播放模式播放 CD

Windows Media Player 无法使用数字播放模式播放 CD。播放机已自动将 CD 驱动器设置切换到模拟播放模式。要再次切换到数字 CD 播放模式，请使用“设备”选项卡。

切换到数字 CD 播放模式

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 双击 CD 驱动器，然后在“播放”区域中单击“数字”。

错误 ID = 0xC00D0FA4，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FAA：无法翻录文件

由于计算机上未安装兼容的 MP3 编码器，Windows Media Player 无法从 CD 翻录（复制）曲目。请安装兼容的 MP3 编码器，或者选择其他格式（如 Windows Media 音频）从 CD 翻录曲目。

要获取 MP3 编码器（也称为 MP3 Creation Pack），请访问 Microsoft 网站的用于 Windows XP 的 MP3 Creation Pack 和 DVD 解码器网页。

选择从 CD 翻录的曲目的格式

  1. 在“工具”菜单上单击“选项”，然后单击“翻录音乐”选项卡。
  2. 在“格式”框中，单击所需格式。

错误 ID = 0xC00D0FAA，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FAB：使用 CD 纠错功能

Windows Media Player 因为光盘已脏或已损坏而无法播放 CD。如果启用了纠错选项，播放机就可以播放一些包含错误的 CD。

启用纠错功能

  1. 在“工具”菜单上单击“选项”。
  2. 单击“设备”选项卡，再单击 CD 驱动器，然后单击“属性”。
  3. 在“音频”选项卡上的“播放”区域中，选中“使用纠错功能”复选框。

注意图像 注意

  • 启用纠错功能可能会导致 CD 音频中的某些部分被跳过。

错误 ID = 0xC00D0FAB，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FB0：音频 CD 将无法正确翻录

CD 驱动器的设置冲突。在 Windows Media Player 中，CD 驱动器被设置为模拟复制（翻录）。而在“设备管理器”中，CD 驱动器被设置为数字 CD 音频。要使用模拟复制，上述两个设置都必须设置为使用模拟复制，否则，将无法复制音频。

在“设备管理器”中将 CD 驱动器的设置更改为模拟

  1. 打开“设备管理器”，右键单击 CD 驱动器，然后单击“属性”。
  2. 单击“属性”选项卡。
  3. 清除“为此 CD-ROM 设备启用数字 CD 音频”复选框。

注意图像 注意

  • 有关使用“设备管理器”的详细信息，请参阅 Windows 帮助。

错误 ID = 0xC00D0FB0，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FB2：无法使用数字播放模式播放 CD

Windows Media Player 无法使用数字播放模式播放 CD。播放机已自动将 CD 驱动器切换到模拟播放模式。要再次切换到数字 CD 播放模式，请使用“设备”选项卡。

切换到数字 CD 播放模式

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 双击 CD 驱动器，然后在“播放”区域中单击“数字”。

错误 ID = 0xC00D0FB2，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FB3：无法使用数字播放模式播放 CD

Windows Media Player 无法使用数字播放模式播放 CD。播放机已自动将 CD 驱动器切换到模拟播放模式。要再次切换到数字 CD 播放模式，请使用“设备”选项卡。

切换到数字 CD 播放模式

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 双击 CD 驱动器，然后在“播放”区域中单击“数字”。

错误 ID = 0xC00D0FB3，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FCD：指定媒体库中文件的最小大小

当 Windows Media Player 在计算机上搜索数字媒体文件以添加到媒体库中时，默认情况下它会忽略很小的文件。为了确保这些文件也会包括在搜索中，您可以更改音频和视频文件的最小大小要求。

更改添加到媒体库中的文件的最小大小

  1. 在“工具”菜单上单击“选项”，然后单击“媒体库”。
  2. 在“音频文件大小 (KB)”中，键入要添加到媒体库中的最小音频文件的大小。
  3. 在“视频文件大小 (KB)”中，键入要添加到媒体库中的最小视频文件的大小。

错误 ID = 0xC00D0FCD，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FD6：插件已损坏或不兼容

Windows Media Player 未正常关闭。损坏的或不兼容的插件可能导致发生了此问题。作为预防措施，所有可选插件都已被禁用。

如果启用了可选插件而播放机继续异常关闭，建议您找出已损坏的或不兼容的插件，然后将其删除。

插件故障排除（基本）

  1. 在“工具”菜单上指向“插件”，然后单击名称旁边具有复选标记的每个插件。

    这将禁用所有可选插件。

  2. 在“工具”菜单上指向“插件”，然后选择其中某个插件。

    这将启用该插件。

  3. 播放播放机异常关闭时正在播放的内容。
  4. 执行以下操作之一：
    • 如果播放机异常关闭，请在“工具”菜单上单击“选项”，然后单击“插件”选项卡。选择最后启用的插件，然后单击“删除”。
    • 如果播放机没有异常关闭，请启用另一个插件，重复步骤 3 和 4，直到找出已损坏或不兼容的插件。

如果上述过程未能解决问题，则损坏的或者不兼容的插件可能是数字信号处理 (DSP) 插件或呈现插件。因为这些插件无法完全禁用，所以，为了排除故障，必须将它们删除。删除插件之前，请首先验证以后可以从何处再进行安装（添加）。

DSP 和呈现插件故障排除（高级）

  1. 在“工具”菜单上单击“选项”，然后单击“插件”选项卡。
  2. 在“类别”中单击“视频 DSP”，选择显示在“视频 DSP”列表中的每个插件（右窗格），然后单击“删除”。
  3. 对“音频 DSP”、“其他 DSP”和“呈现器”类别重复上述步骤。

    所有可选 DSP 和呈现器插件都将被删除。

  4. 单击“添加”，选择一个要安装的 DSP 或者呈现器插件，然后单击“打开”。
  5. 在“工具”菜单上指向“插件”，然后验证选中了添加的插件（即名称旁边有复选标记）。如果未选中，请单击该插件以选中它。

    因为呈现器插件总是启用的，所以它们不会显示在此菜单中。

  6. 播放使用所添加插件的内容。

    要验证内容是否正在使用您添加的插件，请在“插件”选项卡上的“类别”中，单击添加的插件类型，然后在插件列表（右窗格）中，验证该插件名称后面是否显示“（已加载）”。

    对于 DSP 插件，在“工具”菜单上也指向“插件”，然后验证选中了添加的插件。

    如果插件名称后面未显示“（已加载）”，请播放其他内容，直至显示有该字样。

  7. 执行以下操作之一：

如果播放机异常关闭，请在摴ぞ邤菜单上单击撗∠顢，然后单击摬寮䲠选项卡。选择最后添加的插件，然后单击撋境龜。

  • 如果播放机没有异常关闭，请添加另一个插件，重复步骤 4 到 6，直到找出已损坏或不兼容的插件。

注意图像 注意

  • 要添加或删除插件，必须以具有安装程序权限的用户帐户（例如，管理员组 (Administrators) 或超级用户组 (Power Users) 成员的帐户）登录到计算机。有关用户帐户的详细信息，请参阅 Windows 帮助。

错误 ID = 0xC00D0FD6，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FD9：找不到选择的插件

插件是一种修改 Windows Media Player 功能或外观的组件。其示例有可视化和音频效果（如标准化）。默认情况下，播放机包含有几个插件；而您还可以添加由 Microsoft 或其他方创建的可选插件。

当播放机找不到您选择的插件时，您会收到此消息。如果不正确地在播放机中添加或删除了插件，就会出现这种情况。播放机将尝试从菜单中删除找不到的插件，这样您将不会再次收到此消息。如果想使用此插件，则必须再安装（添加）该插件。

有关添加插件的信息，请参阅 Windows Media Player 帮助。

错误 ID = 0xC00D0FD9，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D0FDD：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。可能由于以下原因导致此错误消息：

  • 您没有正确设置计算机的时间和日期。有关如何更改计算机的时间和日期的信息，请参阅 Windows 帮助。

错误 ID = 0xC00D0FDD，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1057：文件的某个部分无法播放

由于选定文件的某个部分所需的编解码器无法下载到您的计算机中，或者 Windows Media Player 不支持此编解码器，Windows Media Player 无法播放该部分文件。

默认情况下，当需要编解码器来播放文件时，Windows Media Player 会自动下载这些编解码器。如果禁用了自动下载编解码器功能，则可能会收到此消息。

启用自动下载编解码器功能

  1. 在“工具”菜单上单击“选项”。
  2. 在“播放机”选项卡上的“自动更新”区域中，选中“自动下载编解码器”复选框（如果尚未选中）。

完成上述过程之后，请重试播放该文件。如果播放文件时仍然没有该文件的音频或视频内容，可能是因为 Windows Media Player 不支持所需的编解码器。

注意图像 注意

  • 您必须以管理员或管理员组的成员身份登录才能完成上述过程。

错误 ID = 0xC00D1057，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D106A：无法播放选定的播放列表

您选定的播放列表（扩展名为 .asx 的 Windows Media 文件）需要更新版本的 Windows Media Player。

请检查 Windows 媒体下载中心中是否存在更新版本的播放机，然后安装该版本的播放机。或者，在播放机中的“帮助”菜单上单击“查看播放机更新信息”，然后按照屏幕上的说明进行操作。

错误 ID = 0xC00D106A，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1074：无法播放文件

Windows Media Player 无法播放文件，因为关联的 Windows Media 元文件播放列表不含任何项。

元文件是一种包含有关其他文件信息的文件。Windows Media 元文件播放列表（扩展名为 .asx、.wax、.wmx 或 .wvx 的文件）可用来指示播放机以特定的顺序播放一组数字媒体文件。元文件通常由内容提供商（如 Internet 电台）创建。

如果您创建了元文件，请验证它是否包含项。有关创建有效的 Windows Media 元文件的信息，请参阅 Microsoft 网站上的 Windows Media Player 软件开发工具包 (SDK)。

错误 ID = 0xC00D1074，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1076：无法播放文件

Windows Media Player 无法播放文件，因为关联的 Windows Media 元文件播放列表包含的嵌套播放列表太多。嵌套的播放列表包含另一个播放列表，而这个播放列表可能又包含另一个播放列表，依此类推。

元文件是一种包含有关其他文件信息的文件。Windows Media 元文件播放列表（扩展名可能为 .asx、.wax、.wmx 或 .wvx）可用来指示播放机以特定的顺序播放一组数字媒体文件。元文件通常由内容提供商（如 Internet 电台）创建。

如果您创建了元文件，请减少嵌套的层数。有关创建有效的 Windows Media 元文件的信息，请参阅 Microsoft 网站上的 Windows Media Player 软件开发工具包 (SDK)。

错误 ID = 0xC00D1076，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1090：无法播放文件

Windows Media Player 无法播放文件，因为关联的 Windows Media 元文件播放列表不含任何项，或者由于其他原因该播放列表无效。

元文件是一种包含有关其他文件信息的文件。Windows Media 元文件播放列表（扩展名可能为 .asx、.wax、.wmx 或 .wvx）可用来指示播放机以特定的顺序播放一组数字媒体文件。元文件通常由内容提供商（如 Internet 电台）创建。

如果您创建了元文件，请验证它是否包含项。有关创建有效的 Windows Media 元文件的信息，请参阅 Microsoft 网站上的 Windows Media Player 软件开发工具包 (SDK)。

错误 ID = 0xC00D1090，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D10B6：无法播放播放列表中的项目

Windows Media Player 无法播放播放列表（扩展名为 .asx 的 Windows Media 文件）中的某些或所有项目，因为它是一个“嵌套的”播放列表。嵌套的播放列表包含另一个播放列表，而这个播放列表又包含另一个播放列表，依此类推。最后一个播放列表（嵌套最深的播放列表）不含任何项。

如果您创建了这样一个播放列表，则可以删除嵌套最深的播放列表或向其添加项，然后重试。

如果单击了网页上的链接之后收到此错误消息，则可能该链接无效。

错误 ID = 0xC00D10B6，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D10BA：找不到文件

Windows Media Player 找不到文件。此错误消息通常表明从媒体库项到其关联数字媒体文件的链接已断开。媒体库中的项被链接到存储在计算机、网络驱动器、可移动存储卡、Internet 服务器或其他位置的数字媒体文件。由于下列原因之一，这些链接可能会被断开：

  • 媒体库中添加了一个指向 Internet 缓存中临时文件（例如，来自“Temporary Internet Files”文件夹中的文件）的链接，而该文件后来被删除了。
  • 媒体库中添加了一个指向数字媒体文件的链接，而该文件后来被删除了。

修复链接

执行以下操作之一：

  • 如果删除或移动了某文件，请将其放回原来的位置。
  • 如果移动了某文件，请在“媒体库”中右键单击此项，再单击“错误详细信息”，然后输入文件的新位置。

删除链接

执行以下操作之一：

  • 在“媒体库”中右键单击某项，再单击“错误详细信息”，然后选中“将文件从媒体库中删除”复选框。
  • 在“媒体库”中右键单击某项，然后单击“删除”。

错误 ID = 0xC00D10BA，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D10CD：无法播放 CD

Windows Media Player 无法播放 CD。可能由于下列原因导致此错误消息：

  • 该光盘有脏点。请清洁光盘，然后重试。
  • 该光盘已损坏。

错误 ID = 0xC00D10CD，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D10D1：无法播放文件

Windows Media Player 无法播放文件，因为您的计算机上未安装必需的编解码器。可能由于下列原因之一导致此错误消息：

  • 播放机未配置为自动下载编解码器。要将播放机配置为自动下载编解码器，请在“工具”菜单上单击“选项”，再单击“播放机”选项卡，然后选中“自动下载编解码器”复选框。

    请注意，您必须以管理员或管理员组的成员身份登录才能完成上述过程。

  • 编解码器服务器上没有所需的编解码器。

错误 ID = 0xC00D10D1，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1163：数字版权保护出现问题

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答的“I receive a message about digital copy protection”（我收到有关数字版权保护的消息）主题。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D1163，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1167：版权保护出现问题

由于配置版权保护时出现问题，Windows Media Player 无法播放此 DVD。可能由于下列原因之一导致此错误消息：

  • 需要配置 DVD 解码器软件。如果计算机上安装有另一个 DVD 播放程序，请使用该程序播放该 DVD，然后重试使用 Windows Media Player 播放该 DVD。
  • 配置视频卡时出现问题，请重新启动计算机，然后重试。

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D1167，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1168：系统区域与解码器区域不匹配

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D1168，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D116A：无法播放 DVD 视频

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D116A，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D116B：无法播放 DVD 音频

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D116B，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D116E：无法播放此部分 DVD

您正在尝试观看的场景的家长分级高于您有权观看的分级。要观看此场景，应要求您的计算机管理员修改 DVD 家长控制设置。

有关 DVD 家长控制的详细信息，请参阅 Windows Media Player 帮助。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D116E，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1171：无法播放 DVD 视频

疑难解答可帮助您解决这个问题。要解决该问题，请参阅 Windows 帮助中的 DVD 疑难解答的“I receive a message about my screen resolution and color quality settings”（我收到有关屏幕分辨率和颜色质量设置的消息）主题。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。

错误 ID = 0xC00D1171，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1176：找不到 CD 刻录机

Windows Media Player 无法刻录（复制）文件，因为找不到 CD 刻录机，或者 Windows 无法识别该刻录机。请验证计算机和刻录机之间的连接。如果刻录机连接正确，请使用“控制面板”中的“添加硬件向导”安装相应的驱动程序文件，然后重试文件刻录。

有关“添加硬件向导”的详细信息，请参阅 Windows 帮助。

错误 ID = 0xC00D1176，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1178：Windows Media Player 在便携设备上可能不支持此文件类型

Windows Media Player 可能不支持您正在尝试同步（复制）到便携设备或在便携设备上播放的文件。下表列出了 Windows Media Player 在大多数便携设备上支持的文件类型：

文件类型（格式） | 文件扩展名
Windows Media | .asf、.wma 和 .wmv
运动图像专家组 (MPEG) | .mp3

错误 ID = 0xC00D1178，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D117A：Windows Media Player 在使用便携设备时遇到问题

您的便携设备可能出现了下列问题之一：

  • 便携设备上的存储卡已满。请释放存储卡上的一些空间，然后重试文件同步（复制）。
  • 便携设备未打开。请打开便携设备，然后重试文件同步。
  • 无法在便携设备上创建播放列表或文件夹，因为该设备不支持此功能。

错误 ID = 0xC00D117A，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1194：无法打开指定的 URL

Windows Media Player 无法打开指定的文件，因为播放机的配置不支持使用该 URL 中指定的协议。Windows Media Player 支持下列协议：多播、UDP、TCP 和 HTTP。请确认 Windows Media Player 被配置为使用所有这些协议。

配置协议设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中所有协议复选框。

启用所有的协议之后，请重试播放该文件。如果还是不能播放该文件，则说明 Windows Media Player 不支持该协议。

错误 ID = 0xC00D1194，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1196：用户名或密码不正确

用户名或密码可能不正确。要访问位于受保护网络上的文件，必须提供网络域的用户名和密码。请确认您使用的用户名和密码拼写正确，并且可由网络域识别。不能提供本地系统帐户的用户名和密码，因为该用户名和密码只提供对您自己的计算机的访问权限，而不提供对网络的访问权限。

错误 ID = 0xC00D1196，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1197：无法播放文件

Windows Media Player 无法播放文件。可能由于下列原因之一导致此错误消息：

  • 您的计算机未连接到局域网 (LAN) 或 Internet。请连接到网络或 Internet，然后重试。
  • 文件路径无效。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL)，请确认文件名拼写正确以及文件路径正确，然后重试。如果单击了网页上的链接，则可能该链接无效。
  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。
  • 播放机中的某些网络协议未启用。请启用所有网络协议，然后重试。
  • 播放机的代理服务器设置配置不正确。请验证您的代理服务器设置是否正确，然后重试。

启用所有网络协议

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中所有协议复选框。

验证代理服务器设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 验证“流代理服务器设置”区域中的设置。

注意图像 注意

  • 如果不清楚代理服务器的设置应该如何配置，请在“网络”选项卡中选择一个协议，再单击“配置”，然后选择“自动检测代理服务器设置”或“使用 Web 浏览器的代理服务器设置”（后者仅适用于 HTTP 协议）。

错误 ID = 0xC00D1197，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1198：无法连接到服务器

Windows Media Player 无法连接到要播放内容的宿主服务器。可能由于下列原因之一导致此错误消息：

  • 内容宿主服务器的名称无效。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL) 地址，请确认文件名拼写正确以及文件路径正确，然后重试。如果单击了网页上的链接，则可能该链接无效。
  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。
  • Windows Media Player 的代理服务器设置配置不正确。请验证代理服务器设置是否正确。

验证代理服务器设置

  • 在“工具”菜单上单击“选项”，再单击“网络”选项卡，然后验证“流代理服务器设置”区域中的设置。

注意图像 注意

  • 如果不清楚代理服务器的设置应该如何配置，请在“网络”选项卡中选择一个协议，再单击“配置”，然后选择“自动检测代理服务器设置”或“使用 Web 浏览器的代理服务器设置”（后者仅适用于 HTTP 协议）。

错误 ID = 0xC00D1198，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D1199：无法播放文件

Windows Media Player 无法播放文件。可能由于下列原因之一导致此错误消息：

  • 播放机不支持该文件类型。有关 Windows Media Player 支持的文件类型（格式）的列表，请参阅支持的文件类型。
  • 播放机支持该文件类型，但是该文件是使用播放机不支持的编解码器压缩的。
  • 支持该文件类型，但是播放机不支持您尝试播放该文件的方式。例如，您尝试将一个扩展名为 .vob 的 DVD 文件从 DVD 拖到 Windows Media Player 图标。或者，您可能已经尝试通过在“文件”菜单上单击“打开”来打开 .vob 文件。
  • 您正在尝试播放由多部分组成的文件的一个部分。请使用新闻阅读程序或其他程序合并这些文件，然后重试。

错误 ID = 0xC00D1199，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D119A：无法播放文件

Windows Media Player 无法播放文件。可能由于下列原因之一导致此错误消息：

  • 计算机上未安装所需的编解码器。编解码器是一种播放机用来在播放文件之前解压缩的软件。

    通常情况下，播放机会在需要时自动下载并安装所需的编解码器。但是，播放机无法下载并安装此文件所需的编解码器，很可能是因为没有可用于要播放内容的编解码器，或者浏览器的 Internet 安全设置被设置的太高，不允许下载编解码器。

    请尝试调整您的 Internet 安全设置，使其允许将编解码器下载到您的计算机中。

  • 您尝试播放的文件可能是 Windows Media Player 不支持的文件类型。有关 Windows Media Player 支持的文件类型（格式）的列表，请参阅支持的文件类型。

允许将编解码器下载到计算机中

  1. 在“控制面板”中单击“Internet 选项”。
  2. 单击“安全”选项卡，然后单击“Internet”。
  3. 在“该区域的安全级别”区域，单击“默认级别”。

    将安全级别设置为“中”。

有关设置 Internet 安全级别的详细信息，请参阅 Windows 帮助。

注意图像 注意

  • Microsoft Internet Explorer 不一定非要设置为默认浏览器，才能够下载编解码器或者 Windows Media Player 才能运行正常。
  • 您必须以管理员或管理员组的成员身份登录才能完成上述过程。
  • 如果完成上述过程之后还是无法播放文件，请重新启动计算机，然后重试播放该文件。

错误 ID = 0xC00D119A，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D119C：无法删除该播放列表

Windows Media Player 可以删除播放列表文件夹中的数字媒体文件，但是无法删除其他类型的文件。播放列表文件夹中的非数字媒体文件不会出现在 Windows Media Player 中。

如果播放列表中存储了非数字媒体文件，则无法删除该播放列表。请使用“我的电脑”找到要删除的播放列表所在的文件夹，然后删除或移动其中的非数字媒体文件。从播放列表文件夹中删除非数字媒体文件之后，就可以删除该播放列表了。

建议您在播放列表文件夹中只存储数字媒体文件，以避免出现此问题。

错误 ID = 0xC00D119C，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D119D：无法播放此文件

Windows Media Player 无法播放此文件，因为关联的 Windows Media 元文件播放列表无效。

元文件是一种包含有关其他文件信息的文件。Windows Media 元文件播放列表（扩展名为 .asx、.wax、.wmx 或 .wvx 的文件）可用来指示播放机以特定的顺序播放一组数字媒体文件。元文件通常由内容提供商（如 Internet 电台）创建。

如果您创建了元文件，请验证它是否包含项。有关创建有效的 Windows Media 元文件的信息，请参阅 Microsoft 网站上的 Windows Media Player 软件开发工具包 (SDK)。

错误 ID = 0xC00D119D，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D119F：无法将文件刻录到 CD

Windows Media Player 无法将所选文件刻录（复制）到 CD 中。要解决该问题，请执行以下一项或多项操作，然后重试：

  • 确认 CD 刻录机已正确连接。
  • 清洁光盘，并确认光盘未损坏。
  • 尝试使用不同品牌的空白光盘。
  • 如果另一个程序当前正在向 CD 刻录文件，请等候该刻录过程完成。
  • 退出可能正在使用 CD 刻录机的其他程序。
  • 重新启动 Windows Media Player。
  • 重新启动计算机。
  • 选择较慢的 CD 刻录机录制（写入）速度。
  • 使用 Windows 错误检查工具检查文件系统是否有错以及硬盘上是否有坏扇区。有关错误检查工具的详细信息，请参阅 Windows 帮助。

选择较慢的录制速度

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 在“设备”中双击该 CD 刻录机，然后单击“录制”选项卡。
  3. 在写入速度列表中，选择一个较慢的速度。

如果该问题仍然存在，则可能是刻录机存在故障。有关故障排除信息，请参阅刻录机随附的文档。

错误 ID = 0xC00D119F，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11A9：无法刻录或同步文件

Windows Media Player 无法刻录或同步（复制）文件，因为许可证或设备禁止这种做法。

受保护的文件（也称为许可的文件）是受许可证保护以防止未经授权的分发和播放的数字媒体文件。许可证可指定您使用文件的方式；例如，许可证可以指定您是否可以将文件刻录到 CD 或将文件同步到便携设备。许可证的条款由提供文件的个人或公司指定。

错误 ID = 0xC00D11A9，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11AB：无法将文件刻录到 CD

Windows Media Player 无法将所选文件刻录（复制）到 CD 中。要解决该问题，请执行以下一项或多项操作：

  • 清洁光盘，并确认光盘未损坏。
  • 选择较慢的 CD 刻录机录制（写入）速度。
  • 尝试使用不同品牌的空白光盘。
  • 退出其他程序。

选择较慢的录制速度

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 在“设备”中双击该 CD 刻录机的名称，然后单击“录制”选项卡。
  3. 在写入速度列表中，选择一个较慢的速度。

错误 ID = 0xC00D11AB，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11AE：无法将文件刻录到 CD

Windows Media Player 无法将所选文件刻录（复制）到 CD 中。要解决该问题，请执行以下一项或多项操作，然后重试：

  • 清洁光盘，并确认光盘未损坏。
  • 确认 CD 刻录机已正确连接。
  • 退出可能正在使用刻录机的其他程序。

如果该问题仍然存在，则可能是刻录机存在故障。有关故障排除信息，请参阅刻录机随附的文档。

错误 ID = 0xC00D11AE，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11B0：无法执行所请求的操作

Windows Media Player 无法执行所请求的操作。可能由于下列原因之一导致此错误消息：

  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。
  • 您的计算机没有充足的资源，例如，没有足够的空闲内存或足够快的处理器。请退出其他程序，然后再次尝试。如果该问题仍然存在，您可能需要升级计算机。

错误 ID = 0xC00D11B0，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11B3：遇到了网络错误

Windows Media Player 无法播放文件，因为播放机遇到了网络错误。可能由于下列原因之一导致此错误消息：

  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。
  • 未连接到局域网 (LAN) 或 Internet。请连接到网络或 Internet，然后重试。
  • 播放机的代理服务器设置配置不正确。请验证您的代理服务器设置是否正确，然后重试。

验证代理服务器设置

  • 在“工具”菜单上单击“选项”，再单击“网络”选项卡，然后验证“流代理服务器设置”区域中的设置。

注意图像 注意

  • 如果不清楚代理服务器的设置应该如何配置，请在“网络”选项卡中选择一个协议，再单击“配置”，然后选择“自动检测代理服务器设置”或“使用 Web 浏览器的代理服务器设置”（后者仅适用于 HTTP 协议）。
  • 如果您通过拨号连接连接到 Internet，则可能无法选择代理服务器。有关详细信息，请向您的 Internet 服务提供商 (ISP) 或网络管理员咨询。

错误 ID = 0xC00D11B3，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11B6：无法播放文件

Windows Media Player 无法播放文件。网络防火墙可能阻止播放机使用用户数据报协议 (UDP) 传输协议打开文件。要播放此文件，请尝试在不指定 UDP 的情况下打开该文件。

如果您在“打开 URL”对话框中输入了 URL，而且路径以“mmsu:”或“rtspu:”开头，则您正在指示播放机使用 UDP 传输协议打开文件。请尝试输入使用其他传输协议的路径（例如“mms:”或“http:”）。

如果使用其他传输协议也无法打开文件，则可能需要禁用防火墙才能播放该文件。有关禁用 Windows 防火墙（在早期的 Windows 版本中也称为 Internet 连接防火墙）的信息，请参阅 Windows 帮助。

错误 ID = 0xC00D11B6，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11BA：无法播放文件

Windows Media Player 无法播放文件，因为您的声音设备（如声卡或声音控制器）出现了问题。可能由于下列原因之一导致此错误消息：

  • 另一个程序可能正在使用声音设备。退出正在使用声音设备的其他程序，然后重试播放该文件。
  • 您的声音设备需要更新的驱动程序。要确定是否有更新的驱动程序可用，请访问 Microsoft 网站的 Windows Update 网页，或者访问声音设备制造商的网站。
  • 选择的声音设备不支持“安全音频路径”(SAP)。如果计算机上安装有多个声音设备，请尝试另一个设备。
  • 您的声音设备运行不正常。要解决该问题，请参阅 Windows 帮助中的声音疑难解答或参考您的声音设备文档。
  • 您的计算机上未安装声音设备。请安装声音设备，然后重试播放该文件。

使用另一个声音设备

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 双击“扬声器”，然后在“要使用的音频设备”中单击另一个设备。

错误 ID = 0xC00D11BA，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11BB：无法播放文件

Windows Media Player 无法播放文件，因为播放机或者服务器不支持指定的协议。

如果单击了网页上的链接之后遇到此错误，则可能该链接无效。

如果在“打开 URL”对话框中键入统一资源定位符 (URL) 之后遇到此错误，请尝试使用其他传输协议（如“http:”或“rtsp:”）打开该文件。

播放机支持的协议列表以及正确的语法如下：

  • mms://server/filename（例如，扩展名为 .wma、.wmv、.asf 或 .mp3 的文件）
  • http://server/filename
  • rtsp://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi（SAMI 文件）

如果 Windows Media Player 支持该协议，但是您仍然无法播放该内容，请确认已配置播放机使用所有支持的协议。

配置协议设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中所有协议复选框。

注意图像 注意

  • 支持的协议只能用来流式处理数字媒体文件。Windows Media Player 不能用作浏览器。

错误 ID = 0xC00D11BB，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11BD：无法播放文件

Windows Media Player 无法播放文件，因为不支持指定的协议。

如果在“打开 URL”对话框中键入统一资源定位符 (URL) 之后遇到此错误，请尝试使用其他传输协议（例如“mms:”）打开该文件。

如果单击了网页上的链接之后遇到此错误，则可能该链接无效。

错误 ID = 0xC00D11BD，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11BE：无法播放文件

Windows Media Player 无法播放文件，因为没有为播放机选择要使用的流协议。请选择一个或多个协议，然后重试。

选择流协议

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中一个或多个协议复选框。

错误 ID = 0xC00D11BE，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11BF：无法切换到全屏

Windows Media Player 无法切换到全屏。可能由于下列原因之一导致此错误消息：

  • Windows 显示设置没有配置为支持全屏。在“显示”控制面板项中，尝试将“硬件加速”设置为“全”。有关显示设置的详细信息，请参阅 Windows 帮助。
  • 您没有安装最新版本的 Microsoft DirectX。要安装最新版本的 DirectX，请访问 Microsoft 网站的 Microsoft DirectX 下载网页或 Windows Update 网页。
  • 您的视频设备可能需要更新的驱动程序。要确定是否有更新的驱动程序可用，请访问 Microsoft 网站的 Windows Update 网页，或者访问视频设备制造商的网站。

错误 ID = 0xC00D11BF，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11C0：无法播放文件

Windows Media Player 无法播放文件，因为出现了网络问题。可能由于下列原因之一导致此错误消息：

  • 您的计算机未连接到局域网 (LAN) 或 Internet。请连接到网络或 Internet，然后重试。
  • 文件路径无效。如果您在“打开 URL”对话框中键入了一个统一资源定位符 (URL) 地址，请确认文件名拼写正确以及文件路径正确，然后重试。如果单击了网页上的链接，则可能该链接无效。
  • 该服务器不可用（例如，该服务器不在线或者正忙）。请稍后重试。
  • 播放机中的某些网络协议未启用。请启用所有网络协议，然后重试。
  • 播放机的代理服务器设置配置不正确。请验证您的代理服务器设置是否正确，然后重试。

启用所有网络协议

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中所有协议复选框。

验证代理服务器设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 验证“流代理服务器设置”区域中的设置。

注意图像 注意

  • 如果不清楚代理服务器的设置应该如何配置，请在“网络”选项卡中选择一个协议，再单击“配置”，然后选择“自动检测代理服务器设置”或“使用 Web 浏览器的代理服务器设置”（后者仅适用于 HTTP 协议）。
  • 如果您通过拨号连接连接到 Internet，则可能无法选择代理服务器。有关详细信息，请向您的 Internet 服务提供商 (ISP) 或网络管理员咨询。

错误 ID = 0xC00D11C0，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11C4：找不到代理服务器

Windows Media Player 无法播放文件，因为找不到网络代理服务器。播放机的代理服务器设置可能不正确，或者服务器可能暂时不可用。请验证您的代理服务器设置是否正确，稍后重试。

验证代理服务器设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 验证“流代理服务器设置”区域中的设置。

注意图像 注意

  • 如果不清楚代理服务器的设置应该如何配置，请在“网络”选项卡中选择一个协议，再单击“配置”，然后选择“自动检测代理服务器设置”或“使用 Web 浏览器的代理服务器设置”（后者仅适用于 HTTP 协议）。

错误 ID = 0xC00D11C4，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11C7：无法播放、刻录或同步文件

Windows Media Player 无法播放、刻录或同步文件，因为您的计算机上未安装必需的编解码器。可能由于下列原因之一导致此错误消息：

  • 您尝试将文件刻录（复制）到 CD，但您以前从未在计算机上播放该文件。播放该文件，播放机应该尝试自动下载所需的编解码器。
  • 播放机未配置为自动下载编解码器。要将播放机配置为自动下载编解码器，请在“工具”菜单上单击“选项”，再单击“播放机”选项卡，然后选中“自动下载编解码器”复选框。

    请注意，您必须以管理员或管理员组的成员身份登录才能完成上述过程。

  • 编解码器服务器上没有所需的编解码器。

错误 ID = 0xC00D11C7，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11C9：无法将文件刻录到 CD

Windows Media Player 无法将文件刻录（复制）到 CD 中。可能由于下列原因之一导致此错误消息：

  • CD 刻录机正忙。请等候驱动器完成当前任务，然后重试。
  • 刻录机与 Windows 的版本不兼容。请验证刻录机连接正常，而且您已经安装了最新的设备驱动程序，然后重试。

    要验证驱动器是否兼容以及下载最新的设备驱动程序，请参阅 Microsoft 网站的 Windows 目录。

错误 ID = 0xC00D11C9，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11CB：遇到了网络错误

Windows Media Player 遇到了网络错误。请重新启动播放机。如果问题仍然存在，则重新启动计算机。

错误 ID = 0xC00D11CB，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11CD：未知错误

Windows Media Player 遇到了未知错误。当另一个程序或操作系统组件遇到某个问题但没有向 Windows Media Player 通知问题的性质时，可能会发生这种情况。

错误 ID = 0xC00D11CD，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11D1：无法播放文件

Windows Media Player 无法播放文件，可能是声音或视频设备（如声卡或显卡）出现了问题。

您的声音或视频设备可能需要更新的驱动程序。要确定是否有更新的驱动程序可用，请访问 Microsoft 网站的 Windows Update 网页，或者访问声音或视频设备制造商的网站。

错误 ID = 0xC00D11D1，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11D2：无法访问文件

Windows Media Player 无法访问文件。可能由于下列原因之一导致此错误消息：

  • 此文件当前正在使用。请关闭该文件，然后重试。
  • 您没有访问文件所在的服务器或其他位置的权限。请验证您具有适当的访问权限，然后重试。
  • 您没有访问代理服务器的权限。请验证您具有适当的访问权限，然后重试。
  • 如果您正尝试从 CD 向硬盘翻录（复制）曲目，可能没有向指定的硬盘位置翻录的权限。请验证您具有适当的访问权限，然后重试。如果问题仍然存在，请尝试翻录到其他文件夹。

更改翻录曲目的目标文件夹

  1. 在“工具”菜单上单击“选项”。
  2. 单击“翻录音乐”选项卡。
  3. 单击“更改”按钮。
  4. 选择另一文件夹来存储数字媒体文件，然后单击“确定”。

    –或者-

    单击“新建文件夹”，输入新文件夹的名称，然后单击“确定”。

错误 ID = 0xC00D11D2，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11D6：许可证已损坏或无效

Windows Media Player 无法播放文件。可能由于下列原因之一导致此错误消息：

  • 文件的许可证已损坏或无效。许可证可能不再有效，例如，如果您更换了计算机中的硬件组件。
  • 计算机上的数字版权管理 (DRM) 软件可能已损坏。因此，计算机上现有的许可证可能无法正常工作，或者播放机可能无法获取新的许可证。您可以参阅 Microsoft 知识库文章 810422 来帮助解决这个问题。

错误 ID = 0xC00D11D6，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D11F8：无法使用数字播放模式播放 CD

Windows Media Player 无法使用数字播放模式播放 CD。播放机已自动将 CD 驱动器切换到模拟播放模式。要再次切换到数字 CD 播放模式，请使用“设备”选项卡。

切换到数字 CD 播放模式

  1. 在“工具”菜单上单击“选项”，然后单击“设备”选项卡。
  2. 双击 CD 驱动器，然后在“播放”区域中单击“数字”。

错误 ID = 0xC00D11F8，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D132B：无法播放文件

Windows Media Player 无法播放文件。可能由于以下原因导致此错误消息：

  • 您尝试播放的文件存储在播放机无法访问的位置。通常，如果网页上的链接的路径是用嵌入的播放机所不支持的方式创建的，会发生这样的错误。

    该文件或者位于包含 Windows Media Player ActiveX 控件的网页位置之上的文件夹中，或者该文件位于引用它的播放列表（扩展名为 .asx 的 Windows Media 文件）位置之上的文件夹中。播放机不支持使用相对路径来访问当前文件夹之上的文件夹。

    要解决该问题，网页创建者应该修改文件的路径，使文件位于播放机可以访问的文件夹中。例如，路径不应该包括格式“..\”。

错误 ID = 0xC00D132B，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D2720：无法刻录或同步文件

选定文件的许可证可能不允许您刻录或同步（复制）该文件。要查看与许可证关联的权利，请右键单击该文件，再单击“属性”，然后单击“许可证”选项卡。

错误 ID = 0xC00D2720，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D274B：无法在此计算机上播放该文件

Windows Media Player 无法播放该文件，因为该文件是用数字许可证保护的。“解锁”并允许您播放该文件的许可证存储在原来翻录（复制）CD 曲目的计算机上。

如果您正在尝试在最初翻录 CD 曲目的计算机上播放该文件，则许可证可能已丢失或已损坏。请重新从原始 CD 翻录该曲目，然后重试播放该文件。

错误 ID = 0xC00D274B，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D274D：您的媒体驱动程序不能播放文件

Windows Media Player 无法播放文件，因为计算机上的驱动程序已过期，不能播放文件或流。要更新驱动程序，请访问 Microsoft 网站的 Windows Update 网页。Windows Update 会扫描您的计算机，并检测哪些驱动程序可被更新。下载更新程序之后，请重试播放文件或流。如果没有更新的驱动程序，则不能播放文件。

错误 ID = 0xC00D274D，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D27E1：许可证已吊销

Windows Media Player 无法播放内容。可能由于以下原因导致此错误消息：

  • 内容提供商（如在线商店）已吊销您使用该内容的许可证。内容提供商可能吊销了许可证，因为该提供商不再继续支持您下载到计算机的受保护内容，或者因为您已经要求提供商在此计算机上停用该内容（例如，这样您就可以在另一台计算机上使用该内容）。有关详细信息，请与内容提供商联系。

错误 ID = 0xC00D27E1，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D2EEC：不再支持 MSBD 协议

Windows Media Player 不支持您用来访问文件的协议。如果单击网页上的链接之后收到此错误消息，则可能该链接无效。如果键入一个 Internet 地址之后收到此错误消息，请确认使用的是 Windows Media Player 支持的协议，然后重试。

下面列出了支持的协议以及正确的语法：

  • mms://server/filename（例如，扩展名为 .wma、.wmv、.asf 或 .mp3 的文件）
  • http://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi（SAMI 文件）

如果 Windows Media Player 支持该协议，但是您仍然无法播放该内容，请确认已配置播放机使用所有支持的协议。

配置协议设置

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流协议”区域中，选中所有协议复选框。

当连接运行 Windows Media Services 的服务器时，Windows Media Player 会尝试使用选择的所有协议。

注意图像 注意

  • 支持的协议只能用来流式处理数字媒体文件。Windows Media Player 不能用作浏览器。

错误 ID = 0xC00D2EEC，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


C00D2EEE：找不到代理服务器

Windows Media Player 找不到您的网络代理服务器。代理服务器的名称可能不正确或者该服务器可能暂时不可用。

更改代理服务器的名称

  1. 在“工具”菜单上单击“选项”，然后单击“网络”选项卡。
  2. 在“流代理服务器设置”区域中双击要配置的协议。
  3. 单击“使用下列代理服务器”，然后键入要使用的代理服务器名称和端口。有关正确的代理服务器名称和端口，请与网络管理员联系。

注意图像 注意

  • 如果您通过拨号连接连接到 Internet，则可能无法选择代理服务器。有关详细信息，请向您的 Internet 服务提供商 (ISP) 或网络管理员咨询。

错误 ID = 0xC00D2EEE，条件 ID = 0x00000000

Web 帮助

© 2004 Microsoft Corporation. 保留所有权利。


支持的文件类型

下表列出了 Windows Media Player 支持的文件类型（格式）。

如果您无法播放此表中包含的文件，则该文件可能是使用 Windows Media Player 不支持的编解码器编码的。

文件类型（格式） | 文件扩展名
音乐 CD 播放（CD 音频） | .cda
音频交换文件格式 (AIFF) | .aif、.aifc 和 .aiff
Windows Media 音频和视频文件 | .asf、.asx、.wax、.wm、.wma、.wmd、.wmp、.wmv、.wmx、.wpl 和 .wvx
Windows 音频和视频文件 | .avi 和 .wav
Windows Media Player 外观 | .wmz
运动图像专家组 (MPEG) | .mpeg、.mpg、.m1v、.mp2、.mpa、.mpe、.mp2v 和 .mpv2
乐器数字接口 (MIDI) | .mid、.midi 和 .rmi
AU (UNIX) | .au 和 .snd
MP3 | .mp3 和 .m3u
DVD 视频 | .vob
Macromedia Flash | .swf
Microsoft 录制的电视节目 | .dvr-ms

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请访问 Microsoft 网站的 Windows XP 中的 DVD 支持网页。
  • 要播放 .mp2v 和 .dvr-ms 文件，您的计算机上必须安装有 DVD 解码器软件或硬件。有关 .dvr-ms 支持的其他信息，请访问 Microsoft 下载中心。
  • 有关支持的文件类型的详细信息，请参阅 Microsoft 网站的 Microsoft 知识库文章 316992。


设置 Windows 用户帐户和密码以使用 DVD 家长控制

要使用 DVD 家长控制，您必须通过设置相应的 Windows 用户帐户和密码确保您的计算机的安全。如果您没有正确设置用户帐户，则未经授权的用户可能能够覆盖您的 DVD 家长控制设置。

为了确保计算机的安全，您必须执行下列两项操作：

  • 为所有计算机管理员或管理员帐户指定密码。
  • 为所有希望对其应用 DVD 家长控制设置的个人创建受限制的用户帐户。

您不必为受限制的帐户指定密码；但如果您愿意，您也可以进行指定。只有计算机管理员或管理员组的成员才能更改 DVD 家长控制设置。

要创建用户帐户和密码，请在控制面板中打开“用户帐户”。有关创建用户帐户和密码的详细信息，请参阅 Windows 帮助。

注意图像 注意

  • 要播放 DVD，您的计算机上必须安装有 DVD-ROM 驱动器以及 DVD 解码器软件或硬件。如果未安装兼容的 DVD 解码器，播放机将不会显示与 DVD 相关的命令、选项和控件，您也就无法播放 DVD。默认情况下，Windows 不含 DVD 解码器。有关 DVD 解码器的详细信息，请参阅 Windows 帮助。


法律声明

本文档中的信息（包括引用的 URL 和其他 Internet 网站）如有变更，恕不另行通知。除非特别声明，本文档中提及的示例公司、组织、产品、域名、电子邮件地址、徽标、人物、地点和事件纯属虚构，无意与任何真实的公司、组织、产品、域名、电子邮件地址、徽标、人物、地点或事件有任何关联，也不应进行这方面的推断。遵守所有适用的版权法是用户的责任。在不限制版权许可的权利的前提下，未经 Microsoft Corporation 的明确书面许可，无论出于何种目的，均不得以任何形式或借助任何手段（包括电子、机械、影印、录制或其他形式）复制或传播本文档的任何部分，或将其存储或引入检索系统。

Microsoft 的专利、专利申请、商标、版权或其他知识产权可能涉及本文档中的版权问题。除非 Microsoft 的书面许可协议作出了明确规定，提供本文档并不意味着赋予您这些专利、专利申请、商标、版权或其他知识产权的任何许可。

© 2004 Microsoft Corporation。保留所有权利。

Microsoft、MS-DOS、Windows、Windows NT、Windows Server、Active Directory、ActiveSync、ActiveX、Direct3D、DirectDraw、DirectInput、DirectMusic、DirectPlay、DirectShow、DirectSound、DirectX、FrontPage、HighMAT、JScript、Microsoft Press、MSN、Outlook、PowerPoint、Visual Basic、Visual C++、Visual InterDev、Visual J++、Visual Studio、WebTV、Windows Media、Win32 和 Win32s 是 Microsoft Corporation 在美国和/或其他国家/地区的注册商标或商标。

本产品包含图形筛选软件；此软件部分基于 Independent JPEG Group 的工作成果。

GIF 解压缩代码，版权所有 1990，David Koblas。在此授予您为任何目的并且免费使用、复制、修改及分发此软件及其文档的权限，条件是在所有副本中包括上述版权声明并且在支持文档中包括该版权声明和权限声明。此软件按原样提供，无任何明示或暗示担保。

本文档中提到的真实公司和产品名称可能是其各自所有者的商标。


无更多信息

现在还没有关于此错误消息的更多信息。有关其他支持选项，请访问 Microsoft 网站的 Windows Media Player 疑难解答网页。